Jump to content


Target aquired notification delay SO ANNOYING


  • Please log in to reply
13 replies to this topic

Rittmeister39 #1 Posted 25 July 2017 - 08:32 PM

    Corporal

  • Player
  • 9133 battles
  • 105
  • [SPIKE] SPIKE
  • Member since:
    06-27-2017

hi guys,

I don't know if it's the game, my PC, or the mods I have installed, but it happens so frequently that I auto-target something and then de-target it again by clicking RMB again because I didn't hear the "target aquired" message because it came too late.

I frikkin HATE that.

Is that normal game behavior or my mods, and can I fix it somehow?

thanks.

 

UPDATE: It's a game-problem! Thanks for the replies. The issue is that the audio-msgs are processed serially, and when you currently have an audio-message eg. "we lost some gas" then the "target aquired" message gets delayed. It is hugely annoying and an oversight to not prioritize an important audio clue over some generic banter. I hope Wargaming can address this in a future patch!


Edited by Rittmeister39, 31 July 2017 - 10:49 PM.


Homer_J #2 Posted 25 July 2017 - 08:40 PM

    Field Marshal

  • Beta Tester
  • 28756 battles
  • 30,035
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostRittmeister39, on 25 July 2017 - 08:32 PM, said:

 

Is that normal game behavior 

 

Nope.

 

You could try disabling your mods by running in safe mode (you select it in the launcher).



hjorte #3 Posted 25 July 2017 - 10:14 PM

    Corporal

  • Player
  • 14022 battles
  • 150
  • Member since:
    03-16-2014
It happens to me very often and is really annoying and a real handicap. The problem is (if you ask me) that the audio report "target acquired" is not prioritized over other audio reports. So, the audio stream is not parallel - it's serial (one after the other). When things happen fast and almost simultaneously (as they do when you are an aggressive scout driver), the "target acquired" is simply queued until the audio stream is ready.

RamRaid90 #4 Posted 25 July 2017 - 10:19 PM

    Lieutenant General

  • Player
  • 21434 battles
  • 6,472
  • [D0NG] D0NG
  • Member since:
    12-14-2014
There really should be a visual aid to autoaim such as the target marker changing colour to show who you're autoaimed at.

Enforcer1975 #5 Posted 25 July 2017 - 10:21 PM

    Field Marshal

  • Player
  • 20760 battles
  • 10,861
  • [WJDE] WJDE
  • Member since:
    05-04-2014
Iirc voice messages don't overlap so important info comes way too late when you have multiple ones incoming.

hjorte #6 Posted 25 July 2017 - 10:23 PM

    Corporal

  • Player
  • 14022 battles
  • 150
  • Member since:
    03-16-2014
RamRaid, I was thinking that too, but audio feedback (ear) is quicker to register (to me anyway). The display (eye) is pretty busy already.

Edited by hjorte, 25 July 2017 - 10:23 PM.


RamRaid90 #7 Posted 25 July 2017 - 10:25 PM

    Lieutenant General

  • Player
  • 21434 battles
  • 6,472
  • [D0NG] D0NG
  • Member since:
    12-14-2014

View Posthjorte, on 25 July 2017 - 09:23 PM, said:

RamRaid, I was thinking that too, but audio feedback (ear) is quicker to register (to me anyway). The display (eye) is pretty busy already.

 

It's more about getting as many in there as you can. At the end of the day, if you're trying to autoaim a tank, you're looking at it./ So you'll see the marker change

 



OreH75 #8 Posted 25 July 2017 - 11:56 PM

    Captain

  • Player
  • 47894 battles
  • 2,137
  • [RANGR] RANGR
  • Member since:
    05-29-2013

View PostRittmeister39, on 25 July 2017 - 08:32 PM, said:

hi guys,

I don't know if it's the game, my PC, or the mods I have installed, but it happens so frequently that I auto-target something and then de-target it again by clicking RMB again because I didn't hear the "target aquired" message because it came too late.

I frikkin HATE that.

Is that normal game behavior or my mods, and can I fix it somehow?

thanks.

 

<2k battles: I would suggest to learn to play the game first before using any mods...

Slyspy #9 Posted 26 July 2017 - 11:32 AM

    Field Marshal

  • Player
  • 14202 battles
  • 16,695
  • [T-D-U] T-D-U
  • Member since:
    12-07-2011

View PostHomer_J, on 25 July 2017 - 08:40 PM, said:

 

Nope.

 

You could try disabling your mods by running in safe mode (you select it in the launcher).

 

Sorry Homer, but it is because of this:

 

View Posthjorte, on 25 July 2017 - 10:14 PM, said:

It happens to me very often and is really annoying and a real handicap. The problem is (if you ask me) that the audio report "target acquired" is not prioritized over other audio reports. So, the audio stream is not parallel - it's serial (one after the other). When things happen fast and almost simultaneously (as they do when you are an aggressive scout driver), the "target acquired" is simply queued until the audio stream is ready.

 



8126Jakobsson #10 Posted 26 July 2017 - 11:53 AM

    Lieutenant Сolonel

  • Player
  • 66418 battles
  • 3,346
  • Member since:
    12-20-2014
I see that I have wrongfully been blaming a few mishaps on my right mouse button. 

Rittmeister39 #11 Posted 31 July 2017 - 10:50 PM

    Corporal

  • Player
  • 9133 battles
  • 105
  • [SPIKE] SPIKE
  • Member since:
    06-27-2017

Thanks everybody for the insights!

It's a game-problem! Thanks for the replies. The issue is that the audio-msgs are processed serially, and when you currently have an audio-message eg. "we lost some gas" then the "target aquired" message gets delayed. It is hugely annoying and an oversight to not prioritize an important audio clue over some generic banter. I hope Wargaming can address this in a future patch!

 

-

 

View PostOreH75, on 25 July 2017 - 11:56 PM, said:

 

<2k battles: I would suggest to learn to play the game first before using any mods...

 

I'm not stupid. I am doing pretty good with skill-less crews having started 3 weeks ago playing.

I'm not using many mods anyway.

Basically just Hangar manager, visual auto-aim (draws a circle around auto-aim target), XVM, Hitskins, Lighbulbs on spotted enemy list, and some minimap improvements, and 4TankersandDog's sixth sense sound, although I don't have sixth sense yet on any commander unfortunately.


 

4TankersAndDog_US #12 Posted 01 August 2017 - 07:20 AM

    Warrant Officer

  • Player
  • 251 battles
  • 735
  • Member since:
    08-10-2013
Rittermeister, do you have your Interface sound turned up to 100%?  The WoT client plays a unique electro-mechanical sound when the AA is enabled or disabled, and without the delay of the voice messages.  I actually re-edited my 6th sense sound to be quieter so I could then comfortably crank up the Interface volume to hear the AA better...ymmv

Rittmeister39 #13 Posted 02 August 2017 - 01:09 PM

    Corporal

  • Player
  • 9133 battles
  • 105
  • [SPIKE] SPIKE
  • Member since:
    06-27-2017

thank you. that's a good tip. I will check the setting. I hear this sound sometimes, maybe I'm just too deaf and miss it other times, lol.

I need a new PC anyway, currently playing on a lame i3 because my good PC got fried by lightning power surge.



hjorte #14 Posted 03 August 2017 - 07:07 PM

    Corporal

  • Player
  • 14022 battles
  • 150
  • Member since:
    03-16-2014

View Post4TankersAndDog_US, on 01 August 2017 - 07:20 AM, said:

The WoT client plays a unique electro-mechanical sound when the AA is enabled or disabled

 

A dedicated sound for the AA - I don't think I ever noticed it.

 

Are the game sounds (excluding the 6th sense sound) stored somewhere in an editable format like wave or mp3? I think I found where the audio files are stored (and packed). I also managed to extract them and listen to them, but to find the AA sound, extract it, gain it and re-pack it is over my head. Would be awesome, though.


Edited by hjorte, 03 August 2017 - 09:17 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users