Jump to content


Lagging on both server right now


  • Please log in to reply
5 replies to this topic

superfly2000 #1 Posted 26 July 2017 - 12:06 AM

    Lieutenant

  • Player
  • 77782 battles
  • 1,544
  • [SFLY] SFLY
  • Member since:
    12-25-2011
I know its probably a service provider thing or routing rather...but just asking if many have the same problem...

Homer_J #2 Posted 26 July 2017 - 12:24 AM

    Field Marshal

  • Beta Tester
  • 28692 battles
  • 29,991
  • [WJDE] WJDE
  • Member since:
    09-03-2010

At any one time you can expect a number of people to be having trouble with their internet connection.  Other people lagging is meaningless.

 

Run pingplotter blah blah blah you have stopped reading by no so no point me typing out the instructions for the millionth time.



Homer_J #3 Posted 26 July 2017 - 05:23 AM

    Field Marshal

  • Beta Tester
  • 28692 battles
  • 29,991
  • [WJDE] WJDE
  • Member since:
    09-03-2010
Thought so.

overcorpse #4 Posted 26 July 2017 - 07:40 AM

    Sergeant

  • Player
  • 21257 battles
  • 290
  • [BRTD] BRTD
  • Member since:
    10-16-2011

View PostHomer_J, on 26 July 2017 - 05:23 AM, said:

Thought so.

 

NVM.

 

 


Edited by overcorpse, 26 July 2017 - 07:41 AM.


superfly2000 #5 Posted 26 July 2017 - 04:01 PM

    Lieutenant

  • Player
  • 77782 battles
  • 1,544
  • [SFLY] SFLY
  • Member since:
    12-25-2011
Well...the problems stopped yesterday...after about 45 min of lagging...

jabster #6 Posted 26 July 2017 - 04:03 PM

    Field Marshal

  • Beta Tester
  • 12537 battles
  • 23,376
  • [WSAT] WSAT
  • Member since:
    12-30-2010
Glad to see your new clan is really taking off.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users