Jump to content


WoT POPUP and close


  • Please log in to reply
3 replies to this topic

MERSEA #1 Posted 29 July 2017 - 11:34 AM

    Private

  • Player
  • 38464 battles
  • 24
  • [M-S] M-S
  • Member since:
    12-16-2012

Hi Falks

Yesterday i don't know why ! when i click at the launcher game .exe  as admin .. on screen Wot POPUP 2 times and   close , i can't enter in the game .

I uninstall by the inunstall.exe in the root folder of GAME first

and i exécute the upload by : WoT_internet_install_eu.exe

 

and today it's the same POPUP 2 times and shut down .

 

My Spec :

W10 pro 64-bit -Graphique Card G1 980TI ~ Driver 384.94 - CPU FX AMD 9590 - Asus Crosshair V Formula Z .....

 

http://www.fsfiles.o...OTREGISTREa.png
http://www.fsfiles.o...OTREGISTREb.png

 

 

Some one know how to recover ?

 

MERSEA .


Edited by MERSEA, 29 July 2017 - 11:45 AM.


MERSEA #2 Posted 31 July 2017 - 02:48 PM

    Private

  • Player
  • 38464 battles
  • 24
  • [M-S] M-S
  • Member since:
    12-16-2012

Hi all falks

Yesterday i try with compatibility windows XP and is launch, i can play !!!!!

But isn't normal .

 

Patrick



Ozgen3 #3 Posted 07 August 2017 - 09:20 AM

    Sergeant

  • Player
  • 35658 battles
  • 263
  • Member since:
    02-11-2014

 In win 10 and Win 7 I have met such problem several times with only when  some mods were noncompatible with other mods. After I discover which one is problematic and delete that mod then no such problem.

 Correction: One time same problem occurred when I update my AMD Radeon graphic card drivers. I have met serious problems to reverse and only after reversing driver I could have play WOT. Now think again did you update any driver(s) recently?


Edited by Ozgen3, 07 August 2017 - 09:40 AM.


MERSEA #4 Posted 07 August 2017 - 01:52 PM

    Private

  • Player
  • 38464 battles
  • 24
  • [M-S] M-S
  • Member since:
    12-16-2012

View PostOzgen3, on 07 August 2017 - 08:20 AM, said:

 In win 10 and Win 7 I have met such problem several times with only when  some mods were noncompatible with other mods. After I discover which one is problematic and delete that mod then no such problem.

 Correction: One time same problem occurred when I update my AMD Radeon graphic card drivers. I have met serious problems to reverse and only after reversing driver I could have play WOT. Now think again did you update any driver(s) recently?

 

Hi Ozgen3

For info i don't have MOD installed

when i installed my driver graphic card was the driver from Gigabyte foundery .

when i can't launch by the bug (open and shut WoT screen) i upgrade to the latest driver Nvidia 384.94

i try also to repared by the launcher but no success .

 

And no more 

 

Thanks for

 

Patrick

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users