Jump to content


Random disconnects?


  • Please log in to reply
5 replies to this topic

Dr_Zap #1 Posted 25 August 2017 - 06:02 PM

    Lieutenant

  • Player
  • 57054 battles
  • 1,539
  • [HE-JA] HE-JA
  • Member since:
    08-12-2011

Since the last patch I am having some random disconnects, never more then once per session, so no big deal. However I seem to be not alone in this, this replay is one of the weirdest games I had so far. Pretty much my whole team (about 11 players) but also most of the enemy team seems to have disconnected during count down. Eventually most players of both teams manage to get back in the game, but both teams suffer at least three AFK/DC'd tanks killed. Anybody else on this forum had any weird disconnects lately?

 

http://wotreplays.eu...tall_skorpion_g



Laiskamato #2 Posted 25 August 2017 - 06:03 PM

    Staff Sergeant

  • Player
  • 45898 battles
  • 361
  • [KYS] KYS
  • Member since:
    07-05-2014

Your own connection or computer.

Not a single disconnect happen to me in ages.



Dr_Zap #3 Posted 25 August 2017 - 06:04 PM

    Lieutenant

  • Player
  • 57054 battles
  • 1,539
  • [HE-JA] HE-JA
  • Member since:
    08-12-2011

Like I said it seemed all but four players were kicked out of the game during countdown, so no not my computer or connection but everybody elses.

 


Edited by PanzerZap, 25 August 2017 - 06:04 PM.


Laiskamato #4 Posted 25 August 2017 - 06:07 PM

    Staff Sergeant

  • Player
  • 45898 battles
  • 361
  • [KYS] KYS
  • Member since:
    07-05-2014

That one could have been server hick up they do happen.

but if you keep getting disconnects once per session then i would run a program in the background where you can see your internet traffic.

Also checking event viewer might reveal the culprit.



Headless_Rooster #5 Posted 25 August 2017 - 07:14 PM

    Warrant Officer

  • Player
  • 10543 battles
  • 544
  • [W-UNI] W-UNI
  • Member since:
    01-04-2017
EU2 seemed to go down at 3:30pm (British time) today, my client and my clanmates client disconnected at the same time, wouldn't reconnect for 4-5 mins. I was mid battle, when I got back on the battle had been lost and the stats were unavailable. My client also lost connection a couple of times during the next hour but luckily I wasn't in a battle.

Edited by Headless_Rooster, 25 August 2017 - 07:15 PM.


Lone_Rok #6 Posted 25 August 2017 - 07:45 PM

    Private

  • Player
  • 16836 battles
  • 6
  • [GA-DK] GA-DK
  • Member since:
    05-27-2016
Have the same problem since last upgrade - game shuts down out of nowhere. Haven't had this problem before at all...




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users