Jump to content


Rubberbanding - is it just me?


  • Please log in to reply
4 replies to this topic

Derethim #1 Posted 27 August 2017 - 09:56 PM

    Lieutenant

  • Player
  • 17784 battles
  • 1,997
  • Member since:
    04-03-2012

I'm trying to figure out if it's just me, or the whole WoT started to rubberband - it didn't do this before the last patch, mind you.

Also, this is my internet connection to Netherlands, which is where EU2 is located (picked the one further away on purpose, I normally play on EU1).

 

So I don't think it's me.

My hardware is completely fine, I have a decent rig and can run most games up to 2012 on Ultra, sooo what the hell is wrong with the servers?

 



qpranger #2 Posted 27 August 2017 - 10:02 PM

    Major General

  • Player
  • 33819 battles
  • 5,061
  • [T-D-U] T-D-U
  • Member since:
    12-25-2013
When was the last time you bought Fort Knox?

Derethim #3 Posted 27 August 2017 - 10:06 PM

    Lieutenant

  • Player
  • 17784 battles
  • 1,997
  • Member since:
    04-03-2012

View Postqpranger, on 27 August 2017 - 10:02 PM, said:

When was the last time you bought Fort Knox?

 

Never bought anything in WoT, except about 2 Gold SMS worth 500 each about two years ago :teethhappy:



Karasu_Hidesuke #4 Posted 27 August 2017 - 10:06 PM

    Brigadier

  • Player
  • 16170 battles
  • 4,013
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
It's not just you.

SuedKAT #5 Posted 27 August 2017 - 11:27 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,615
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

Well just measuring the speed and ping you have to a server in the Netherlands ain't telling you the entire story. You can ping my home server and get a fantastic result, but a terrible result to a server located 2 houses away from here, it all depends on the route you take from your computer to the server you are actually trying to access, in this case your client -> WG server.

 

The reasons you experience rubber-banding is most likely down to packetloss, there are numerous ways to measure this, one way is via the Command Prompt, but it's a bit more intuitive to use a tool that display it a bit more graphically like for example Pingplotter: https://eu.wargaming.../articles/461  

However it's not that unlikely that the server had a "bad day" either, it's the weekend after all and the servers don't exactly seem capable to handle the amount of people online during weekends that feature stuff like mission marathons etc.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users