Jump to content


9.20: Common Problems and Solutions


  • Please log in to reply
67 replies to this topic

Community #1 Posted 30 August 2017 - 02:07 PM

    Sergeant

  • Content Team
  • 0 battles
  • 26,401
  • Member since:
    11-09-2011
Facing technical problems with the new update? Read on and resolve those issues in no time!

The full text of the news item

SlyMeerkat #2 Posted 30 August 2017 - 03:01 PM

    Captain

  • Player
  • 16616 battles
  • 2,244
  • [FILO] FILO
  • Member since:
    01-29-2013
I have not had any issues myself, as far as im aware anyway 

Animalul2012 #3 Posted 30 August 2017 - 03:35 PM

    Lance-corporal

  • Player
  • 36296 battles
  • 68
  • Member since:
    10-19-2013
Didnt had any issue! This update seems to be good.

FoxtrotOscar_ #4 Posted 30 August 2017 - 03:39 PM

    Sergeant

  • Player
  • 12615 battles
  • 275
  • [CELL] CELL
  • Member since:
    08-28-2015
No issues here. 

wsatnutter #5 Posted 30 August 2017 - 04:15 PM

    Lieutenant General

  • Beta Tester
  • 25118 battles
  • 7,756
  • [WSAT] WSAT
  • Member since:
    08-25-2010
most have an issue with your insane OP new TD however business as usual

Angelo51 #6 Posted 30 August 2017 - 04:33 PM

    Staff Sergeant

  • Player
  • 66707 battles
  • 318
  • [HELL5] HELL5
  • Member since:
    12-30-2012

Hi what happened to the T-34-3 armor Buff.  I thought it was suppose to have the same armor as the Type-59?  Keep up the good work.:)

 



NarancsKutya #7 Posted 30 August 2017 - 04:37 PM

    Private

  • Player
  • 11186 battles
  • 10
  • Member since:
    02-04-2016
when i clikk the start button the loading screen appear and after that the game simple closed him self and nothing happen

NarancsKutya #8 Posted 30 August 2017 - 04:38 PM

    Private

  • Player
  • 11186 battles
  • 10
  • Member since:
    02-04-2016
i reinstall my pc and the same problem 

NarancsKutya #9 Posted 30 August 2017 - 04:43 PM

    Private

  • Player
  • 11186 battles
  • 10
  • Member since:
    02-04-2016
no matter how many times and ways i try this piece of crapdoesn't works

kylli #10 Posted 30 August 2017 - 04:43 PM

    Corporal

  • Player
  • 12401 battles
  • 100
  • [HARRY] HARRY
  • Member since:
    05-18-2012

Equipment is normally not deleted by updates, unless it's specified in the patch notes.

 

Well well. Maybe i should really read the small print. Who knows if future patches remove all my tanks? And only because i didn' read the small print! :facepalm:


Edited by Jbnn, 31 August 2017 - 06:33 AM.
This post has been edited by the moderation team due to use of red


Antaris #11 Posted 30 August 2017 - 05:02 PM

    Staff Sergeant

  • Player
  • 70786 battles
  • 325
  • [X-TRA] X-TRA
  • Member since:
    05-14-2011

View PostLilithe, on 30 August 2017 - 05:37 PM, said:

when i clikk the start button the loading screen appear and after that the game simple closed him self and nothing happen

 

Try uninstall, then clean the "%appdata%\wargaming.net", then uninstall your video driver, restart, clean the registry errors, install newest video driver for your video card, then install the game and try it.

BP_OMowe #12 Posted 30 August 2017 - 05:06 PM

    Captain

  • Player
  • 24764 battles
  • 2,047
  • [-GY-] -GY-
  • Member since:
    01-08-2013
This is just the standard message getting rid of the most common problems occurring after each and every update.

jagdcommander #13 Posted 30 August 2017 - 05:20 PM

    Warrant Officer

  • Player
  • 40126 battles
  • 860
  • Member since:
    03-18-2011

 

I don't use mods but after every release I find I play really badly until the next release .......



Bordhaw #14 Posted 30 August 2017 - 05:23 PM

    Major

  • Player
  • 11698 battles
  • 2,645
  • Member since:
    01-29-2017
"Server unavailable due to scheduled maintenance"

Edited by Bordhaw, 30 August 2017 - 05:23 PM.


TurkarTV #15 Posted 30 August 2017 - 05:26 PM

    Corporal

  • Player
  • 20859 battles
  • 133
  • Member since:
    04-17-2014

Problem Server unavailable because of hotfix

 

Solution is inform the players with a post on the wot mainpage like russia did.



PointZero #16 Posted 30 August 2017 - 05:27 PM

    Second Lieutenant

  • Player
  • 43618 battles
  • 1,105
  • Member since:
    02-03-2011

Commanders! Server restart to apply small fixes will preformed. During this time servers might be not available:
- EU1 from 18:20 to 18:40
- EU2 from 18:40 to 19:00

 

time zones - how do they work?

Saying you will restart at 18:20 is pointless when players don't have a clue on what timezone you are operating, either post it with the timezone to make it complicated or just say you will restart in the next 30 minutes.



Zedarh #17 Posted 30 August 2017 - 05:45 PM

    Private

  • Player
  • 23107 battles
  • 2
  • Member since:
    03-30-2012

Did not get the new topgun for ISU-152 despite having the BL-9S researched.

 

https://worldoftanks.eu/en/news/general-news/920-vehicle-rebalances/#tab2

To quote the article:

"If you haven’t researched the top gun yet and use the 122mm BL-9S, you’ll get the new top gun at the release of 9.20."

 

 

 

 

 

 

 



KLguns #18 Posted 30 August 2017 - 06:04 PM

    Captain

  • Player
  • 47631 battles
  • 2,012
  • [T-D-U] T-D-U
  • Member since:
    08-07-2012
The only common problem I have is WG incompetence in coding...

dobla_hunter #19 Posted 30 August 2017 - 06:46 PM

    Private

  • Player
  • 46964 battles
  • 17
  • [GOT] GOT
  • Member since:
    10-20-2011

Hi,

 

In the random battles there is some sort of a problem. I'm currently not using mods (if anyone is wondering). 

The problem is that the capturebar of the friendly and enemy base is not shown. No timer whatsoever. 

Besides this, the alarm, that is heard when the friendly base is being captured, will continue for the entire battle even when the enemy is destroyed..

 

 



airbornefilip #20 Posted 30 August 2017 - 07:00 PM

    Official Kamikaze

  • Beta Tester
  • 25857 battles
  • 266
  • [YATTA] YATTA
  • Member since:
    12-27-2010

View PostZedarh, on 30 August 2017 - 05:45 PM, said:

Did not get the new topgun for ISU-152 despite having the BL-9S researched.

 

https://worldoftanks.eu/en/news/general-news/920-vehicle-rebalances/#tab2

To quote the article:

"If you haven’t researched the top gun yet and use the 122mm BL-9S, you’ll get the new top gun at the release of 9.20."

 

 

 

 

 

 

 

 

Might have to check this myself...




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users