Jump to content


Is my internet bad or are the servers to blame?


  • Please log in to reply
9 replies to this topic

thestaggy #1 Posted 20 September 2017 - 06:11 AM

    Lieutenant

  • Player
  • 15016 battles
  • 1,941
  • Member since:
    04-24-2015

Since Sunday night my in-game experience has been adversely affected by extreme fluctuations in ping and severe lag.

 

Server 1 seems to be the biggest offender. I'm from South Africa so I am used to 200 - 220 ping while playing but it is stable, the fluctuations are not noticeable and there is next to no lag (green light 90% of the time). However, server 1 has been at ~300 ping for the past 3 nights with fluctuations sending it up to 400 and everything in between. Lag is out of control as well. Try and edge forward to aim and suddenly a huge jerk and the gun bloom goes to max thanks to the lag. Most unfortunate when trying to play mid-tier mediums that are not known for their gun handling.

 

Server 2 is still giving me my 200 ping but then I get spikes that shoot up to around 280 and once again the same lag I experience on server 1. A lot more playable than server 1 but still frustrating.

 

Anybody else experiencing similar?



jabster #2 Posted 20 September 2017 - 06:12 AM

    Field Marshal

  • Beta Tester
  • 12555 battles
  • 23,667
  • [WSAT] WSAT
  • Member since:
    12-30-2010
Pingplotter is your friend.

Jamirai #3 Posted 21 September 2017 - 08:12 PM

    Private

  • Player
  • 14634 battles
  • 1
  • [5DPK] 5DPK
  • Member since:
    10-18-2012

Since a week most of the time ping ~600. I would blame the server.

 



qpranger #4 Posted 21 September 2017 - 08:13 PM

    Major General

  • Player
  • 33147 battles
  • 5,061
  • [T-D-U] T-D-U
  • Member since:
    12-25-2013
The machine that goes ping...

Pansenmann #5 Posted 21 September 2017 - 08:15 PM

    Field Marshal

  • Player
  • 34341 battles
  • 12,726
  • [WJDE] WJDE
  • Member since:
    08-17-2012

since I have a RTT of about 15-20 ms to EU1,

just checked,

I suggest it is on your end or your ISP.



BravelyRanAway #6 Posted 21 September 2017 - 08:22 PM

    General

  • Beta Tester
  • 22788 battles
  • 9,555
  • [H_I_T] H_I_T
  • Member since:
    12-29-2010

View Postjabster, on 20 September 2017 - 05:12 AM, said:

Pingplotter is your friend.

Most likely he'll find that the Zulu that carries his data packets through KwaZulu-Natal took a detour to avoid the loins.



Pansenmann #7 Posted 21 September 2017 - 08:27 PM

    Field Marshal

  • Player
  • 34341 battles
  • 12,726
  • [WJDE] WJDE
  • Member since:
    08-17-2012

View PostBravelyRanAway, on 21 September 2017 - 08:22 PM, said:

Most likely he'll find that the Zulu that carries his data packets through KwaZulu-Natal took a detour to avoid the loins.

 

or the UPS guy suffered from sudden packet loss. :)

Kozzy #8 Posted 21 September 2017 - 08:27 PM

    Major

  • Player
  • 38855 battles
  • 2,705
  • [EAB2] EAB2
  • Member since:
    06-29-2011

View Postjabster, on 20 September 2017 - 05:12 AM, said:

Pingplotter is your friend.

 

Is there a sticky or something that we can point people to when it comes to latency issues?  It comes up often enough to deserve one.

Pansenmann #9 Posted 21 September 2017 - 08:29 PM

    Field Marshal

  • Player
  • 34341 battles
  • 12,726
  • [WJDE] WJDE
  • Member since:
    08-17-2012

View PostKozzy, on 21 September 2017 - 08:27 PM, said:

 

Is there a sticky or something that we can point people to when it comes to latency issues?  It comes up often enough to deserve one.

 

there is a website for this. :)

they even have an FAQ section.

 

what you look for is here:

https://eu.wargaming.net/support/kb/articles/50



Slyspy #10 Posted 21 September 2017 - 11:17 PM

    Field Marshal

  • Player
  • 14202 battles
  • 16,734
  • [T-D-U] T-D-U
  • Member since:
    12-07-2011

View PostPansenmann, on 21 September 2017 - 08:27 PM, said:

 

or the UPS guy suffered from sudden packet loss. :)

 

Is that a loin joke?




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users