Jump to content


High Ping and Lags

ping lags servers

  • Please log in to reply
3 replies to this topic

kostuch999 #1 Posted 22 September 2017 - 11:28 PM

    Private

  • Player
  • 8294 battles
  • 30
  • [T0_MY] T0_MY
  • Member since:
    06-03-2013

For the past few days I have high ping and massive ping jumps while playing. Even at 3 in the morning. All my hardware and software is fine. Anyone else having same issues? http://beta.speedtes...sult/6647217378

 



SuedKAT #2 Posted 23 September 2017 - 03:38 AM

    Major General

  • Player
  • 12154 battles
  • 5,121
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

A speedtest is pretty useless when trying to diagnose issues like these, what you've done is to measure your speed and ping from Ookla's server which won't tell you much more than just that. When playing WoT you are utilizing the IT infrastructure across Europe to connect your client to the server and just as you can get stuck in traffic on the freeway your data can experience similar issues. To find out if you can do anything to fix that you need a tool to measure that, generally Pingplotter is recommended but loads of other stuff is available as well:

https://eu.wargaming...kb/articles/461

https://eu.wargaming.../kb/articles/50

 

Regarding this: "All my hardware and software is fine", it might be, but it might just as well not be, as an example you might have installed a tiny Windows update recently that caused something, you might have your GPU drivers on auto update which caused something and so on.



kostuch999 #3 Posted 23 September 2017 - 06:46 PM

    Private

  • Player
  • 8294 battles
  • 30
  • [T0_MY] T0_MY
  • Member since:
    06-03-2013
Thanks for that. It shows some random package loss which is interesting...

SuedKAT #4 Posted 23 September 2017 - 06:59 PM

    Major General

  • Player
  • 12154 battles
  • 5,121
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View Postkostuch999, on 23 September 2017 - 06:46 PM, said:

Thanks for that. It shows some random package loss which is interesting...

 

Depending on at which hop it shows at it can have different reasons, so if possible post a screenshot of your results.





Also tagged with ping, lags, servers

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users