Jump to content


Why is my join date wrongly listed in the forums?


  • This topic is locked This topic is locked
63 replies to this topic

Max_Tesla #1 Posted 29 September 2017 - 09:51 AM

    Lance-corporal

  • Player
  • 12530 battles
  • 91
  • Member since:
    06-15-2013

I don't know which sub category to post this, so I am posting it here.

 

Why is my join date wrongly listed as 2013

 

I joined in 2010 or 11

 

Not 13

 

Who can I contact to fix this, and can it be fixed?



signal11th #2 Posted 29 September 2017 - 10:03 AM

    Major General

  • Player
  • 38359 battles
  • 5,906
  • [S3AL] S3AL
  • Member since:
    07-14-2011
Why does it matter? Also it list the joining of the forum date not the day you created a playable WOT account.

qpranger #3 Posted 29 September 2017 - 10:05 AM

    Major General

  • Player
  • 33865 battles
  • 5,061
  • [T-D-U] T-D-U
  • Member since:
    12-25-2013
When was this forum created?

arthurwellsley #4 Posted 29 September 2017 - 10:13 AM

    Lieutenant Сolonel

  • Player
  • 52163 battles
  • 3,202
  • [-B-C-] -B-C-
  • Member since:
    05-11-2011

View Postsignal11th, on 29 September 2017 - 09:03 AM, said:

Why does it matter? Also it list the joining of the forum date not the day you created a playable WOT account.

 

Because only the cool kids have forum joining dates in the year 2011.



wsatnutter #5 Posted 29 September 2017 - 10:15 AM

    General

  • Beta Tester
  • 25434 battles
  • 8,116
  • [WSAT] WSAT
  • Member since:
    08-25-2010
like me

View Postarthurwellsley, on 29 September 2017 - 09:13 AM, said:

 

Because only the cool kids have forum joining dates in the year 2011.

 

like me

jabster #6 Posted 29 September 2017 - 10:15 AM

    Field Marshal

  • Beta Tester
  • 12598 battles
  • 24,117
  • [WSAT] WSAT
  • Member since:
    12-30-2010

View Postsignal11th, on 29 September 2017 - 09:03 AM, said:

Why does it matter? Also it list the joining of the forum date not the day you created a playable WOT account.

 

Gotta say I thought it was when you joined the game.

Jigabachi #7 Posted 29 September 2017 - 10:22 AM

    Field Marshal

  • Player
  • 17948 battles
  • 19,626
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

View Postsignal11th, on 29 September 2017 - 10:03 AM, said:

Why does it matter? Also it list the joining of the forum date not the day you created a playable WOT account.

I highly doubt that. I joined the game in autumn but had my first post on the forum in the late winter.



Max_Tesla #8 Posted 29 September 2017 - 10:45 AM

    Lance-corporal

  • Player
  • 12530 battles
  • 91
  • Member since:
    06-15-2013

6 replies and not a single one answers the questions :P

 

 



jabster #9 Posted 29 September 2017 - 10:48 AM

    Field Marshal

  • Beta Tester
  • 12598 battles
  • 24,117
  • [WSAT] WSAT
  • Member since:
    12-30-2010

View PostMax_Tesla, on 29 September 2017 - 09:45 AM, said:

6 replies and not a single one answers the questions :P

 

 

 

This is the forum not customer support, you have raised a ticket right?

Celution #10 Posted 29 September 2017 - 10:50 AM

    Lieutenant

  • Beta Tester
  • 26416 battles
  • 1,684
  • Member since:
    09-26-2010
It warms my heart to see fellow 2010 beta testers roaming the forums.

qpranger #11 Posted 29 September 2017 - 10:53 AM

    Major General

  • Player
  • 33865 battles
  • 5,061
  • [T-D-U] T-D-U
  • Member since:
    12-25-2013

View PostCelution, on 29 September 2017 - 11:50 AM, said:

It warms my heart to see fellow 2010 beta testers roaming the forums.

 

As long as he does not start whining about the resent sale of the Mutant :)

HugSeal #12 Posted 29 September 2017 - 11:03 AM

    Captain

  • Player
  • 22717 battles
  • 2,139
  • [SWEC] SWEC
  • Member since:
    05-10-2012

View PostMax_Tesla, on 29 September 2017 - 10:45 AM, said:

6 replies and not a single one answers the questions :P

 

 

 

So you want your join date to state "Well, 2010 or 2011 thereabouts not really sure"?

Edited by HugSeal, 29 September 2017 - 11:03 AM.


Phobos4321 #13 Posted 29 September 2017 - 11:06 AM

    General

  • Player
  • 43406 battles
  • 8,555
  • Member since:
    09-27-2011

the forum is for the community what do you expect them to be able to do about your problem ?

 

then again i never heard of such a problem before  and i cant really think of any reason wg should "steal" you 2 years

 

so i would think its more likely you are wrong  and the member since xx xx xxxx is correct

 

also the member since  date is exactly the date you registered your account and not the date you made your first post or way to the forum



Max_Tesla #14 Posted 29 September 2017 - 11:20 AM

    Lance-corporal

  • Player
  • 12530 battles
  • 91
  • Member since:
    06-15-2013

View Postjabster, on 29 September 2017 - 10:48 AM, said:

 

This is the forum not customer support, you have raised a ticket right?

 

You are saying I should make a ticket, that seems very much overkill

 

I was hoping that someone in the community knew the answer.

 

Like it is a bug because A B or C, or something like that.



Celution #15 Posted 29 September 2017 - 11:20 AM

    Lieutenant

  • Beta Tester
  • 26416 battles
  • 1,684
  • Member since:
    09-26-2010

View Postqpranger, on 29 September 2017 - 10:53 AM, said:

 

As long as he does not start whining about the resent sale of the Mutant :)

 

Even though I do not own one myself (but do have the PzKpfw V/IV), don't even get me started on how dumb that was.

 


Edited by Celution, 29 September 2017 - 11:26 AM.


qpranger #16 Posted 29 September 2017 - 11:21 AM

    Major General

  • Player
  • 33865 battles
  • 5,061
  • [T-D-U] T-D-U
  • Member since:
    12-25-2013

View PostMax_Tesla, on 29 September 2017 - 12:20 PM, said:

 

You are saying I should make a ticket, that seems very much overkill

 

I was hoping that someone in the community knew the answer.

 

Like it is a bug because A B or C, or something like that.

 

It is a bug because Wargaming.

Max_Tesla #17 Posted 29 September 2017 - 11:22 AM

    Lance-corporal

  • Player
  • 12530 battles
  • 91
  • Member since:
    06-15-2013

View PostCelution, on 29 September 2017 - 10:50 AM, said:

It warms my heart to see fellow 2010 beta testers roaming the forums.

 

Well at least my post has brought some good to the world :)

Max_Tesla #18 Posted 29 September 2017 - 11:23 AM

    Lance-corporal

  • Player
  • 12530 battles
  • 91
  • Member since:
    06-15-2013

View PostHugSeal, on 29 September 2017 - 11:03 AM, said:

 

So you want your join date to state "Well, 2010 or 2011 thereabouts not really sure"?

 

 

Actually that would be super cool haha!



Kartoshkaya #19 Posted 29 September 2017 - 11:24 AM

    Staff Sergeant

  • Player
  • 23531 battles
  • 335
  • Member since:
    01-01-2015

View PostMax_Tesla, on 29 September 2017 - 10:45 AM, said:

6 replies and not a single one answers the questions :P

 



Jigabachi #20 Posted 29 September 2017 - 11:25 AM

    Field Marshal

  • Player
  • 17948 battles
  • 19,626
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

View PostMax_Tesla, on 29 September 2017 - 10:45 AM, said:

6 replies and not a single one answers the questions :P

Ok, here you go:

1. That's the first time I hear from a bug like that and I actually don't believe it exists. In other words: I think you are wrong. You might have joined with a different account or something.

2. Contact the support.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users