Jump to content


WG What the [edited]?!


  • Please log in to reply
13 replies to this topic

call_me_ShockZz #1 Posted 11 October 2017 - 04:23 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

Everytime the same! My premium time jumps from 2 days to 0 and Im sure of that because I just looked at it 15 minutes ago and thought that I have to get myself some more gold today.

 

Joined one battle and its gone wtf explain this [edited]to me, it happened at least 3 times before



_Bundesheer_ #2 Posted 11 October 2017 - 04:25 PM

    Captain

  • Player
  • 29595 battles
  • 2,114
  • Member since:
    08-20-2011
I would delete your post asap before others get insight in your high level of intelligence.

arthurwellsley #3 Posted 11 October 2017 - 04:35 PM

    Lieutenant Сolonel

  • Player
  • 52163 battles
  • 3,202
  • [-B-C-] -B-C-
  • Member since:
    05-11-2011
I am Shocked, Shocked I say.

Balc0ra #4 Posted 11 October 2017 - 04:43 PM

    Field Marshal

  • Player
  • 67496 battles
  • 17,182
  • [WALL] WALL
  • Member since:
    07-10-2012
Never seen that. Seen you complain about it before, but no one else. So 1: Could be mods screwing up your UI showing it wrong. And 2... it's not down to the second. Just because it says 2 days, don't mean 48 hours. Could be 25 hours to, thus it can turn on a dime.

Edited by Balc0ra, 11 October 2017 - 04:44 PM.


call_me_ShockZz #5 Posted 11 October 2017 - 04:57 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

View PostBalc0ra, on 11 October 2017 - 03:43 PM, said:

Never seen that. Seen you complain about it before, but no one else. So 1: Could be mods screwing up your UI showing it wrong. And 2... it's not down to the second. Just because it says 2 days, don't mean 48 hours. Could be 25 hours to, thus it can turn on a dime.

 

but two days everytime its annoying as hell and nope I just received standard amount of xp and credits

call_me_ShockZz #6 Posted 11 October 2017 - 04:57 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

View PostPlan_B_from_Outer_Space, on 11 October 2017 - 03:25 PM, said:

I would delete your post asap before others get insight in your high level of intelligence.

 

tell me where that post says something about my intelligence, I just complained about a service problem

jack_timber #7 Posted 11 October 2017 - 07:19 PM

    Captain

  • Player
  • 34599 battles
  • 2,258
  • Member since:
    07-26-2014
Well I reckon it's either a time warp or time travel. No other answer unfortunately.

RamRaid90 #8 Posted 11 October 2017 - 07:21 PM

    Lieutenant General

  • Player
  • 22505 battles
  • 6,698
  • [D0NG] D0NG
  • Member since:
    12-14-2014
Perhaps OP mistakes 2 hours for 2 days?

Erwin_Von_Braun #9 Posted 11 October 2017 - 07:49 PM

    Major General

  • Player
  • 39208 battles
  • 5,274
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

View Postjack_timber, on 11 October 2017 - 06:19 PM, said:

Well I reckon it's either a time warp or time travel. No other answer unfortunately.

 

Time Warp?

Sounds like a cue for a song...:girl:



TungstenHitman #10 Posted 11 October 2017 - 08:00 PM

    Brigadier

  • Player
  • 24364 battles
  • 4,429
  • [POOLS] POOLS
  • Member since:
    08-28-2016
Take a screenshot the moment of purchase next time so you will know for sure. No evidence, no case.. I could say WG owes me 10,000 gold right? Prove it.

Homer_J #11 Posted 11 October 2017 - 08:09 PM

    Field Marshal

  • Beta Tester
  • 29757 battles
  • 31,504
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postcall_me_ShockZz, on 11 October 2017 - 04:23 PM, said:

Everytime the same!

 

By now I would expect you to screenshot the garage every day just as a precaution.



monthey_ #12 Posted 11 October 2017 - 09:56 PM

    Warrant Officer

  • Player
  • 36412 battles
  • 701
  • [MAROC] MAROC
  • Member since:
    04-24-2011

View Postcall_me_ShockZz, on 11 October 2017 - 04:23 PM, said:

Everytime the same! My premium time jumps from 2 days to 0 and Im sure of that because I just looked at it 15 minutes ago and thought that I have to get myself some more gold today.

 

Joined one battle and its gone wtf explain this [edited]to me, it happened at least 3 times before

Make sure you check if the time and date on your computer is set right ;)



Homer_J #13 Posted 12 October 2017 - 07:48 PM

    Field Marshal

  • Beta Tester
  • 29757 battles
  • 31,504
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postmonthey_, on 11 October 2017 - 09:56 PM, said:

Make sure you check if the time and date on your computer is set right ;)

 

I'm sure we suggested that in a previous thread of his.

Nishi_Kinuyo #14 Posted 12 October 2017 - 08:28 PM

    Brigadier

  • Player
  • 7891 battles
  • 4,629
  • [GUP] GUP
  • Member since:
    05-28-2011

View PostErwin_Von_Braun, on 11 October 2017 - 06:49 PM, said:

View Postjack_timber, on 11 October 2017 - 06:19 PM, said:

Well I reckon it's either a time warp or time travel. No other answer unfortunately.

 

Time Warp?

Sounds like a cue for a song...:girl:

It's just a jump to the left...

 

Anyhow, from my own personal experiences, I don't think that the vanilla client premium time display is bugged. Not when I had an entire year of premium time, not when I had a day or three as reward for various missions either; it always gave me the full time to the last minute/second. The forum display for premium time (and gold for that matter) is known to be bugged from time to time, however.


Edited by Nishi_Kinuyo, 12 October 2017 - 08:31 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users