Jump to content


Oho EU1 - another sheduled maintenance


  • Please log in to reply
9 replies to this topic

HundeWurst #1 Posted 13 October 2017 - 07:41 PM

    Brigadier

  • Player
  • 70100 battles
  • 4,359
  • [ROIDS] ROIDS
  • Member since:
    02-06-2012

Boy remember the times when th servers where actually stable?

 

I do.



Aguynguerran #2 Posted 13 October 2017 - 07:46 PM

    Private

  • Player
  • 10390 battles
  • 17
  • [1VTD] 1VTD
  • Member since:
    04-12-2012
I don't, lol.

PointZero #3 Posted 13 October 2017 - 07:48 PM

    Second Lieutenant

  • Player
  • 43606 battles
  • 1,105
  • Member since:
    02-03-2011
maybe the server room is actually used as a stable

xx984 #4 Posted 13 October 2017 - 07:51 PM

    Major

  • Player
  • 55826 battles
  • 2,573
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013
Huh? im still on EU1 and it says 57k people are. Unless its a ploy by WG to make people think everything is okay! :ohmy:

_EXODUZ_ #5 Posted 13 October 2017 - 07:51 PM

    Lieutenant

  • Player
  • 35102 battles
  • 1,938
  • [RGT] RGT
  • Member since:
    11-05-2014
End of the world, really. Just switch to EU2 and problems solved?

xx984 #6 Posted 13 October 2017 - 07:52 PM

    Major

  • Player
  • 55826 battles
  • 2,573
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

View Post_EXODUZ_, on 13 October 2017 - 06:51 PM, said:

End of the world, really. Just switch to EU2 and problems solved?

 

In the past when servers go down it doesnt let you reconnect to either server as the session is still active afaik

unhappy_bunny #7 Posted 13 October 2017 - 09:32 PM

    Major

  • Player
  • 18377 battles
  • 2,770
  • [-OC-] -OC-
  • Member since:
    08-01-2012
must be you OP, EU1 has been fine all evening

Userext #8 Posted 13 October 2017 - 09:39 PM

    Warrant Officer

  • Player
  • 16259 battles
  • 897
  • Member since:
    06-12-2011
nah at one point I lost compelete connection during a battle in EU1. Servers have problems. I even opened pingplotter right away to see who fucked up and there was 50% pl at eu1.

unhappy_bunny #9 Posted 13 October 2017 - 09:44 PM

    Major

  • Player
  • 18377 battles
  • 2,770
  • [-OC-] -OC-
  • Member since:
    08-01-2012
OK, the server have problems. Luckily it didn't affect me. Must be selective disconnects.

Userext #10 Posted 13 October 2017 - 09:56 PM

    Warrant Officer

  • Player
  • 16259 battles
  • 897
  • Member since:
    06-12-2011

http://wotreplays.eu...601534323ad2f68

 

10:21 is where I lose connection completely.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users