Jump to content


Headset in battel only gives sound to the right ear. (fixed)

headset

  • Please log in to reply
7 replies to this topic

instantkilI #1 Posted 19 October 2017 - 11:43 AM

    Private

  • Player
  • 32200 battles
  • 3
  • [TAKE] TAKE
  • Member since:
    09-05-2012

View PostinstantkilI, on 19 October 2017 - 11:43 AM, said:

headset in battels only gives sound to right ear and not to left ear,it dose work fine in garage.

anyone know what the problem can be it works fine with music aswell clueless to be honest.

 

headset broken? or something els

 

 

greetings instankili.

 

 

headset in battels only gives sound to right ear and not to left ear,it dose work fine in garage.

anyone know what the problem can be it works fine with music aswell clueless to be honest.

 

headset broken? or something els

 

 

greetings instankili.

 

fixed)


Edited by instantkilI, 19 October 2017 - 01:58 PM.


dennez #2 Posted 19 October 2017 - 05:12 PM

    Brigadier

  • Player
  • 16750 battles
  • 4,755
  • [T-D-U] T-D-U
  • Member since:
    02-26-2013
Try turning it 180 degrees and check if you get sound on your left ear. If so.. fixed!

cepesh #3 Posted 21 October 2017 - 01:14 AM

    Private

  • Beta Tester
  • 35643 battles
  • 3
  • Member since:
    12-12-2010

View PostinstantkilI, on 19 October 2017 - 10:43 AM, said:

 

 

headset in battels only gives sound to right ear and not to left ear,it dose work fine in garage.

anyone know what the problem can be it works fine with music aswell clueless to be honest.

 

headset broken? or something els

 

 

greetings instankili.

 

fixed)

 

I'm facing the same problem.... How did you fix it?

In garage it's stereo and the moment I enter the battle it's mono. Only right works.



sabre71 #4 Posted 29 October 2017 - 10:32 PM

    Private

  • Player
  • 11095 battles
  • 2
  • [NRC] NRC
  • Member since:
    10-04-2013
Same is there a fix for this?

TsundereWaffle #5 Posted 29 October 2017 - 10:35 PM

    Field Marshal

  • Player
  • 26282 battles
  • 10,866
  • [LEWD] LEWD
  • Member since:
    03-31-2013
I believe restarting the game works

GiraffeInATopHat #6 Posted 01 November 2017 - 11:02 AM

    Lieutenant

  • Player
  • 4565 battles
  • 1,945
  • [T-D-U] T-D-U
  • Member since:
    11-12-2012
It happens in the middle of the first battle for me. Restarting the game just means I get half a battle with working sound.

darkohal #7 Posted 08 November 2017 - 08:12 AM

    Private

  • Player
  • 43160 battles
  • 1
  • [UN_TY] UN_TY
  • Member since:
    10-09-2014
same here.only sound on the right ,restarting only help for a while 

Homer_J #8 Posted 08 November 2017 - 08:31 AM

    Field Marshal

  • Beta Tester
  • 27485 battles
  • 28,541
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostTsundereWaffle, on 29 October 2017 - 09:35 PM, said:

I believe restarting the game works

 

Some say that works, some say just switching between headphone and speaker in the settings works,  it didn't work for me.  Once the problem started it was there despite even restarting the PC.





Also tagged with headset

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users