Jump to content


Gunmarks broken?


  • Please log in to reply
23 replies to this topic

Sr71NyanBird #1 Posted 21 October 2017 - 12:27 PM

    Private

  • Player
  • 49207 battles
  • 8
  • Member since:
    10-26-2011

In the last two months i've been slowly trying to get the 3rd MoE on my Obj 140. I was at 93.5% and decided to give it a go...after reaching 94.2% something weird happened.

After playing about 7 games on that tank, my percentage dropped from 94% to 89%, and that wouldn't seem a problem...if it wasn't for the fact that ALL games except ONE (3k dmg combined) in the middle of the session were about 7-9k damage combined. I thought it was because of ranked or good games from other players, so i waited...today i did 8k combined and dropped again. ...What?



Homer_J #2 Posted 21 October 2017 - 12:37 PM

    Field Marshal

  • Beta Tester
  • 27001 battles
  • 27,657
  • [WJDE] WJDE
  • Member since:
    09-03-2010
I wonder if they accidentally enabled them for Grand Battles?

Edited by Homer_J, 21 October 2017 - 12:37 PM.


UrQuan #3 Posted 21 October 2017 - 12:38 PM

    Major General

  • Player
  • 19049 battles
  • 5,780
  • [T-D-U] T-D-U
  • Member since:
    08-19-2011

View PostHomer_J, on 21 October 2017 - 12:37 PM, said:

I wonder if they accidentally enabled them for Grand Battles?

 

Perhaps, someone playing TX tanks can test this when he keeps track of his MoE & checks if it changes after a Grand battle..



Homer_J #4 Posted 21 October 2017 - 12:44 PM

    Field Marshal

  • Beta Tester
  • 27001 battles
  • 27,657
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostUrQuan, on 21 October 2017 - 12:38 PM, said:

 

Perhaps, someone playing TX tanks can test this when he keeps track of his MoE & checks if it changes after a Grand battle..

 

Can someone check my Super Conq.  (yubb yubb)

 

It's only played one battle and that was a grand battle.  That might throw some light on it.

 

Can't check myself due to being stuck at boring work.  It's not showing in the Android app and the main WoT site is blocked by the firewall.


Edited by Homer_J, 21 October 2017 - 12:47 PM.


brumbarr #5 Posted 21 October 2017 - 01:21 PM

    Lieutenant General

  • Player
  • 38626 battles
  • 6,283
  • [WJDE] WJDE
  • Member since:
    07-30-2012
Ill check it out and see if it happens to me too. all i know now is that the gunmarks up to 65% seem to work fine , since i got 1 mark on the SC yesterday and it seemes normal.

Etre_ #6 Posted 21 October 2017 - 01:29 PM

    Second Lieutenant

  • Player
  • 50742 battles
  • 1,286
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014

View PostUrQuan, on 21 October 2017 - 12:38 PM, said:

 

Perhaps, someone playing TX tanks can test this when he keeps track of his MoE & checks if it changes after a Grand battle..

 

I have a mod that shows in the game report the changes to MOE. 0 every time in Grand Battles.

 

Most likely, OP took a few days break and the expected value for 3th mark changed meanwhile. Maybe because the tank is played less and the expected value is prone to more variation.


Edited by Etre_, 21 October 2017 - 01:34 PM.


_EXODUZ_ #7 Posted 21 October 2017 - 01:52 PM

    Lieutenant

  • Player
  • 34165 battles
  • 1,935
  • [RGT] RGT
  • Member since:
    11-05-2014
Check other 140 players in Hall of Fame?

brumbarr #8 Posted 21 October 2017 - 01:52 PM

    Lieutenant General

  • Player
  • 38626 battles
  • 6,283
  • [WJDE] WJDE
  • Member since:
    07-30-2012

I played a couple of games and gunmarks seem to be just fine.

So either its an issue with the obj140 or a display bug by either the game or a mod.



Sr71NyanBird #9 Posted 21 October 2017 - 07:54 PM

    Private

  • Player
  • 49207 battles
  • 8
  • Member since:
    10-26-2011

I just played a game in my E50M, 6k damage combined. Was 83.5, now it's 80.85. I don't have any mods installed.

Plus i tried to send a ticket about this thing and this is what they said right before sending the ticket.

"Due to the high volume of contacts our Support is not going to reply to Matchmaking and Game Mechanics tickets"

Well thank you WG, i guess i'll go statpadding on T67 and Pz I C's.



Anxter_ #10 Posted 21 October 2017 - 08:47 PM

    Sergeant

  • Player
  • 26571 battles
  • 250
  • [-MM] -MM
  • Member since:
    10-12-2012

Yeah marks aren't working properly anymore. Had a battle with 7k combined in the tvp where I dropped a full percent. Then a few games later I do an 8k combined one to go up 0.2% only from 90%. E-50m combined damage and assistance on my service record is 4.2k and recently I've been getting higher scores, yet my MoE is falling. 

 

Someone told me it had something to do with the formula being changed to account for kills or something, but I haven't seen anything else confirming that, so that's probably an urban legend.

 

[edited]feels bad being a 85% mark on the 140 after reaching 94.98% moe. 



Dundato #11 Posted 21 October 2017 - 09:10 PM

    Warrant Officer

  • Player
  • 25653 battles
  • 663
  • Member since:
    06-09-2012

View PostSr71NyanBird, on 21 October 2017 - 11:27 AM, said:

In the last two months i've been slowly trying to get the 3rd MoE on my Obj 140. I was at 93.5% and decided to give it a go...after reaching 94.2% something weird happened.

After playing about 7 games on that tank, my percentage dropped from 94% to 89%, and that wouldn't seem a problem...if it wasn't for the fact that ALL games except ONE (3k dmg combined) in the middle of the session were about 7-9k damage combined. I thought it was because of ranked or good games from other players, so i waited...today i did 8k combined and dropped again. ...What?

 

Hmmm, will that make the tank worse or something

Dr_ownape #12 Posted 21 October 2017 - 09:27 PM

    Major General

  • Player
  • 40613 battles
  • 5,136
  • [IDEAL] IDEAL
  • Member since:
    03-27-2013

I played one in my T-34-85M. I was on 93.6% and using Brumbar's tracker. The expected was at 1804 at 93.6%. My one game resulted in 2400 combined and i dropped 1% to 92.6%.

 

weird too

 

suppose i should add this was perhaps 3/4 days since i last played it too


Edited by Drownape, 21 October 2017 - 09:28 PM.


Aoishi #13 Posted 21 October 2017 - 09:31 PM

    Staff Sergeant

  • Player
  • 18888 battles
  • 448
  • [VO1D] VO1D
  • Member since:
    03-19-2016

shot_113.jpg

yes gunmarks are broken look

 



xx984 #14 Posted 21 October 2017 - 09:36 PM

    Captain

  • Player
  • 50828 battles
  • 2,065
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

View PostEtre_, on 21 October 2017 - 12:29 PM, said:

 

I have a mod that shows in the game report the changes to MOE. 0 every time in Grand Battles.

 

Most likely, OP took a few days break and the expected value for 3th mark changed meanwhile. Maybe because the tank is played less and the expected value is prone to more variation.

 

what mod is this?

brumbarr #15 Posted 21 October 2017 - 10:49 PM

    Lieutenant General

  • Player
  • 38626 battles
  • 6,283
  • [WJDE] WJDE
  • Member since:
    07-30-2012
Didnt NA have an issue with gunmarks for some times aswell? I seem to remember something like this, maybe the same issue?

xx984 #16 Posted 21 October 2017 - 11:01 PM

    Captain

  • Player
  • 50828 battles
  • 2,065
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

View Postbrumbarr, on 21 October 2017 - 09:49 PM, said:

Didnt NA have an issue with gunmarks for some times aswell? I seem to remember something like this, maybe the same issue?

 

NA has chat and contact bug - We get it after

 

NA has gun mark bug - we get it after

 

Whats next? :ohmy:



ZlatanArKung #17 Posted 21 October 2017 - 11:18 PM

    Major General

  • Player
  • 1529 battles
  • 5,112
  • Member since:
    12-20-2014

View PostHomer_J, on 21 October 2017 - 12:37 PM, said:

I wonder if they accidentally enabled them for Grand Battles?

 

This could very well be the cause.

 

I 3-marked the Liberte recently and it was as expected (needed like 3-3,5k combined for the games between 90-95%).

Soon 3 marked IS and it seems to work as it should.



RamRaid90 #18 Posted 22 October 2017 - 12:06 AM

    Major General

  • Player
  • 19657 battles
  • 5,841
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

View PostAzurlte, on 21 October 2017 - 08:31 PM, said:

shot_113.jpg

yes gunmarks are broken look

 

 

The only thing broken there is being able to play the game with graphics like that...

FAME_skill4ltu #19 Posted 22 October 2017 - 12:17 AM

    Warrant Officer

  • Player
  • 29555 battles
  • 869
  • [FAME] FAME
  • Member since:
    09-23-2012

View PostRamRaid90, on 21 October 2017 - 11:06 PM, said:

 

The only thing broken there is being able to play the game with graphics like that...

 

yeah i play with lower graphics. damn graphic nerds

Jumping_Turtle #20 Posted 22 October 2017 - 01:17 AM

    Major General

  • Player
  • 58563 battles
  • 5,113
  • [CNUT] CNUT
  • Member since:
    10-15-2013

View Postxx984, on 21 October 2017 - 09:36 PM, said:

 

what mod is this?

 

Aweful session stats has the MOE in his notification stats. Its in the mod section of the forum.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users