Jump to content


No damage Penetrations


  • Please log in to reply
25 replies to this topic

Liviguy #1 Posted 01 November 2017 - 08:18 PM

    Staff Sergeant

  • Player
  • 12461 battles
  • 345
  • Member since:
    01-12-2016
Has anyone noticed that every now and again you will shoot an opposition tank, the hole will appear in their armour, but no damage is done, no critical hit, nothing. I've noticed this a number of times in the last few months. Shoot at enemy, hole appears where shell has penetrated, nothing, no damage, and when you look at the damage table after the battle, there is no record of your hit.

Tipperty #2 Posted 01 November 2017 - 08:20 PM

    Staff Sergeant

  • Player
  • 19027 battles
  • 450
  • Member since:
    12-27-2013

Yeah, but it is not a new thing!

 

I just put it down to RnG hates me.



Jigabachi #3 Posted 01 November 2017 - 08:23 PM

    Field Marshal

  • Player
  • 17858 battles
  • 18,515
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

Could be everything. Armor without hitboxes, double armor, etc.

 

As always: Replay.


Edited by Jigabachi, 01 November 2017 - 08:24 PM.


K_A #4 Posted 01 November 2017 - 08:27 PM

    Brigadier

  • Player
  • 13581 battles
  • 4,663
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Are you by any chance shooting at spaced armour? It will show a hole in the outer layer of spaced armour but you might not get through the tank's actual armour which is hidden beneath the spaced layer. And sometimes it might go through a spaced armour plate that doesn't actually have any tank armour behind it, it will not register any hit then.

Edited by K_A, 01 November 2017 - 08:28 PM.


brumbarr #5 Posted 01 November 2017 - 08:35 PM

    Lieutenant General

  • Player
  • 38626 battles
  • 6,326
  • Member since:
    07-30-2012
That is impossible, if you penetrate hte main armor, you will always do dmg, the only way a penetration marker will appear without dmg is when you hit an outside module or spaced armor  where the shell doesnt intersect wit hthe tank.

Liviguy #6 Posted 01 November 2017 - 08:40 PM

    Staff Sergeant

  • Player
  • 12461 battles
  • 345
  • Member since:
    01-12-2016
Next time it happens I will upload the replay.

Tipperty #7 Posted 01 November 2017 - 08:49 PM

    Staff Sergeant

  • Player
  • 19027 battles
  • 450
  • Member since:
    12-27-2013

I will try and remember a replay when it happens again, but normally I just

 

 

Posted Image

 

 

and move on, as it happens not that often.



Balc0ra #8 Posted 01 November 2017 - 10:07 PM

    Field Marshal

  • Player
  • 64364 battles
  • 15,420
  • [WALL] WALL
  • Member since:
    07-10-2012

If you hit spaced armor plates, and the shell hits nothing behind it. Then sure. If not, then it could be related to spikes and lag more then anything. As in your client shows the tracer wrong vs the server. And your client thinks it hit something, but on the server it went under the tank and hit the ground. Tho that's what we call a ghost shell. And those usually don't leave a mark on the hull.

 

Next time it happens, listen to your crew. If you hit and nothing happens. They can usually give you a clue about where the shell went.


Edited by Balc0ra, 01 November 2017 - 10:08 PM.


RockyRoller #9 Posted 01 November 2017 - 10:38 PM

    Second Lieutenant

  • Player
  • 29895 battles
  • 1,169
  • [NR-NS] NR-NS
  • Member since:
    06-15-2016

aye I've had it happen to me today.

 

O I in a skirmish, on top of the hill, mouse icon shows brown, fire two different shots at at differents tanks at close ranges, actually see both shells hit the tank, mark a big round hole in the tank, but zero damage. Even after game report said I hit both times, but failed to penetrate. 

 

Poor  O I, what have the WG devs done to you :(((



brumbarr #10 Posted 01 November 2017 - 10:39 PM

    Lieutenant General

  • Player
  • 38626 battles
  • 6,326
  • Member since:
    07-30-2012

View PostRockyRoller, on 01 November 2017 - 10:38 PM, said:

aye I've had it happen to me today.

 

O I in a skirmish, on top of the hill, mouse icon shows brown, fire two different shots at at differents tanks at close ranges, actually see both shells hit the tank, mark a big round hole in the tank, but zero damage. Even after game report said I hit both times, but failed to penetrate. 

 

Poor  O I, what have the WG devs done to you :(((

 

replay pls

xx984 #11 Posted 01 November 2017 - 10:41 PM

    Captain

  • Player
  • 52971 battles
  • 2,381
  • [GO-IN] GO-IN
  • Member since:
    08-11-2013

Only happens when penetrating spaced armour but not penetrating regular armour. 

 

Example. If you hit SuperPershing in upper plate and bounce, a pen mark will still show due to it penning the spaced armour



Dava_117 #12 Posted 02 November 2017 - 12:27 AM

    Major

  • Player
  • 18538 battles
  • 2,740
  • [B-BAS] B-BAS
  • Member since:
    12-17-2014

View Postxx984, on 01 November 2017 - 10:41 PM, said:

Only happens when penetrating spaced armour but not penetrating regular armour. 

 

Example. If you hit SuperPershing in upper plate and bounce, a pen mark will still show due to it penning the spaced armour

Or, as Brumbarr said, if you hit an external module that is too distant to the actual armour. Usually happens to my KV-4. People shoot to coomander turret, hit vision devices but the the actual armour is more than 10 caliber away. I can see an hole on the roof, but the shell got absorbed, so no damage has been done, except to the vision device itself.


Edited by Dava_117, 02 November 2017 - 12:29 AM.


adameitas #13 Posted 02 November 2017 - 08:58 AM

    Warrant Officer

  • Player
  • 61853 battles
  • 796
  • [KITTY] KITTY
  • Member since:
    07-29-2011
lol i see much bigger problem when they "great shot" while you fail to pen t8 medium in side with t10 gun...

AliceUnchained #14 Posted 02 November 2017 - 09:12 AM

    General

  • Player
  • 38126 battles
  • 8,784
  • [322] 322
  • Member since:
    10-18-2011

Sounds like a hit on spaced armor to me, without penetrating the main armor. External modules is another possibility, like vision slots. In the past this would also happen with areas visually modeled, but without any hitbox (IS-3 triangles on the sides were a good example), but I'm not aware of any such areas existing currently. 

 

As others have mentioned already, provide replays. Or at the very least screen shots. Without those, it's impossible to tell what actually happened.

 

 


Edited by AliceUnchained, 02 November 2017 - 09:20 AM.


Ragnaguard #15 Posted 02 November 2017 - 09:16 AM

    Warrant Officer

  • Player
  • 52373 battles
  • 731
  • [MOUFA] MOUFA
  • Member since:
    01-07-2013

View PostJigabachi, on 01 November 2017 - 09:23 PM, said:

Could be everything. Armor without hitboxes, double armor, etc.

 

As always: Replay.

 

https://www.youtube....h?v=A6MaMI_ia9M

 

here is ur replay! (doesn't matter who made it!) ;-)

 

Spoiler

 


Edited by Ragnaguard, 02 November 2017 - 09:17 AM.


Sfinski #16 Posted 02 November 2017 - 09:17 AM

    Captain

  • Player
  • 30928 battles
  • 2,359
  • [-PJ-] -PJ-
  • Member since:
    09-26-2013
Penning spaced armour does that.

Ragnaguard #17 Posted 02 November 2017 - 09:25 AM

    Warrant Officer

  • Player
  • 52373 battles
  • 731
  • [MOUFA] MOUFA
  • Member since:
    01-07-2013

View PostSfinski, on 02 November 2017 - 10:17 AM, said:

Penning spaced armour does that.

 whenever u hit a spaced armour but u do not get to hit the tank behind it u get a "critical hit" message from the commander.

If u hit the spaced armour and hit the tank behind it but not pen it u hear a " we didn't penetrate their armour " message.

If u do not hear anything, it is probably a ghost shell.... (happens due to rng and/or lag spikes of the server)

 

explained by WG here:

https://www.youtube....h?v=UFktFSJZPsQ

 

just go to 12:30 and see that

 

But to be honest if u read exactly what the OP said it is probably a shoot through spaced armour that didn't do anything


Edited by Ragnaguard, 02 November 2017 - 09:29 AM.


AliceUnchained #18 Posted 02 November 2017 - 09:36 AM

    General

  • Player
  • 38126 battles
  • 8,784
  • [322] 322
  • Member since:
    10-18-2011

View PostRagnaguard, on 02 November 2017 - 09:16 AM, said:

https://www.youtube....h?v=A6MaMI_ia9M

 

here is ur replay! (doesn't matter who made it!) ;-)

 

Could be me, but I don't see the penetration mark on the BatChat. So no, it's not the same as described by OP.

Enforcer1975 #19 Posted 02 November 2017 - 09:37 AM

    Field Marshal

  • Player
  • 20559 battles
  • 10,546
  • [WJDE] WJDE
  • Member since:
    05-04-2014

View Postadameitas, on 02 November 2017 - 08:58 AM, said:

lol i see much bigger problem when they "great shot" while you fail to pen t8 medium in side with t10 gun...

The commander meant "great shot" as in "yay you managed to hit the tank".



brumbarr #20 Posted 02 November 2017 - 09:58 AM

    Lieutenant General

  • Player
  • 38626 battles
  • 6,326
  • Member since:
    07-30-2012

View PostRagnaguard, on 02 November 2017 - 09:16 AM, said:

 

https://www.youtube....h?v=A6MaMI_ia9M

 

here is ur replay! (doesn't matter who made it!) ;-)

 

Spoiler

 

 

I dont see any penetration mark here.

 

WHat happened in this replays is simply the tracer or the BC not being in exactly the correct positionon your screen due to  ping, tracers are  not accurate. If this tracer was a tiny bit to the left it would have just missed.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users