Jump to content


edit


  • This topic is locked This topic is locked
22 replies to this topic

danuttah #1 Posted 02 November 2017 - 09:19 PM

    Staff Sergeant

  • Beta Tester
  • 55007 battles
  • 324
  • [WHO] WHO
  • Member since:
    08-01-2010

So, todays "bug fix" patch, has broken friends list again and made joining clan battles a 50/50 thing.

 

Every patch. New bugs. Even the patch to fix the bugs, has new bugs. *edit*

 



aNi_NaNaHaRa #2 Posted 02 November 2017 - 09:21 PM

    Lieutenant

  • Player
  • 21381 battles
  • 1,767
  • [-LYNX] -LYNX
  • Member since:
    09-02-2012

This post has been edited by the moderation team due to inappropriate remarks.


Edited by Jahrakajin, 03 November 2017 - 09:40 AM.


Codename_Jelly #3 Posted 02 November 2017 - 09:29 PM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

Did you try updating xvm ?

 



MeetriX #4 Posted 02 November 2017 - 09:29 PM

    Major

  • Player
  • 20517 battles
  • 2,744
  • Member since:
    08-12-2012

99 annoying bugs on the code, 99 annoying bugs.
Fix one now and test it around, 100 annoying bugs on the code.

 



Aikl #5 Posted 02 November 2017 - 09:35 PM

    Brigadier

  • Player
  • 25554 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View Postdanuttah, on 02 November 2017 - 08:19 PM, said:

So, todays "bug fix" patch, has broken friends list again and made joining clan battles a 50/50 thing.

 

(...)

 

Joining clan battles doesn't work, eh? Is that because of the chat stuff, you think? 

 

The chat issue is seemingly not a patch-related matter. Issues started the night before the 9.20.1 patch happened (Oct. 18th, I believe). It seems to have worked until Thursday evening (19th), and worked rarely until Monday morning. Broken again Thursday. Rinse and repeat for this week; seems to work OK Mon-tuesday, stopped working again yesterday.

Point is - that pattern would suggest that they either give the server a kick Monday morning or that it's random and no one's actually working on it. Both are equally bad, and the total silence on this after Oct. 23rd (CCs confirming that it seems to have started working again) is very much suggestive of the lack of effort put in by Wargaming EU.

 

I'd be more wary about stuff like this happening without any real communication on the issue; if you are truly unhappy with how the chat issue has been going on for close to two weeks now, join the crapstorm generation and keep complaint threads up. Remind other players what's going on.

 

Oh, and before you think the Community Contributors/Manager is the issue, just look at how involved the Head of Global Player Relations and Head of Community Management are:

 

The fools aren't on the forums, and apparently not checking their e-mails either. Fun, huh? They only come out of the woodwork to apologize for multi-week server troubles or when they fudged up after they told the Community Manager to threaten with a DMCA copyright strike to take down content they deemed not fitting for a Community Contributor.
They also managed to throw more fuel on the fire by claiming the "offender" was homophobic (?). Straight out of a goddarn SJW handbook; which you can smell right down to the in-forum reporting system - if something's offensive to you, you can be sure it's dealt with (unless it's making fun of the staff, that's apparently kosher).


Edited by Aikl, 02 November 2017 - 09:54 PM.


Balc0ra #6 Posted 02 November 2017 - 09:44 PM

    Field Marshal

  • Player
  • 66296 battles
  • 16,313
  • [WALL] WALL
  • Member since:
    07-10-2012
Well if you are more competent. They by all means. Fix it, or tell them how to prevent it in the future. Then again... did you update your mods? As patch today broke everyone of them. And that can lead to UI issues. And chat was broken before the patch. It has been broken on NA for longer, so the update was not the cause of that.

Anxter_ #7 Posted 02 November 2017 - 09:48 PM

    Sergeant

  • Player
  • 26589 battles
  • 250
  • Member since:
    10-12-2012

View PostBalc0ra, on 02 November 2017 - 08:44 PM, said:

Well if you are more competent. They by all means. Fix it, or tell them how to prevent it in the future. 

 

 

God forbid people hold a multi-billion IT company accountable to some basic stuff right? Like not breaking stuff that has worked almost flawlessly for the entire lifetime of the game.



Headless_Rooster #8 Posted 02 November 2017 - 09:49 PM

    Warrant Officer

  • Player
  • 10559 battles
  • 546
  • [W-UNI] W-UNI
  • Member since:
    01-04-2017

It's getting beyond a joke now. These bugs have been going on for over a week.

 

We arranged a Clan War on Friday, we get a team together everyone turns up, then the servers bugged out. We're told CW are off until end of halloween promo. So Monday arrives and we get 10 mins notice for the match we shoulda had on Friday, much rushing about trying to get a team together without any notice, cheers for that.

 

Now Skirmishes are bugged out, half the clan can't even join in.... error loading data, looks like every clan is having the same issue, everyone in the list is half made teams

 

FFS how hard can it be. Just bin the Halloween rubbish, give everyone the rewards they mite have won, put the IT support staff on overtime and keep them working until everything is working back to normal, then give them a pay bonus, and make sure any new game modes don't bug out the game BEFORE you let them go live.

 

How do you expect clans to keep teams interested? FFS help us out here.

 



dennez #9 Posted 02 November 2017 - 10:01 PM

    Brigadier

  • Player
  • 17307 battles
  • 4,755
  • [T-D-U] T-D-U
  • Member since:
    02-26-2013

View PostBalc0ra, on 02 November 2017 - 09:44 PM, said:

Well if you are more competent. They by all means. Fix it, or tell them how to prevent it in the future. Then again... did you update your mods? As patch today broke everyone of them. And that can lead to UI issues. And chat was broken before the patch. It has been broken on NA for longer, so the update was not the cause of that.

 

They should [edited]be more competent. Thats the issue.

danuttah #10 Posted 02 November 2017 - 10:01 PM

    Staff Sergeant

  • Beta Tester
  • 55007 battles
  • 324
  • [WHO] WHO
  • Member since:
    08-01-2010

View PostBalc0ra, on 02 November 2017 - 09:44 PM, said:

Well if you are more competent. They by all means. Fix it, or tell them how to prevent it in the future. Then again... did you update your mods? As patch today broke everyone of them. And that can lead to UI issues. And chat was broken before the patch. It has been broken on NA for longer, so the update was not the cause of that.

 

Is this a wind-up? Like, are you being serious? It's not my job to be competent at coding this game, that's the job of the people who get paid for it. I'm competent at the job I do, if I was as incompetent as WG'ing are - I doubt I'd still be doing it.

 

For for mods - don't have any.

 

As for chat, it had started working for me (and most others I know), until this patch came out. Kinda makes the patch quite a good target for the blame, no?



Corruption_Clan #11 Posted 02 November 2017 - 10:15 PM

    Warrant Officer

  • Player
  • 46045 battles
  • 724
  • Member since:
    11-19-2012

View Postdanuttah, on 02 November 2017 - 09:01 PM, said:

 

 I'm competent at the job I do

 

:arta::arta::arta::arta::arta::arta::arta::arta::arta::arta:

 

 



Codename_Jelly #12 Posted 02 November 2017 - 10:19 PM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013
The patch today chat wasnt working til I downloaded the 9.20.2 xvm

JakeRoook #13 Posted 02 November 2017 - 10:26 PM

    Sergeant

  • Player
  • 260 battles
  • 271
  • Member since:
    04-20-2013


Aikl #14 Posted 02 November 2017 - 10:32 PM

    Brigadier

  • Player
  • 25554 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View PostCodename_Jelly, on 02 November 2017 - 09:19 PM, said:

The patch today chat wasnt working til I downloaded the 9.20.2 xvm

 

It has nothing to do with XVM, it's more or less random if it manages to connect when you join a server; however it sometimes works just fine for everyone or not at all. Sometimes just on EU1 or EU2 - which makes no sense considering the chat server is apparently separate (looking up host name location is says 'Den Haag', not Amsterdam like EU2).

 

Garage UI bugs are not uncommon when using mods, though I guess bugs as a whole aren't uncommon either. :P



Codename_Jelly #15 Posted 02 November 2017 - 10:34 PM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

View PostAikl, on 02 November 2017 - 09:32 PM, said:

 

It has nothing to do with XVM, it's more or less random if it manages to connect when you join a server; however it sometimes works just fine for everyone or not at all. Sometimes just on EU1 or EU2 - which makes no sense considering the chat server is apparently separate (looking up host name location is says 'Den Haag', not Amsterdam like EU2).

 

Garage UI bugs are not uncommon when using mods, though I guess bugs as a whole aren't uncommon either. :P

 

I see, thank you for the clarification.

15JG52Brauer #16 Posted 02 November 2017 - 10:34 PM

    Warrant Officer

  • Player
  • 75279 battles
  • 550
  • [WHO] WHO
  • Member since:
    06-29-2011

View PostAikl, on 02 November 2017 - 09:32 PM, said:

 

It has nothing to do with XVM, it's more or less random

 

Bugworld engine at work -> now the bugs come with 25% RNG as well ;-)

Aikl #17 Posted 02 November 2017 - 10:40 PM

    Brigadier

  • Player
  • 25554 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View Postdanuttah, on 02 November 2017 - 09:01 PM, said:

 

Is this a wind-up? Like, are you being serious? It's not my job to be competent at coding this game, that's the job of the people who get paid for it. I'm competent at the job I do, if I was as incompetent as WG'ing are - I doubt I'd still be doing it.

 

For for mods - don't have any.

 

As for chat, it had started working for me (and most others I know), until this patch came out. Kinda makes the patch quite a good target for the blame, no?

 

It's not a bad idea to clean up common misconceptions about certain issues, it helps to keep complaint threads on-topic and in-line, making it obvious what the issues revolve around without resorting to creating a poll to make a point cough. Anyway, posted this three-four posts earlier, I've done some day-to-day observations:

 

View PostAikl, on 02 November 2017 - 08:35 PM, said:

 

(...)

The chat issue is seemingly not a patch-related matter. Issues started the night before the 9.20.1 patch happened (Oct. 18th, I believe). It seems to have worked until Thursday evening (19th), and worked rarely until Monday morning. Broken again Thursday. Rinse and repeat for this week; seems to work OK Mon-tuesday, stopped working again yesterday.

Point is - that pattern would suggest that they either give the server a kick Monday morning or that it's random and no one's actually working on it. Both are equally bad, and the total silence on this after Oct. 23rd (CCs confirming that it seems to have started working again) is very much suggestive of the lack of effort put in by Wargaming EU.

Spoiler

 

 



krismorgan #18 Posted 02 November 2017 - 10:55 PM

    Staff Sergeant

  • Player
  • 32290 battles
  • 398
  • [UKT] UKT
  • Member since:
    10-18-2013

View PostaNi_NaNaHaRa, on 02 November 2017 - 08:21 PM, said:

This post has been edited by the moderation team due to inappropriate remarks.

 

They scraped the bottom of the barrel too!

Dundato #19 Posted 03 November 2017 - 02:02 AM

    Warrant Officer

  • Player
  • 26314 battles
  • 715
  • Member since:
    06-09-2012

View Postdanuttah, on 02 November 2017 - 08:19 PM, said:

So, todays "bug fix" patch, has broken friends list again and made joining clan battles a 50/50 thing.

 

Every patch. New bugs. Even the patch to fix the bugs, has new bugs. *edit*

 

 

This is the best feature that they have introduced in yrs



jack_timber #20 Posted 03 November 2017 - 09:04 AM

    Captain

  • Player
  • 33432 battles
  • 2,076
  • Member since:
    07-26-2014

Remember many years ago coding in Basic on Spectrums and Dragons, check Google you young ones for home computer's in the early 1980s.

You would have 50 to 100 lines of code and somewhere there was a bug, maybe missed a colon or whatever. You would fix that only to introduce another....

Move on 30 years...

Windows 7, 8, 10.... I rather liked the ME version. How often does Microsoft, largest software house, update their OS, seems to be weekly, for enhancements, new features and bug fixes?

So if Microsoft is still "fixing" Windows after all these years then let's cut WG a bit of slack, give them time, rather than slagging them off .

Mean to say that unlike Windows we don't have to pay for WoT now do we..  

Have a wonderful day.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users