Jump to content


WoT won't launch after Windows 10 Fall Creators Update

crash Windows Update

  • Please log in to reply
39 replies to this topic

Sarek1 #21 Posted 19 December 2017 - 08:52 PM

    Staff Sergeant

  • Clan Diplomat
  • 25479 battles
  • 453
  • [RSOP] RSOP
  • Member since:
    06-17-2011

"Oh Lord, won´t you buy me a Mercedes Benz, my friends drive Porsches, I must make amends..."

#metoo

After aggerssive butt**** without vaseline by Microsoft, WOT will stop loading when you try to start the game:
 

 

 

"World of Tanks has stopped working

A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is available."


 

Well, no notifications, no solutions. Tried everything mentioned here in this thread except another monitor. Will try that tomorrow.

Is the problem solely Windows -based and how on earth this can be corrected? Me sah puzzled, lots of clumsy time here.

Yours,

Lenovo P50 with NVIDIA Quadro M 1000


 


 

 

 


Edited by Sarek1, 19 December 2017 - 08:53 PM.


Pansenmann #22 Posted 19 December 2017 - 09:57 PM

    Field Marshal

  • Player
  • 36218 battles
  • 13,831
  • [WJDE] WJDE
  • Member since:
    08-17-2012

NVIDIA Quadro M 1000

 

now that is special.

I'd suggest sending an email to nvidia support.

they might even answer.



Woodik #23 Posted 23 December 2017 - 12:24 PM

    Private

  • Player
  • 16735 battles
  • 1
  • Member since:
    04-01-2013

View PostPanzer_Garfield, on 09 December 2017 - 12:40 PM, said:

Hy guys, same issue for me today after updating Win 10 fall creator 1709.

The launcher crashed just a few seconds after starting.

Found a solution that works for me and I'm able to play full screen.

 

Windows settings> Gaming:

 

Turn off "Recording game clips..."

 

Finally, I turned everything off in the "Gaming" menu

 

 

I hope that it will be helpfull for you.

 

See you on the battlefield! :playing:

 

Thanks for help! This works for me just perfectly! :-)

dominguinto #24 Posted 28 December 2017 - 02:43 PM

    Private

  • Player
  • 1618 battles
  • 1
  • Member since:
    02-28-2014

View Post__The_Silent_Hunter__, on 04 November 2017 - 04:45 AM, said:

Guys, i have solved the problem!

For those who face this problem, go to options>compatibility settings of the launcher and check the "Disable Full screen optimization" box.

 

Hi, can i find the "options" button u talk about? In the launcher i only find settings and in there i cant find that

 

Thanks



Sarek1 #25 Posted 02 January 2018 - 05:24 PM

    Staff Sergeant

  • Clan Diplomat
  • 25479 battles
  • 453
  • [RSOP] RSOP
  • Member since:
    06-17-2011

This seems to work for me:

 

Create a .bat file in game folder containing the following text and use it to start the game:


 

@echo off
start WorldOfTanks.exe -clientGraphicsAPI d3d9


 

Wondrous bytes and their mysterious ways.

Tanks to my son Spock for correcting my errors in logic!


 



Hylsy_0 #26 Posted 03 January 2018 - 10:20 PM

    Private

  • Player
  • 24329 battles
  • 1
  • Member since:
    10-27-2013

Guys,

This trick helped me after Creator update 1709 (I'm using a Nvidia graphic card Geforce GTX 1060)

 

1. Start Nvidia control panel
2. Go to display and choose d
etermine the size and location of your desktop

​3. Enable checkbox: Replace the scalability mode provided by games and programs

 

After that WOT starts just fine...

Note that these translations are not 100% accurate in for English versions, but I think you should find correct place with these advice...

 


Edited by Hylsy_0, 03 January 2018 - 10:23 PM.


Metwurst #27 Posted 15 January 2018 - 10:48 AM

    Private

  • Player
  • 10147 battles
  • 2
  • [SPVO] SPVO
  • Member since:
    04-23-2011

Block Quote

Name der fehlerhaften Anwendung: worldoftanks.exe, Version: 0.9.21.36, Zeitstempel: 0x5a38f3ca
Name des fehlerhaften Moduls: ucrtbase.dll, Version: 10.0.16299.125, Zeitstempel: 0x9e3394c7
Ausnahmecode: 0xc0000409
Fehleroffset: 0x000933ab
ID des fehlerhaften Prozesses: 0x154c
Startzeit der fehlerhaften Anwendung: 0x01d38ddfc06dfdd7
Pfad der fehlerhaften Anwendung: D:\Games\World_of_Tanks\worldoftanks.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\ucrtbase.dll
Berichtskennung: 24b3bb21-64ee-458b-b497-9d30f9b25a1f
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: 

 

Post Number 18 Worked for the laptop of my wife. Thanks!

 

http://forum.worldoftanks.eu/index.php?/topic/649760-wot-wont-launch-after-windows-10-fall-creators-update/page__pid__15116457#entry15116457

 

 



paolotk #28 Posted 17 January 2018 - 01:25 PM

    Warrant Officer

  • Player
  • 37522 battles
  • 777
  • [ORKI] ORKI
  • Member since:
    07-26-2012

View PostSarek1, on 02 January 2018 - 05:24 PM, said:

This seems to work for me:

 

Create a .bat file in game folder containing the following text and use it to start the game:


 

@echo off
start WorldOfTanks.exe -clientGraphicsAPI d3d9


 

Wondrous bytes and their mysterious ways.

Tanks to my son Spock for correcting my errors in logic!


 

Thank you

This works for me, now i have to do the same for all the other games that i have on my notebook with the same problem.
No idea what cause that?

Edited by paolotk, 17 January 2018 - 01:26 PM.


Hamsterkicker #29 Posted 29 January 2018 - 02:39 PM

    Warrant Officer

  • Player
  • 37974 battles
  • 733
  • [KWAAK] KWAAK
  • Member since:
    08-08-2011

View PostSarek1, on 02 January 2018 - 05:24 PM, said:

This seems to work for me:

 

Create a .bat file in game folder containing the following text and use it to start the game:


 

@echo off
start WorldOfTanks.exe -clientGraphicsAPI d3d9


 

Wondrous bytes and their mysterious ways.

Tanks to my son Spock for correcting my errors in logic!


 

 

Hi this does work for me. Could not start up the game since yesterday, tried all what was listed above, none worked. Except this tip. Now I can play WOT but the graphics have changed a lot.  Any idea what is really causing this issue?

paolotk #30 Posted 29 January 2018 - 03:25 PM

    Warrant Officer

  • Player
  • 37522 battles
  • 777
  • [ORKI] ORKI
  • Member since:
    07-26-2012

View PostHamsterkicker, on 29 January 2018 - 02:39 PM, said:

 

Hi this does work for me. Could not start up the game since yesterday, tried all what was listed above, none worked. Except this tip. Now I can play WOT but the graphics have changed a lot.  Any idea what is really causing this issue?

 

On my notebook the issue starts with the last windows 10 update, fall creators update 1709. I roll back ti the previews update

Edited by paolotk, 29 January 2018 - 03:26 PM.


ChronosLegion #31 Posted 02 February 2018 - 03:50 PM

    Private

  • Player
  • 20510 battles
  • 1
  • [BRAMI] BRAMI
  • Member since:
    03-03-2013

View PostHylsy_0, on 03 January 2018 - 09:20 PM, said:

Guys,

This trick helped me after Creator update 1709 (I'm using a Nvidia graphic card Geforce GTX 1060)

 

1. Start Nvidia control panel
2. Go to display and choose d
etermine the size and location of your desktop

​3. Enable checkbox: Replace the scalability mode provided by games and programs

 

After that WOT starts just fine...

Note that these translations are not 100% accurate in for English versions, but I think you should find correct place with these advice...

 

 

 


 

Awesome!! I tried many other things mentioned in this topic. This one worked for me too! Thanks for sharing the info.

(WOT was broking after Windows 10 update today. Reinstall didn't work. Nvidia GTX 550Ti)


Edited by ChronosLegion, 02 February 2018 - 03:52 PM.


Black_TStan #32 Posted 15 February 2018 - 11:41 PM

    Private

  • Player
  • 10561 battles
  • 1
  • [STAR-] STAR-
  • Member since:
    01-10-2016

View PostSarek1, on 02 January 2018 - 05:24 PM, said:

This seems to work for me:

 

Create a .bat file in game folder containing the following text and use it to start the game:


 

@echo off
start WorldOfTanks.exe -clientGraphicsAPI d3d9


 

Wondrous bytes and their mysterious ways.

Tanks to my son Spock for correcting my errors in logic!


 

 

Thanks a lot! I've downgraded my windows four times to previous version to be able to play the game and finally solution has been found . Great thanks , you make my day better.

RupOase #33 Posted 11 March 2018 - 01:08 PM

    Private

  • Player
  • 21918 battles
  • 22
  • [SN_RO] SN_RO
  • Member since:
    09-19-2013
Another fix that I just found is to scale your display to 100%. Most laptops running windows 10 have "recommended" 125% DPI scaling, which f***s up WOT client. That setting was the only one that was different from my standard desktop PC. 

Felis_Ordinatus #34 Posted 25 March 2018 - 09:27 PM

    Private

  • Player
  • 4000 battles
  • 2
  • [-P4-] -P4-
  • Member since:
    09-08-2016

View PostHylsy_0, on 03 January 2018 - 10:20 PM, said:

1. Start Nvidia control panel

2. Go to display and choose determine the size and location of your desktop

​3. Enable checkbox: Replace the scalability mode provided by games and programs

 

 

This worked for me.



GH_ROMEL #35 Posted 07 April 2018 - 07:07 PM

    Private

  • Player
  • 21950 battles
  • 42
  • Member since:
    06-11-2015

View PostHylsy_0, on 03 January 2018 - 10:20 PM, said:

Guys,

This trick helped me after Creator update 1709 (I'm using a Nvidia graphic card Geforce GTX 1060)

 

1. Start Nvidia control panel
2. Go to display and choose d
etermine the size and location of your desktop

​3. Enable checkbox: Replace the scalability mode provided by games and programs

 

After that WOT starts just fine...

Note that these translations are not 100% accurate in for English versions, but I think you should find correct place with these advice...

 

 

MAAAAAN THHHHHHANKSS ALOT ! haven't played since october 17, bcuz of this fkn problem I tried everything and nothing worked for me. 

Thanks again :) 


Edited by GH_ROMEL, 07 April 2018 - 07:07 PM.


MarniC007 #36 Posted 17 April 2018 - 10:33 AM

    Private

  • Player
  • 4449 battles
  • 43
  • Member since:
    05-01-2014

View Post__The_Silent_Hunter__, on 04 November 2017 - 04:45 AM, said:

Guys, i have solved the problem!

For those who face this problem, go to options>compatibility settings of the launcher and check the "Disable Full screen optimization" box.

 

thank you for the tip i once selected fullscreen and wouldnt work after that thank you so much for the tipp you are a legend BTW i can give you a t34-85 or maybe a kv-2

silentchaser #37 Posted 13 May 2018 - 05:53 PM

    Private

  • Player
  • 18747 battles
  • 1
  • Member since:
    10-31-2012

try this: 

 

1. Start Nvidia control panel
2. Go to display and choose d
etermine the size and location of your desktop

​3. Enable checkbox: Replace the scalability mode provided by games and programs

 

i have tryed many things, but this solved my problem. and i think this will help a lot out there..



Green_Lid #38 Posted 18 May 2018 - 09:17 AM

    Private

  • Player
  • 24240 battles
  • 2
  • Member since:
    03-03-2011
Just thought I'd add my bit. I've had the same WoT Launcher problem since the Windows Fall Creators 1709 update. I've spent two months playing by enabling the Windows 'metered connection' in Windows settings. This allows one to control any updates but it's pretty painful and stops other updates. Fact is we may have to live with the Fall update and the recent April Windows update. So, after exploring this and going through all the remedies suggested by WG support - ticketed over the last three days - I've found my problem. It appears to be a conflict btw my NVidia Graphics card and the onboard Intel Graphics Driver. Here's the solution that works for me. Go into the Intel HD Graphics Control Panel (bottom right of desktop in Hidden Icons), select 'Display' and select 'Scale Full Screen'. Boom! Load up and get tanking. Screenshot enclosed.

Attached Files

  • Attached File   Screenshot (3).png   1.35MB


God0fwar300 #39 Posted 20 May 2018 - 05:18 PM

    Warrant Officer

  • Player
  • 22917 battles
  • 908
  • [R3BEL] R3BEL
  • Member since:
    12-27-2012
I hated Windows 10 so much that I uninstalled it, downloaded a pirated version of Windows 7 with torrent and installed it. Getting rid of Windows 10 solved my drinking problems and it also got my wife back. Windows 10 was the worse thing that has ever happened to me in my life, it got me depressed. But now with Windows 7 my life is finally complete, it makes me happy. Damm you Windows 10!

WraithRaider #40 Posted 24 May 2018 - 07:09 PM

    Private

  • Player
  • 39854 battles
  • 33
  • [BOBS_] BOBS_
  • Member since:
    04-25-2012

View Post__The_Silent_Hunter__, on 04 November 2017 - 03:45 AM, said:

Guys, i have solved the problem!

For those who face this problem, go to options>compatibility settings of the launcher and check the "Disable Full screen optimization" box.

 

Where is this please? Screenshot?





Also tagged with crash, Windows Update

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users