Jump to content


****** Off With Repairs


  • Please log in to reply
24 replies to this topic

Codename_Jelly #1 Posted 04 November 2017 - 11:54 PM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

Why when my tracks get repaired does it keep ******* going back to 1 second and counting down again.

 

BIA, Repairs + Vents and SQ still has a faster reload than my tracks repair because of this extra 1 second delay.



Homer_J #2 Posted 05 November 2017 - 12:49 AM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,032
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Broken mod?

 

Vanilla client doesn't have a repair timer.



HundeWurst #3 Posted 05 November 2017 - 01:24 AM

    Brigadier

  • Player
  • 69785 battles
  • 4,337
  • [ROIDS] ROIDS
  • Member since:
    02-06-2012

View PostHomer_J, on 05 November 2017 - 12:49 AM, said:

Broken mod?

 

Vanilla client doesn't have a repair timer.

 

Well it does but its just not shown. However even the unmodded client has some kind of "delay". The track is already shown as repaired while it is not. But its less than a second.

Codename_Jelly #4 Posted 05 November 2017 - 01:31 AM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

View PostHomer_J, on 04 November 2017 - 11:49 PM, said:

Broken mod?

 

Vanilla client doesn't have a repair timer.

 

I can count, it goes all the way to the bottom then goes back up and goes down again which I am assuming is 1 second because it does not feel longer.

Homer_J #5 Posted 05 November 2017 - 01:32 AM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,032
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostWunderWurst, on 05 November 2017 - 12:24 AM, said:

 

The track is already shown as repaired while it is not. But its less than a second.

 

It's done that for a few patches but it doesn't take a lot of getting used to.  And it's not really what the OP describes.

Codename_Jelly #6 Posted 05 November 2017 - 01:32 AM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

View PostWunderWurst, on 05 November 2017 - 12:24 AM, said:

 

Well it does but its just not shown. However even the unmodded client has some kind of "delay". The track is already shown as repaired while it is not. But its less than a second.

 

Long enough for a SQ to keep me perma tracked.

Homer_J #7 Posted 05 November 2017 - 01:34 AM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,032
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostCodename_Jelly, on 05 November 2017 - 12:31 AM, said:

 

I can count, it goes all the way to the bottom then goes back up and goes down again which I am assuming is 1 second because it does not feel longer.

 

Doesn't do that on my clients.

 

It goes all the way to repaired, flashes and then there's a bit of a delay before the track repaired sound plays and you can move.  Probably less than a second.



HundeWurst #8 Posted 05 November 2017 - 01:38 AM

    Brigadier

  • Player
  • 69785 battles
  • 4,337
  • [ROIDS] ROIDS
  • Member since:
    02-06-2012

View PostHomer_J, on 05 November 2017 - 01:32 AM, said:

 

It's done that for a few patches but it doesn't take a lot of getting used to.  And it's not really what the OP describes.

 

I never complained, I jsut noticed that at some point but its not like it is of any importance to me or anyone for that matter. You either repair in time or you dont, I doesnt matter if you could have repaired in 1 second, when permatracked, that wont help you.

So I dont see the problem the OP has. Doesnt make a lot of sense to complain about such things.

 

PS: Thats not a bug of the game but maybe a display bug. Dont complain about things which are actually working. Them, Wargaming, showing it not the right way is maybe annoying but thats about it.


Edited by WunderWurst, 05 November 2017 - 01:39 AM.


Codename_Jelly #9 Posted 05 November 2017 - 01:43 AM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

Its been doing it a lot but coupled with a bad session tonight it just really tipped me over the edge.

 

Here is an example.

 

https://youtu.be/WHv5a0I1DfM

 

 

View PostWunderWurst, on 05 November 2017 - 12:38 AM, said:

 

 

So I dont see the problem the OP has. Doesnt make a lot of sense to complain about such things.

 

PS: Thats not a bug of the game but maybe a display bug. Dont complain about things which are actually working. Them, Wargaming, showing it not the right way is maybe annoying but thats about it.

 

Timer goes, tracks still red, I die as a result when they should have been up.  Yep, not a problem at all.

 

Its gotten me killed on several occasions.


Edited by Codename_Jelly, 05 November 2017 - 01:45 AM.


ExclamationMark #10 Posted 05 November 2017 - 02:02 AM

    Colonel

  • Player
  • 16775 battles
  • 3,727
  • Member since:
    04-12-2013
my guess is +/-90% of your posts are crying about the game.

HundeWurst #11 Posted 05 November 2017 - 02:16 AM

    Brigadier

  • Player
  • 69785 battles
  • 4,337
  • [ROIDS] ROIDS
  • Member since:
    02-06-2012

View PostCodename_Jelly, on 05 November 2017 - 01:43 AM, said:

Timer goes, tracks still red, I die as a result when they should have been up.  Yep, not a problem at all.

 

Its gotten me killed on several occasions.

 

Uninstall that mod then. It exactly has ZERO value. The mod is not showing the right timer that is obvious. As said before the interface could be done a bit better but thats about it.

 

You either repair the tracks in time or you dont. The timers shown somewhere dont matter what so ever.



Codename_Jelly #12 Posted 05 November 2017 - 02:43 AM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

View PostWunderWurst, on 05 November 2017 - 01:16 AM, said:

 

Uninstall that mod then. It exactly has ZERO value. The mod is not showing the right timer that is obvious. As said before the interface could be done a bit better but thats about it.

 

You either repair the tracks in time or you dont. The timers shown somewhere dont matter what so ever.

 

What mod, did you even look at the video, the bar thingy went up and tracks just stayed red til the SQ killed me.

Homer_J #13 Posted 05 November 2017 - 08:53 AM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,032
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostCodename_Jelly, on 05 November 2017 - 12:43 AM, said:

 

Timer goes, tracks still red, I die as a result when they should have been up.  

Or. The timer is running too fast and the tracks are repaired at the correct time.  Either way it's been there long enough for you to know you have that extra half second after the damage panel shows repaired.

 

My guess is the damage panel is bugged and you were killed legitimately.  But you would need to put a stopwatch on it and know what the repair time should be to check.


Edited by Homer_J, 05 November 2017 - 08:54 AM.


Homer_J #14 Posted 05 November 2017 - 08:56 AM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,032
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostCodename_Jelly, on 05 November 2017 - 12:43 AM, said:

Here is an example.

 

https://youtu.be/WHv5a0I1DfM

 

 

You were dead even if you had moved when the timer ran out, you would never have got back into cover in time.



250swb #15 Posted 05 November 2017 - 08:58 AM

    Major General

  • Player
  • 22622 battles
  • 5,059
  • [WJDE] WJDE
  • Member since:
    09-23-2015

View PostCodename_Jelly, on 05 November 2017 - 12:31 AM, said:

 

I can count, it goes all the way to the bottom then goes back up and goes down again which I am assuming is 1 second because it does not feel longer.

 

Technically the track is repaired but the crew still need to get back into the tank, hence the extra second. Your are lucky they don't stop to smoke a cigarette.

ZlatanArKung #16 Posted 05 November 2017 - 09:47 AM

    Major General

  • Player
  • 1529 battles
  • 5,112
  • Member since:
    12-20-2014

View PostCodename_Jelly, on 05 November 2017 - 02:43 AM, said:

 

What mod, did you even look at the video, the bar thingy went up and tracks just stayed red til the SQ killed me.

 

If you are often running into these kind of situations where you get permanently tracked by enemies, may I suggest that you play a bit more careful so it doesn't happen. 

 

I can't remember last time I got farmed by an enemy that way.

But I farmed a T-34-3 that way yesterday.



Martijn_mk2 #17 Posted 05 November 2017 - 09:48 AM

    Sergeant

  • Player
  • 5840 battles
  • 291
  • Member since:
    03-19-2013
And what have we learned today?
Dont get tracked by the SC because he will permatrack you.

Problem solved.

Codename_Jelly #18 Posted 05 November 2017 - 02:56 PM

    Major General

  • Player
  • 16404 battles
  • 5,056
  • Member since:
    08-04-2013

View PostZlatanArKung, on 05 November 2017 - 08:47 AM, said:

 

If you are often running into these kind of situations where you get permanently tracked by enemies, may I suggest that you play a bit more careful so it doesn't happen. 

 

I can't remember last time I got farmed by an enemy that way.

But I farmed a T-34-3 that way yesterday.

 

I meant the repairs not being complete despite that faded bar going up.

Homer_J #19 Posted 05 November 2017 - 03:01 PM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,032
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostCodename_Jelly, on 05 November 2017 - 01:56 PM, said:

 

I meant the repairs not being complete despite that faded bar going up.

 

In the situation in your video it made no difference, your repair kit was on cooldown and you were too far out of cover to get back in time anyway.



Etre_ #20 Posted 05 November 2017 - 03:03 PM

    Second Lieutenant

  • Player
  • 52653 battles
  • 1,332
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014

Yeah bugs ... who cares about that 1 second animation that kills you ?

 

Not WG, they are too busy to notice petty bugs. Not the trolls on forums that are here just to hunt posts and gloat.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users