Jump to content


Who is having problems with server crashes


  • Please log in to reply
23 replies to this topic

Poll: Who is having problems with server crashes (60 members have cast votes)

You have to complete 250 battles in order to participate this poll.

Are you getting disconnected from server

  1. Yes (34 votes [56.67%])

    Percentage of vote: 56.67%

  2. No (26 votes [43.33%])

    Percentage of vote: 43.33%

If yes which server

  1. EU1 (17 votes [28.33%])

    Percentage of vote: 28.33%

  2. EU2 (1 vote [1.67%])

    Percentage of vote: 1.67%

  3. Both (16 votes [26.67%])

    Percentage of vote: 26.67%

  4. Not getting disconnected (26 votes [43.33%])

    Percentage of vote: 43.33%

If you are getting disconnected do you have mods installed

  1. Yes (14 votes [23.33%])

    Percentage of vote: 23.33%

  2. No (19 votes [31.67%])

    Percentage of vote: 31.67%

  3. Not getting disconnected (27 votes [45.00%])

    Percentage of vote: 45.00%

If you are getting disconnected and have mods installed have you tried removing them

  1. Yes (15 votes [25.00%])

    Percentage of vote: 25.00%

  2. No (16 votes [26.67%])

    Percentage of vote: 26.67%

  3. Not getting disconnected (29 votes [48.33%])

    Percentage of vote: 48.33%

Vote Hide poll

cragarion #1 Posted 06 November 2017 - 04:04 PM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010

Ok seams some people are having problems,

but i have not seen a single crash yet and i'm logged in if not playing up to 15 hours a day,

it's not just the game that's been updated but the mods as well, and everyone with a brain knows that sometimes 1 of the mods will crash the game,

since not everyone is getting disconnected this could possibly to be the case,

So questions.

 


Edited by cragarion, 06 November 2017 - 04:05 PM.


cragarion #2 Posted 06 November 2017 - 11:26 PM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010

So out of all the forum users only 2 are actually getting disconnected from game hardly the games fault if it was the server crashing then every single person on that server would get kicked,

knew this anyway other wise the forums would be flooded with people complaining .



jack_timber #3 Posted 07 November 2017 - 08:01 AM

    Captain

  • Player
  • 33432 battles
  • 2,074
  • Member since:
    07-26-2014

Not me....

BTW if it's only you it must be something at your end....



cragarion #4 Posted 07 November 2017 - 09:11 AM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010

View Postjack_timber, on 07 November 2017 - 08:01 AM, said:

Not me....

BTW if it's only you it must be something at your end....

 

Not me i don't have any problems,

and it does not have to be at their end,

it could be a fault on the lines anywhere along the hundreds if not thousands of miles between where they live and where the games servers are based.

 

PS: the 3 having problems where about do you live, country area in country.


Edited by cragarion, 07 November 2017 - 09:14 AM.


mrmoff10 #5 Posted 07 November 2017 - 09:24 AM

    Corporal

  • Player
  • 3808 battles
  • 104
  • Member since:
    10-25-2014
I have no mods and no problems. I’m in the uk.

Balc0ra #6 Posted 07 November 2017 - 09:43 AM

    Field Marshal

  • Player
  • 66275 battles
  • 16,274
  • [WALL] WALL
  • Member since:
    07-10-2012
No mods, played all day yesterday, not a single DC. Nor did anyone else I played with.

Bennie182 #7 Posted 07 November 2017 - 10:04 AM

    Lieutenant

  • Player
  • 53694 battles
  • 1,603
  • [WGL-A] WGL-A
  • Member since:
    03-13-2012

last question is pretty stupid as already asked before, I do not have mods installed.

over the past few months I've been disconnected quite a lot of times. I'm not sure if it was on both servers, but I usually play on EU1. Also fps and ping rising sometimes, without having any clue why. I have also been kicked from both servers because they crashed or whatever... ah no I remember: "scheduled maintenance", which was never to be found any info about on the forums, nor the website at all before it happened.


Edited by Bennie182, 07 November 2017 - 10:05 AM.


cragarion #8 Posted 07 November 2017 - 10:33 AM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010

View PostBennie182, on 07 November 2017 - 10:04 AM, said:

last question is pretty stupid as already asked before, I do not have mods installed.

over the past few months I've been disconnected quite a lot of times. I'm not sure if it was on both servers, but I usually play on EU1. Also fps and ping rising sometimes, without having any clue why. I have also been kicked from both servers because they crashed or whatever... ah no I remember: "scheduled maintenance", which was never to be found any info about on the forums, nor the website at all before it happened.

 

Last question is not stupid everyone with a brain knows mods can cause disconnections,

so if you remove the mods you are using and the game works fine then you know it's one of the mods you are using and not the game.

over the past few months i have virtually never been disconnected and i'm connected to the game around 13 hours a day as i moved back in with my mother to care for her.

and the server is taken down every week for maintenance has been for the last 7 years.



Bennie182 #9 Posted 07 November 2017 - 10:44 AM

    Lieutenant

  • Player
  • 53694 battles
  • 1,603
  • [WGL-A] WGL-A
  • Member since:
    03-13-2012

View Postcragarion, on 07 November 2017 - 10:33 AM, said:

 

Last question is not stupid everyone with a brain knows mods can cause disconnections,

so if you remove the mods you are using and the game works fine then you know it's one of the mods you are using and not the game.

over the past few months i have virtually never been disconnected and i'm connected to the game around 13 hours a day as i moved back in with my mother to care for her.

and the server is taken down every week for maintenance has been for the last 7 years.

it's hard to read, right?

if you already answered before that you have no mods installed, it's pretty stupid to have no option for that at the last question. in that case the last question makes no sense.

 

besides that, sure there is maintenance from time to time, but it nearly always has been at night or in the early morning. not in the middle of the day, while loads of people are playing and being called "scheduled maintenance" with no info about it to be found anywhere. I was online at the forum from the morning until it happened and also on the website there was no info about it to be found.


Edited by Bennie182, 07 November 2017 - 10:45 AM.


cragarion #10 Posted 07 November 2017 - 10:51 AM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010
If you don't have mods installed then you just click yes that you have removed them it's not rocket science, although given the IQ of most players i suppose i should have drawn a picture guide.

Aikl #11 Posted 07 November 2017 - 10:59 AM

    Brigadier

  • Player
  • 25547 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View PostBennie182, on 07 November 2017 - 09:04 AM, said:

last question is pretty stupid as already asked before, I do not have mods installed.

over the past few months I've been disconnected quite a lot of times. I'm not sure if it was on both servers, but I usually play on EU1. Also fps and ping rising sometimes, without having any clue why. I have also been kicked from both servers because they crashed or whatever... ah no I remember: "scheduled maintenance", which was never to be found any info about on the forums, nor the website at all before it happened.

 

While it's evident that some problems are related to the WG-side of things:

Your computer is usually doing a crapton of other things in the background. Windows update, antivirus running/updating, drivers (particularly graphics) checking for updates; disk fragmentation (non-SSDs) creates reading problems. I get that as well, and I've disabled almost everything - something that stuck with me since running Windows XP on a Pentium 2.

 

Lag can be both your local network, ISP or WG's servers/infrastructure - in my experience it's often a combination of them too. Run Pingplotter to nail down any problems with the connection between you and the server. If the game is showing problems, but Pingplotter isn't, it's typically the server. You can't ping the server itself,but rather the 'login server'; nothing stopping the game server from having trouble 

 

"No mods" is usually a requirement to get everything as close to 'spec' as possible, though I've yet to hear about anyone experiencing anything but program crashes due to mods. There are some components in certain mods (XMQP in XVM) that actually communicate as well, so it's still not impossible. Heck, while mods can offer some convinience, it's not exactly game-breaking if we have to play vanilla to determine a problem.

 

Alas, there's no real point in attempting to help Wargaming when issues aren't commented on. Server problems are not new in that regard. Probably because of a ton of people having non-server lag, but claims of lag are typically dismissed by the customer service, and usually not commented on in the forums, despite having real proof. Look at the chat issues, for instance. There are clear problems, multiple threads, but no comments.


Edited by Aikl, 07 November 2017 - 11:01 AM.


cragarion #12 Posted 07 November 2017 - 10:16 PM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010
Hmm i crashed once but got straight back in seems lots of people having problems though.

arthurwellsley #13 Posted 07 November 2017 - 11:09 PM

    Lieutenant Сolonel

  • Player
  • 51761 battles
  • 3,022
  • [-B-C-] -B-C-
  • Member since:
    05-11-2011

View Postcragarion, on 07 November 2017 - 09:16 PM, said:

Hmm i crashed once but got straight back in seems lots of people having problems though.

 

Where are you in the UK and who is your ISP?

Because I am in London and have no problems at all



Redcloud_One #14 Posted 07 November 2017 - 11:25 PM

    Private

  • Player
  • 45977 battles
  • 7
  • [BRT_6] BRT_6
  • Member since:
    08-21-2016
I still cannot reconnect after more than 2 hours.

Derethim #15 Posted 07 November 2017 - 11:33 PM

    Lieutenant

  • Player
  • 17518 battles
  • 1,888
  • Member since:
    04-03-2012

Getting occasionalz disconnected mid-match or when in the garage.

2-3 times in four hours. Not that bad.



kudoimos #16 Posted 07 November 2017 - 11:40 PM

    Private

  • Player
  • 25953 battles
  • 4
  • Member since:
    08-29-2013

the server1 crashed 2 hours ago and i still can not connect and the message to get is THE GAME IS NOT FINISHED AT ANOTHER SERVER.

try to connect the server 1 and it is loading for ever.

Can someone tell us what is happening???

And something more please fix finally servers.the lag broken our nerves.sorry but is true


Edited by kudoimos, 07 November 2017 - 11:42 PM.


Derethim #17 Posted 08 November 2017 - 12:28 AM

    Lieutenant

  • Player
  • 17518 battles
  • 1,888
  • Member since:
    04-03-2012

View Postkudoimos, on 07 November 2017 - 11:40 PM, said:

the server1 crashed 2 hours ago and i still can not connect and the message to get is THE GAME IS NOT FINISHED AT ANOTHER SERVER.

try to connect the server 1 and it is loading for ever.

Can someone tell us what is happening???

And something more please fix finally servers.the lag broken our nerves.sorry but is true

 

Strange another poster has a similar issue.

Still, wargaming is silent on everything.



Alabamatick #18 Posted 08 November 2017 - 12:36 AM

    Lieutenant Сolonel

  • Player
  • 31849 battles
  • 3,017
  • Member since:
    04-11-2011

View Postcragarion, on 07 November 2017 - 09:33 AM, said:

 

Last question is not stupid everyone with a brain knows mods can cause disconnections,

so if you remove the mods you are using and the game works fine then you know it's one of the mods you are using and not the game.

over the past few months i have virtually never been disconnected and i'm connected to the game around 13 hours a day as i moved back in with my mother to care for her.

and the server is taken down every week for maintenance has been for the last 7 years.

 

But there should be an option for i already told you i dont have mods (or smth similar)

cragarion #19 Posted 08 November 2017 - 12:57 AM

    Major

  • Beta Tester
  • 44071 battles
  • 2,559
  • Member since:
    07-10-2010

View Postarthurwellsley, on 07 November 2017 - 11:09 PM, said:

 

Where are you in the UK and who is your ISP?

Because I am in London and have no problems at all

 

About 5 miles outside of Sunderland in the north east of England, Talk Talk i'm not having any problems either apart from that 1 disconnect but that was probably just because i was afk for a long time.

 


Edited by cragarion, 08 November 2017 - 12:58 AM.


kudoimos #20 Posted 08 November 2017 - 07:52 AM

    Private

  • Player
  • 25953 battles
  • 4
  • Member since:
    08-29-2013

View Postkudoimos, on 07 November 2017 - 10:40 PM, said:

the server1 crashed 2 hours ago and i still can not connect and the message to get is THE GAME IS NOT FINISHED AT ANOTHER SERVER.

try to connect the server 1 and it is loading for ever.

Can someone tell us what is happening???

And something more please fix finally servers.the lag broken our nerves.sorry but is true

 

finally i can conect after micro patch this morning.but the lag still remains




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users