Jump to content


Bug Reports

9.21 Public Test

  • Please log in to reply
31 replies to this topic

Ph3lan #1 Posted 13 November 2017 - 06:20 PM

    Community Operations Lead WoT EU

  • WG Staff
  • 18626 battles
  • 668
  • [WG] WG
  • Member since:
    11-17-2010

Hey all!

 

If you encountered any bugs while playing, please leave a detailed bug report here. If you can, please include reproduction steps and screenshots.  



leggasiini #2 Posted 17 November 2017 - 03:26 PM

    Lieutenant General

  • Player
  • 15233 battles
  • 6,240
  • [-GLO-] -GLO-
  • Member since:
    12-01-2012

I get into Grand Battles despite I have that gamemode disabled.

 

While the map actually feels quite nice so far, especially compared to the other map, I would like to turn it off because Id like to test the new vehicles on maps that I know how to play to get proper opinion out of them.



91tibor #3 Posted 17 November 2017 - 04:24 PM

    Corporal

  • Player
  • 41100 battles
  • 162
  • [MH89] MH89
  • Member since:
    07-09-2014
Same here... turned off (old pc cant handle) grand battle and it still put me in.

GOLDENVIRGINIA1 #4 Posted 17 November 2017 - 07:18 PM

    Sergeant

  • Player
  • 33392 battles
  • 249
  • [TIGB] TIGB
  • Member since:
    08-10-2013

cant buy prem.  account  , cant report error  with  "Report error" button 


Edited by GOLDENVIRGINIA1, 17 November 2017 - 07:22 PM.


GOLDENVIRGINIA1 #5 Posted 17 November 2017 - 07:44 PM

    Sergeant

  • Player
  • 33392 battles
  • 249
  • [TIGB] TIGB
  • Member since:
    08-10-2013

hp point 's not  correct 



leggasiini #6 Posted 17 November 2017 - 07:53 PM

    Lieutenant General

  • Player
  • 15233 battles
  • 6,240
  • [-GLO-] -GLO-
  • Member since:
    12-01-2012

View PostGOLDENVIRGINIA1, on 17 November 2017 - 08:44 PM, said:

hp point 's not  correct 

 

...because you have stock turret :sceptic:

GOLDENVIRGINIA1 #7 Posted 17 November 2017 - 07:56 PM

    Sergeant

  • Player
  • 33392 battles
  • 249
  • [TIGB] TIGB
  • Member since:
    08-10-2013

View Postleggasiini, on 17 November 2017 - 07:53 PM, said:

 

...because you have stock turret :sceptic:

something isnt right here 


Edited by GOLDENVIRGINIA1, 17 November 2017 - 07:57 PM.


GOLDENVIRGINIA1 #8 Posted 17 November 2017 - 08:00 PM

    Sergeant

  • Player
  • 33392 battles
  • 249
  • [TIGB] TIGB
  • Member since:
    08-10-2013
this will be fun patch  :popcorn:

etody77 #9 Posted 17 November 2017 - 09:56 PM

    Warrant Officer

  • Player
  • 64386 battles
  • 946
  • [PT-RO] PT-RO
  • Member since:
    09-12-2015

View PostGOLDENVIRGINIA1, on 17 November 2017 - 08:00 PM, said:

this will be fun patch  :popcorn:

 

this mean more rewards?

stevek34 #10 Posted 17 November 2017 - 11:47 PM

    Lance-corporal

  • Player
  • 8531 battles
  • 55
  • [LEWD] LEWD
  • Member since:
    12-16-2012

In new map Klondike, there is an indestructible car XD. WG was it a mistake or was it planned? 

       [Imgur](https://i.imgur.com/9vhnKTZ.jpg)                   Check it out :)

 


Edited by stevek34, 17 November 2017 - 11:51 PM.


yamato_2014 #11 Posted 18 November 2017 - 10:02 AM

    Private

  • Player
  • 2702 battles
  • 3
  • Member since:
    02-23-2014

Can’t connect securely to this page

This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.

 

cant dowloand test client only saying threat secure

 



yamato_2014 #12 Posted 18 November 2017 - 10:14 AM

    Private

  • Player
  • 2702 battles
  • 3
  • Member since:
    02-23-2014

Can’t connect securely to this page

This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.

 

cant dowloand test client only saying threat secure

 


Edited by yamato_2014, 18 November 2017 - 10:16 AM.


SmokeKill_TOP #13 Posted 18 November 2017 - 12:08 PM

    Private

  • Player
  • 1687 battles
  • 2
  • Member since:
    07-17-2017

*Edited

 


Edited by Nohe21, 26 November 2017 - 10:05 AM.
*This post has been edited by the moderation team due to not being in the correct language.


Koz23 #14 Posted 20 November 2017 - 07:50 PM

    Lance-corporal

  • Player
  • 23182 battles
  • 67
  • Member since:
    07-05-2011

I get some frame rate drops when I open up the Tech Tree - main screen / nation pages. It's fine when I'm in the research window.

 

I've never had drops in the tech tree on the live server, and it's the first time I've seen it do something like that on any test server I've ever been on.



ravas77 #15 Posted 20 November 2017 - 08:21 PM

    Private

  • Player
  • 58271 battles
  • 10
  • [LDTO] LDTO
  • Member since:
    11-05-2012
don't work clan chat

ptrndlcuc #16 Posted 23 November 2017 - 05:00 PM

    Private

  • Player
  • 33250 battles
  • 2
  • Member since:
    12-25-2012
i receive one message after i was ejected from play :Error joining battle (BASEAPP_CRASH)

cpt_Andrew #17 Posted 23 November 2017 - 05:00 PM

    Corporal

  • Player
  • 19975 battles
  • 196
  • [VRA] VRA
  • Member since:
    03-31-2013

Battle did not end after the last enemy was destroyed. It waited quite a bit, then put me back into the garage with an error message along the lines of: "Error app crashed" or something like that, I forgot to capture the error message. I think it was not unique to me, but the the entire team experienced it.

When I killed the last enemy tank, the team list on the right still displayed it as alive.

 

Attached the replay in the zip

Attached Files

  • Attached File   Failed to register last enemy diing.zip   1.45MB


zealotti #18 Posted 23 November 2017 - 08:14 PM

    Private

  • Player
  • 5749 battles
  • 17
  • [DUDS] DUDS
  • Member since:
    11-15-2012

View Postcpt_Andrew, on 23 November 2017 - 04:00 PM, said:

Battle did not end after the last enemy was destroyed. It waited quite a bit, then put me back into the garage with an error message along the lines of: "Error app crashed" or something like that, I forgot to capture the error message. I think it was not unique to me, but the the entire team experienced it.

When I killed the last enemy tank, the team list on the right still displayed it as alive.

 

Attached the replay in the zip

 

 

 

I'm stuck in the scenario. The battle didn't finish, and the final two tanks to die didn't register as dead. I think the issue surrounds the registration of a dead tank, rather than the game ending. At any rate, I can't do anything with the test game as it keeps trying to load the battle that never finished.



mhdna #19 Posted 29 November 2017 - 02:22 AM

    Private

  • Player
  • 31665 battles
  • 1
  • [PT-1] PT-1
  • Member since:
    06-02-2011

Hi, after being playing normaly my game is blocked like this ...

 

How can i solve this problem ???



Mouse_Hunter #20 Posted 29 November 2017 - 05:27 PM

    Private

  • Player
  • 22496 battles
  • 21
  • Member since:
    05-21-2013

On Klondike there is a spot where you can get stuck if you slip off the rock. In the screen shot you can see that all building parts are indestructible.

Attached Files

  • Attached File   shot_001.jpg   791.77K






Also tagged with 9.21 Public Test

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users