Jump to content


World of tank experience 2017


  • Please log in to reply
17 replies to this topic

TheOddRogue #1 Posted 14 November 2017 - 04:50 PM

    Staff Sergeant

  • Player
  • 9985 battles
  • 445
  • Member since:
    08-08-2012

Launches the game. Starts the game, moved to the proper flank and is supporting team, game freezes, can Ctrl+Alt+Del but for some reason task manager wont show on screen, have to restart PC, oh well must be my outdated core i5 and gtx 1070. 

 

Restarts. Launches game. Loading up in battle which I crashed on,and I kid you not, I have somehow teleported back to the spawn, mind is blown. Game is lost because of a certain afk medium that everyone is blaming on. Game ends. Black screen for 2 minutes until garage is loaded, oh well must be my outdated m2 ssd card, silly me. 

 

Time goes on, have played a few games, things seem to be fine. But then suddenly, during a match, the game abruptly shuts down, just like that poof, shuts down by itself.

 

Relaunches the game, completes game which game crashed on, still won somehow. Gets into a new battle, clicking on the map to ping where I will go, guess what, nothing happens, pinging doesn't work. Shuts down game to relaunch.

 

Launches game.

 

 

 

 



__H3H3__ #2 Posted 14 November 2017 - 04:56 PM

    Warrant Officer

  • Player
  • 30372 battles
  • 577
  • [OXIDE] OXIDE
  • Member since:
    12-09-2013
Seems like a avarage day in wot to me?

Balc0ra #3 Posted 14 November 2017 - 05:12 PM

    Field Marshal

  • Player
  • 64443 battles
  • 15,457
  • [WALL] WALL
  • Member since:
    07-10-2012

Considering that not many others are complaining about this, then it's def on your end. And you have 2 options.

 

1: if you run mods, remove them and try again.

2: if you haven not updated any windows drivers, or even updated windows since 1995. Do that first to.



K_A #4 Posted 14 November 2017 - 05:16 PM

    Brigadier

  • Player
  • 13581 battles
  • 4,663
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013

1. Delete mods. If it doesn't work,

 

2. Do the "check and repair"-thing from the launcher. If it doesn't work,

 

3. Check your drivers. If it doesn't work,

 

4. Do a fresh install of the game. If it doesn't work,

 

5. I dunno, out of ideas here.



Enforcer1975 #5 Posted 14 November 2017 - 05:18 PM

    Field Marshal

  • Player
  • 20708 battles
  • 10,580
  • [WJDE] WJDE
  • Member since:
    05-04-2014
There are only two options.
#blame wot
#blame jay
And OP chose the wrong one.

Balc0ra #6 Posted 14 November 2017 - 05:20 PM

    Field Marshal

  • Player
  • 64443 battles
  • 15,457
  • [WALL] WALL
  • Member since:
    07-10-2012

 

View PostK_A, on 14 November 2017 - 05:16 PM, said:

5. I dunno, out of ideas here.
 

 

Clearing the Cache is not the worst idea either.

 

Paste this into file explorer and remove everything there

Spoiler

 



cragarion #7 Posted 14 November 2017 - 05:33 PM

    Captain

  • Beta Tester
  • 43000 battles
  • 2,207
  • Member since:
    07-10-2010

View PostBalc0ra, on 14 November 2017 - 05:12 PM, said:

Considering that not many others are complaining about this, then it's def on your end. And you have 2 options...........................................

 

SSsshhhhhhhhh you cant say stuff like that,

suggesting that even though several million people are playing without any problems its not the games servers that are crashing,

but may be something wrong with his system or the thousands of miles of wire between his house and the games servers,

 

you don't say stuff like that ok it's definitely the games servers or the game itself.

 

 



cragarion #8 Posted 14 November 2017 - 05:37 PM

    Captain

  • Beta Tester
  • 43000 battles
  • 2,207
  • Member since:
    07-10-2010

Personally since i have the most powerful computer in the world, :rolleyes:

with the worlds best computer technicians and mechanics keeping a constant eye on it so i get no problems, :rolleyes:

when i have a problem with a game that's not effecting many other people i tend to call my ISP and have them get the phone company to check the lines,

i used to get disconnected all the time from games until i complained to my ISP,

phone company checked the lines and found one was faulty,

after they replaced the line never had any more problems.


Edited by cragarion, 14 November 2017 - 05:38 PM.


Dru_UK #9 Posted 14 November 2017 - 05:53 PM

    Staff Sergeant

  • Player
  • 6562 battles
  • 484
  • [SPIKE] SPIKE
  • Member since:
    01-02-2013

I have a toaster from 15 years ago that I play WOT on.

I have vanilla client and don't get any of the issues that you have

sure its loads up the maps long so I join with 2/3 seconds left on the count down, but hey - that is advantage ,don't see 27 seconds of additional toxic chat and map pings..



gunslingerXXX #10 Posted 14 November 2017 - 08:29 PM

    Lieutenant

  • Player
  • 10724 battles
  • 1,806
  • Member since:
    11-16-2014

View PostTheOddRogue, on 14 November 2017 - 04:50 PM, said:

Launches the game. Starts the game, moved to the proper flank and is supporting team, game freezes, can Ctrl+Alt+Del but for some reason task manager wont show on screen, have to restart PC, oh well must be my outdated core i5 and gtx 1070. 

 

Restarts. Launches game. Loading up in battle which I crashed on,and I kid you not, I have somehow teleported back to the spawn, mind is blown. Game is lost because of a certain afk medium that everyone is blaming on. Game ends. Black screen for 2 minutes until garage is loaded, oh well must be my outdated m2 ssd card, silly me. 

 

Time goes on, have played a few games, things seem to be fine. But then suddenly, during a match, the game abruptly shuts down, just like that poof, shuts down by itself.

 

Relaunches the game, completes game which game crashed on, still won somehow. Gets into a new battle, clicking on the map to ping where I will go, guess what, nothing happens, pinging doesn't work. Shuts down game to relaunch.

 

Launches game.

 

 

 

 

 

You try too hard.

Go to the pub instead.



Bennie182 #11 Posted 14 November 2017 - 10:27 PM

    Second Lieutenant

  • Player
  • 51653 battles
  • 1,287
  • [WGL-A] WGL-A
  • Member since:
    03-13-2012
I've been kicked twice today and also had the same problem of not being able to click the minimap, using F5 etc in 1 battle. Finished the battle, which didn't take long of course because of the sh*tload of trolls today and restarted the game. Then everything worked fine, except for the brains of a lot of players..

Synopsis0 #12 Posted 14 November 2017 - 10:45 PM

    Sergeant

  • Player
  • 37600 battles
  • 215
  • Member since:
    11-23-2012
Buy a f...ing new pc...

Zoggo_ #13 Posted 14 November 2017 - 11:03 PM

    Sergeant

  • Player
  • 27255 battles
  • 245
  • Member since:
    05-11-2013

Are you running Windows 10 update 1709? I had a problem with this patch and the Nvidia drivers causing very similar problems. 

 

Solution for me was to custom install 388.13 Nvidia driver only, unchecking options for 3d vision, HD Audio and Geforce Experience. Reading what others have experienced it looks like Nvidia HD Audio driver may be causing the computer freezes.

 



Ilknur_Ibryam #14 Posted 14 November 2017 - 11:21 PM

    Corporal

  • Player
  • 10926 battles
  • 157
  • Member since:
    03-28-2016
Solution for me - never update stuff that work. Still on windows 8 with old drivers which work perfectly fine.

malachi6 #15 Posted 15 November 2017 - 02:44 PM

    Lieutenant Сolonel

  • Player
  • 49264 battles
  • 3,238
  • Member since:
    04-14-2011

View PostSynopsis0, on 14 November 2017 - 10:45 PM, said:

Buy a f...ing new pc...

 

Sure, he'll just stick his hand down the back of the sofa and pony up the cash.  Not everyone has a high disposable income.

OreH75 #16 Posted 15 November 2017 - 02:58 PM

    Lieutenant

  • Player
  • 46969 battles
  • 1,992
  • [RANGR] RANGR
  • Member since:
    05-29-2013
Sounds more like a cheap [edited]power unit that cannot support an i5 and GTX1070...

Zoggo_ #17 Posted 15 November 2017 - 05:09 PM

    Sergeant

  • Player
  • 27255 battles
  • 245
  • Member since:
    05-11-2013

View PostIlknur_Ibryam, on 14 November 2017 - 10:21 PM, said:

Solution for me - never update stuff that work. Still on windows 8 with old drivers which work perfectly fine.

 

Couldn't agree more, unfortunately my new pc came with Windows 10. What a bloated,intrusive,buggy mess it is with dubious privacy settings too. 

 

My other pc still runs Windows 7 which in contrast runs faster in everyday applications. Go figure.



Spurtung #18 Posted 15 November 2017 - 05:14 PM

    Major General

  • Player
  • 61594 battles
  • 5,900
  • [GW-UP] GW-UP
  • Member since:
    07-05-2013

View PostTheOddRogue, on 14 November 2017 - 05:50 PM, said:

Ctrl+Alt+Del

 

Noob. All the cool kids do Ctrl+Shift+Esc.


Edited by Spurtung, 15 November 2017 - 05:15 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users