Jump to content


I just got kicked from game, unable to connect to server.

Lags

  • Please log in to reply
14 replies to this topic

Traktorista4 #1 Posted 14 November 2017 - 09:11 PM

    Corporal

  • Player
  • 29585 battles
  • 198
  • Member since:
    03-28-2012

World of tanks website wasn't accessible either.

 

I AM A PAYING CUSTOMER. REPAIR THAT. 

 

P.S.: happened more than once


Edited by Traktorista4, 14 November 2017 - 09:20 PM.


JaffaStar #2 Posted 14 November 2017 - 09:20 PM

    Staff Sergeant

  • Player
  • 49082 battles
  • 322
  • Member since:
    04-25-2011
game is working fine 

Jigabachi #3 Posted 14 November 2017 - 09:20 PM

    Field Marshal

  • Player
  • 17946 battles
  • 19,363
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

Did you try turning it off and back on already?

 

I'M RIGHTHANDED.


Edited by Jigabachi, 14 November 2017 - 09:22 PM.


cragarion #4 Posted 14 November 2017 - 09:30 PM

    Major

  • Beta Tester
  • 44292 battles
  • 2,629
  • Member since:
    07-10-2010

View PostTraktorista4, on 14 November 2017 - 09:11 PM, said:

World of tanks website wasn't accessible either.

 

I AM A PAYING CUSTOMER. REPAIR THAT. 

 

P.S.: happened more than once

 

i'm still connected have been for the last 12 hours.



Tommy_Atkins_Teapot #5 Posted 14 November 2017 - 09:30 PM

    Warrant Officer

  • Player
  • 21943 battles
  • 569
  • [WJDE] WJDE
  • Member since:
    01-28-2014

Dear Traktorista4,

Might it be your ISP provider/connection issue?

Regards

Tommy



Bennie182 #6 Posted 14 November 2017 - 10:19 PM

    Lieutenant

  • Player
  • 54316 battles
  • 1,724
  • [WGL-A] WGL-A
  • Member since:
    03-13-2012

WG "working as intended"

I got kicked twice today for no reason.. I wonder wth they are doing with those servers..



Homer_J #7 Posted 14 November 2017 - 10:25 PM

    Field Marshal

  • Beta Tester
  • 29215 battles
  • 30,663
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostTraktorista4, on 14 November 2017 - 08:11 PM, said:

World of tanks website wasn't accessible either.

 

I AM A PAYING CUSTOMER. REPAIR THAT. 

 

P.S.: happened more than once

 

This is not the forum for your ISP.

Balc0ra #8 Posted 14 November 2017 - 10:40 PM

    Field Marshal

  • Player
  • 66629 battles
  • 16,661
  • [WALL] WALL
  • Member since:
    07-10-2012

I did not get kicked out all day, nor has the portal or the forum around the time you posted of me. If it did, I suspect we would see more then one topic about it.

 

View PostTraktorista4, on 14 November 2017 - 09:11 PM, said:

I AM A PAYING CUSTOMER. REPAIR THAT.

 

You should call your ISP and say that.



Bennie182 #9 Posted 14 November 2017 - 10:43 PM

    Lieutenant

  • Player
  • 54316 battles
  • 1,724
  • [WGL-A] WGL-A
  • Member since:
    03-13-2012

View PostBalc0ra, on 14 November 2017 - 10:40 PM, said:

I did not get kicked out all day, nor has the portal or the forum around the time you posted of me. If it did, I suspect we would see more then one topic about it.

Would be really bad to post it immediately. The forum is already full of crap topics every day.. and the next day someone thinks.. "hey wait.. the chat is broken.. I MUST post this!!!!", just like a lot of others already did the days before..



250swb #10 Posted 14 November 2017 - 10:51 PM

    Major General

  • Player
  • 22990 battles
  • 5,162
  • [WJDE] WJDE
  • Member since:
    09-23-2015
It's kind of like somebody blaming toothache on their dentist and not on themselves for eating too much sugar. OP, at least come up with some PingPlotter graphs to demonstrate your whine before blaming anybody.

Edited by 250swb, 14 November 2017 - 10:52 PM.


Homer_J #11 Posted 14 November 2017 - 11:26 PM

    Field Marshal

  • Beta Tester
  • 29215 battles
  • 30,663
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Post250swb, on 14 November 2017 - 09:51 PM, said:

It's kind of like somebody blaming toothache on their dentist 

 

It's more like someone blaming toothache on their car mechanic TBH.



wsatnutter #12 Posted 14 November 2017 - 11:32 PM

    Lieutenant General

  • Beta Tester
  • 25130 battles
  • 7,764
  • [WSAT] WSAT
  • Member since:
    08-25-2010

View PostTraktorista4, on 14 November 2017 - 08:11 PM, said:

World of tanks website wasn't accessible either.

 

I AM A PAYING CUSTOMER. REPAIR THAT.

 

P.S.: happened more than once

 

diddums another one for teacher and mummy

Tomotorqemada #13 Posted 14 November 2017 - 11:39 PM

    Staff Sergeant

  • Player
  • 16901 battles
  • 414
  • Member since:
    03-21-2017

View PostTraktorista4, on 14 November 2017 - 09:11 PM, said:

World of tanks website wasn't accessible either.

 

I AM A PAYING CUSTOMER. REPAIR THAT. 

 

P.S.: happened more than once

 



HugSeal #14 Posted 14 November 2017 - 11:40 PM

    Captain

  • Player
  • 22717 battles
  • 2,098
  • [SWEC] SWEC
  • Member since:
    05-10-2012
okay

Niles77 #15 Posted 27 December 2017 - 11:15 AM

    Private

  • Player
  • 6012 battles
  • 11
  • Member since:
    10-20-2013

I just bought the best gun for my tiger 1, started a game and after 10 into the game seconds got kicked from the server and cantconnect anymore.

 

I get the message that there is a waiting list on the server when trying to reconnect...

 

 







Also tagged with Lags

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users