Jump to content


'There is no information to show'

forum post profile content

  • Please log in to reply
7 replies to this topic

Karasu_Hidesuke #1 Posted 11 December 2017 - 11:15 AM

    Brigadier

  • Player
  • 16175 battles
  • 4,017
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013

First, wrong section, but if anyone knows what's going on...

 

I went to my profile this morning to have a look at my 'Content'. Up until now, I've always seen the threads I've previously posted in. This morning all I get is:

 

'There is no information to show'

 

:angry:

 

Any idea?



Dava_117 #2 Posted 11 December 2017 - 11:20 AM

    Colonel

  • Player
  • 20329 battles
  • 3,673
  • [T-D-U] T-D-U
  • Member since:
    12-17-2014
May be a forum bug, like the error 502 or the bug that set battle counter under forumites profile to 0.

Jigabachi #3 Posted 11 December 2017 - 11:28 AM

    Field Marshal

  • Player
  • 17948 battles
  • 19,613
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011
The forums move in mysterious ways...

Just check again later.

Dava_117 #4 Posted 11 December 2017 - 11:33 AM

    Colonel

  • Player
  • 20329 battles
  • 3,673
  • [T-D-U] T-D-U
  • Member since:
    12-17-2014
BTW, I can see all your content, so they still there. :)

etody77 #5 Posted 11 December 2017 - 11:43 AM

    Warrant Officer

  • Player
  • 64532 battles
  • 946
  • [PT-RO] PT-RO
  • Member since:
    09-12-2015
The forum was down yesterday night, so, i guess, some technical problems 

Joggaman #6 Posted 11 December 2017 - 12:45 PM

    Lieutenant General

  • Player
  • 24436 battles
  • 6,507
  • [WJDE] WJDE
  • Member since:
    05-23-2011
I had the same. Fixed now, for me at least. 

DracheimFlug #7 Posted 11 December 2017 - 03:15 PM

    Brigadier

  • Player
  • 9127 battles
  • 4,041
  • Member since:
    11-13-2014

View PostBrowarszky, on 11 December 2017 - 11:15 AM, said:

First, wrong section, but if anyone knows what's going on...

 

I went to my profile this morning to have a look at my 'Content'. Up until now, I've always seen the threads I've previously posted in. This morning all I get is:

 

'There is no information to show'

 

:angry:

 

Any idea?

 

But a message that there is no information to show is information..... :amazed:

Karasu_Hidesuke #8 Posted 11 December 2017 - 03:53 PM

    Brigadier

  • Player
  • 16175 battles
  • 4,017
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013

View PostDracheimFlug, on 11 December 2017 - 02:15 PM, said:

 

But a message that there is no information to show is information..... :amazed:

 

A paradox...

 

Thanks for replies, it was indeed a temporary glitch, everything works now. Yay. :)

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users