Jump to content


Technical Problems


  • Please log in to reply
7 replies to this topic

Ciclopex #1 Posted 24 December 2017 - 03:50 PM

    Private

  • Player
  • 14614 battles
  • 1
  • [ITAW] ITAW
  • Member since:
    12-26-2016
Good afternoon, I ask you the courtesy to solve the problem of continuous lag for ping too high and blocks of the game. So it is not possible to play.
Thank you


Homer_J #2 Posted 24 December 2017 - 03:52 PM

    Field Marshal

  • Beta Tester
  • 27085 battles
  • 27,736
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Get a new ISP.

 

And maybe not mess with the font on your post so much that it runs off the side of the page.



SuedKAT #3 Posted 24 December 2017 - 03:54 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,152
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

Here you go:

https://eu.wargaming...kb/articles/461

https://na.wargaming...kb/articles/143

https://eu.wargaming.../kb/articles/50



jack_timber #4 Posted 24 December 2017 - 03:58 PM

    Lieutenant

  • Player
  • 31194 battles
  • 1,604
  • Member since:
    07-26-2014

Here's what I do...

Restart pc

Restart router

Use RJ45 not WiFi

Run Ookla internet speed test

Run ping plotter

The above may show you where your problem is....

Good luck

 



SuedKAT #5 Posted 24 December 2017 - 04:06 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,152
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View Postjack_timber, on 24 December 2017 - 03:58 PM, said:

Here's what I do...

Restart pc

Restart router

Use RJ45 not WiFi

Run Ookla internet speed test

Run ping plotter

The above may show you where your problem is....

Good luck

 

 

I'd say cable rather than RJ45 and skip the speed test since it won't show you much of interest regarding this, but apart from that this is all things that you generally should try and which don't take long to do either.

Homer_J #6 Posted 24 December 2017 - 04:09 PM

    Field Marshal

  • Beta Tester
  • 27085 battles
  • 27,736
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostSuedKAT, on 24 December 2017 - 03:06 PM, said:

 

I'd say cable rather than RJ45 and skip the speed test since it won't show you much of interest regarding this, but apart from that this is all things that you generally should try and which don't take long to do either.

 

The speedtest is of interest if it turns out really bad.  Like when my 80Mb/s line was running at 250kb/s, although if my ISP's router had a decent interface I could have just got the connection speed from there.

SuedKAT #7 Posted 24 December 2017 - 04:22 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,152
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View PostHomer_J, on 24 December 2017 - 04:09 PM, said:

 

The speedtest is of interest if it turns out really bad.  Like when my 80Mb/s line was running at 250kb/s, although if my ISP's router had a decent interface I could have just got the connection speed from there.

 

Well true that might indicate something, but you are measuring your speed to a specific server, for it to have any value you need to measure to a couple servers in different locations to see if the same thing happens. As an example, if I measure my speeds to the suggested server the results show 81Mbit/s, to get to this server I pass through Telia's main hub, if I pick a server about 200 kilometers further away (in another country) but which I'm mainly using Telenor's infrastructure to get to the results show 487Mbit/s.

 

Tried the same thing via my home server connection and got about 100Mbit/s to the suggested server but 984Mbit/s to the server further away and 974Mbit/s to a server I randomly picked in London which according to Google is about 1600 kilometers further away, but that's if you drive so I guess it's more like 1000 kilometers.



jack_timber #8 Posted 24 December 2017 - 05:01 PM

    Lieutenant

  • Player
  • 31194 battles
  • 1,604
  • Member since:
    07-26-2014

Found a good source of RJ45/ethernet cables...

15m for a squid at Poundworld:)






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users