Jump to content


enCore : WOT's new graphics engine - post your results here

HD graphics test

  • Please log in to reply
219 replies to this topic

velvetcough #1 Posted 25 December 2017 - 10:04 PM

    Lance-corporal

  • Player
  • 4666 battles
  • 90
  • [T-D-U] T-D-U
  • Member since:
    08-13-2016

hey guys.  I'm crap at these things, hence the wee screenshot, but saw a thread like this on the American forum and thought one here might interest folks.  It may be in the wrong section.

 

The new graphics look AMAZING.

 

 

 

                                                                                                                               encore screenshot large.png

 

 

ps.  if anyone has any tips on why my images, even re-scaled on irfanview, end up tiny in forum posts, i'm listening.



SuedKAT #2 Posted 25 December 2017 - 10:13 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,284
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

There is some here you can compare to:

http://forum.worldof...e-results-here/

 

Regarding image size, I generally upload mine here:

http://postimages.org/

Then I just use the link labeled as "Direct link" and post the image here.

 

But yes it does look great, looking forward to actually see it in-game :)

 



RamRaid90 #3 Posted 25 December 2017 - 10:16 PM

    Lieutenant General

  • Player
  • 20566 battles
  • 6,284
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014
26,000+ I got for Ultra settings.

yun9 #4 Posted 25 December 2017 - 10:16 PM

    Warrant Officer

  • WGL PRO Player
  • 5105 battles
  • 504
  • [GO-IN] GO-IN
  • Member since:
    12-21-2012
23 505 on Ultra, but I suspect it's a bit bugged since I've DSR'd my desktop and it's actually doing this at 4k..

fighting_falcon93 #5 Posted 25 December 2017 - 10:30 PM

    Lieutenant Сolonel

  • Player
  • 29733 battles
  • 3,431
  • Member since:
    02-05-2013

 

Yes I know my CPU and RAM is old :hiding:

 

View Postvelvetcough, on 25 December 2017 - 10:04 PM, said:

ps.  if anyone has any tips on why my images, even re-scaled on irfanview, end up tiny in forum posts, i'm listening.

 

Judging from the URL of your image, I assume that you upload them as an attachment directly on the forum, right? Try to instead upload the image to imgur.com and then use your images URL from that site to upload your image on the forum using the "Image" tool (left of the YouTube tool) :great:


 

nightfoxy #6 Posted 25 December 2017 - 10:34 PM

    Warrant Officer

  • Player
  • 55457 battles
  • 508
  • Member since:
    08-03-2011

View Postfighting_falcon93, on 25 December 2017 - 11:30 PM, said:

 

Yes I know my CPU and RAM is old :hiding:

 

monitor.... get a 1080p.


Edited by nightfoxy, 25 December 2017 - 10:35 PM.


fighting_falcon93 #7 Posted 25 December 2017 - 10:40 PM

    Lieutenant Сolonel

  • Player
  • 29733 battles
  • 3,431
  • Member since:
    02-05-2013

View Postnightfoxy, on 25 December 2017 - 10:34 PM, said:

monitor.... get a 1080p.

 

Yeah, I've had this screen for a long, long time now :P

But I'll propably aim for something bigger than 1080p :great:



_Anarchistic_ #8 Posted 25 December 2017 - 10:46 PM

    Second Lieutenant

  • Player
  • 36488 battles
  • 1,081
  • Member since:
    01-07-2015

played sandbox and my pc ran perfect

 

test result 18499 on ultra

 

my pc is over 3 years old so if that runs so well I doubt most people have any issues

 



lord_chipmonk #9 Posted 25 December 2017 - 11:16 PM

    Field Marshal

  • Player
  • 33206 battles
  • 10,204
  • [-HOW-] -HOW-
  • Member since:
    12-23-2012
Built my PC in 2011. Recently upgraded the graphics card to a 1060 and I get 16k on ultra, so woot!

deviljin786 #10 Posted 25 December 2017 - 11:26 PM

    Lance-corporal

  • Player
  • 11892 battles
  • 66
  • [BOND] BOND
  • Member since:
    12-11-2012

my score

 

my score i got (all on stock speeds so it can go a lot higher)  


Edited by deviljin786, 25 December 2017 - 11:27 PM.


Aikl #11 Posted 25 December 2017 - 11:38 PM

    Brigadier

  • Player
  • 25167 battles
  • 4,253
  • [-MM] -MM
  • Member since:
    04-13-2011

View Post_Anarchistic_, on 25 December 2017 - 09:46 PM, said:

(...)

my pc is over 3 years old so if that runs so well I doubt most people have any issues

 

 

You'd be surprised, there are people here who almost literally have spent more on T8 premiums than their computer, and complain about WoT not running all that well on their 2013 'cheapest laptop there is' (WoT almost runs allright on the one I tried).



lafeel #12 Posted 25 December 2017 - 11:40 PM

    Lieutenant

  • Player
  • 4964 battles
  • 1,503
  • [LAFIE] LAFIE
  • Member since:
    03-13-2011

Easy peasy.

wotencore_24_12_2017_01_10_55.png


Edited by lafeel, 25 December 2017 - 11:41 PM.


Pman #13 Posted 25 December 2017 - 11:46 PM

    Corporal

  • Beta Tester
  • 17133 battles
  • 137
  • Member since:
    09-01-2010

At native res of 3440 x 1440 

 

 

and then at 1920*1080 for comparison

 



EltvilleTiger #14 Posted 26 December 2017 - 12:33 AM

    Lieutenant

  • Player
  • 20989 battles
  • 1,559
  • [BBMM] BBMM
  • Member since:
    08-24-2011
1920x1080... Ultra settings yielded a 10188 which isn't bad for a 6 year old system with an upgraded graphics card (GTX 1050ti) and an SSD for the OS and games.

 



loot_the_supermarket #15 Posted 26 December 2017 - 12:37 AM

    Corporal

  • Player
  • 3951 battles
  • 119
  • Member since:
    01-03-2017

I ran a lower res test today

 

wotencore_25_12_2017_13_55_13.jpg



Kibb #16 Posted 26 December 2017 - 01:47 AM

    Private

  • Player
  • 5666 battles
  • 14
  • Member since:
    04-13-2011
I was wondering why I got so low scores compared to everyone else, then I saw most people play at 1080p so yeah... that's probably why.

DragonH19 #17 Posted 26 December 2017 - 04:02 AM

    Warrant Officer

  • Player
  • 18610 battles
  • 859
  • [FE_PT] FE_PT
  • Member since:
    06-05-2012


TankkiPoju #18 Posted 26 December 2017 - 08:29 AM

    Lieutenant General

  • Player
  • 20014 battles
  • 6,192
  • Member since:
    05-20-2011

I don't have a screen shot but got something like 27k with ultra@1080p, using with a Ryzen 1600 and GTX1080.

 

The test program score seems to depend a lot on the GPU. I would guess the actual game mode will depend also more on CPU.


Edited by TankkiPoju, 26 December 2017 - 08:29 AM.


anonym_kL7qtn3e52MB #19 Posted 26 December 2017 - 09:30 AM

    Lieutenant General

  • Player
  • 0 battles
  • 6,815
  • Member since:
    07-10-2018

9160 on Ultra  (1080p)

 

FX-8350 (@ 4GHz)

16 GB 2133 MHz DDR3

R9 380 4GB

Winblows 10 64b

Realtek onboard sound


Edited by Spek_en_Bonen, 26 December 2017 - 09:31 AM.


Cannes76 #20 Posted 26 December 2017 - 10:03 AM

    Lieutenant

  • Player
  • 64486 battles
  • 1,610
  • [3V] 3V
  • Member since:
    04-16-2011
My 6 yo pc scores 8300 on ultra, time to look for a new one, I suppose.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users