Jump to content


Hey Wargaming ! How about this bug ? - missing gold / free xp

missing gold free experience

  • Please log in to reply
40 replies to this topic

Etre_ #1 Posted 27 December 2017 - 10:32 AM

    Second Lieutenant

  • Player
  • 50850 battles
  • 1,303
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014

I'll just leave this here, for you to marvel at how reliable WG servers are. Lets see if this one takes also months to partially fix ... but I doubt, if people can't spend gold ... no income for WG.

A game restart didn't fix it.

 


Edited by Etre_, 27 December 2017 - 10:33 AM.


Do_Or_Die #2 Posted 27 December 2017 - 10:36 AM

    Private

  • Player
  • 10708 battles
  • 1
  • [GCHQ] GCHQ
  • Member since:
    10-16-2011
Same here :(

etody77 #3 Posted 27 December 2017 - 10:37 AM

    Warrant Officer

  • Player
  • 61476 battles
  • 943
  • [PT-RO] PT-RO
  • Member since:
    09-12-2015

Same on me,  Ok, compensations:)

Guys, have you used some warplanes codes maybe?


Edited by etody77, 27 December 2017 - 10:38 AM.


Andrius #4 Posted 27 December 2017 - 10:37 AM

    Lance-corporal

  • Beta Tester
  • 17111 battles
  • 96
  • Member since:
    01-21-2011

Same here. I had a ton of gold (~27k) and free exp (~240k) and now it's all gone.

 

HELP



PershingM28 #5 Posted 27 December 2017 - 10:38 AM

    Corporal

  • Player
  • 45060 battles
  • 170
  • [VRAPT] VRAPT
  • Member since:
    10-03-2013
Had the same issue but it seems like ti has just fixed itself

RamRaid90 #6 Posted 27 December 2017 - 10:38 AM

    Lieutenant General

  • Player
  • 20234 battles
  • 6,146
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

Are people really this dense? Or are you trying really hard?

 

Calm down, this has happened plenty of times in the past. Doesn't mean anything other than the server connection is wonky.



PershingM28 #7 Posted 27 December 2017 - 10:39 AM

    Corporal

  • Player
  • 45060 battles
  • 170
  • [VRAPT] VRAPT
  • Member since:
    10-03-2013
But.... equipment wont demount

RamRaid90 #8 Posted 27 December 2017 - 10:40 AM

    Lieutenant General

  • Player
  • 20234 battles
  • 6,146
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

View PostPershingM28, on 27 December 2017 - 09:39 AM, said:

But.... equipment wont demount

 

So? Play something else for a bit. It normally lasts few minutes.

 

I forgot, WG is the only game company to ever have a server problem in the history of gaming. :facepalm:


Edited by RamRaid90, 27 December 2017 - 10:41 AM.


HipsR #9 Posted 27 December 2017 - 10:42 AM

    Lieutenant

  • Player
  • 36429 battles
  • 1,900
  • Member since:
    09-05-2011
Same here, it will be nice if a bug give us 1.000.000 gold ! :coin:

Etre_ #10 Posted 27 December 2017 - 10:42 AM

    Second Lieutenant

  • Player
  • 50850 battles
  • 1,303
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014

View PostRamRaid90, on 27 December 2017 - 10:38 AM, said:

Are people really this dense? Or are you trying really hard?

 

Calm down, this has happened plenty of times in the past. Doesn't mean anything other than the server connection is wonky.

 

It seems to me you are dense. 

 

Maybe is trivial for you but for me is not.



PershingM28 #11 Posted 27 December 2017 - 10:42 AM

    Corporal

  • Player
  • 45060 battles
  • 170
  • [VRAPT] VRAPT
  • Member since:
    10-03-2013
I am not complaining dipshit, I am informing which is more than you are.

Andrius #12 Posted 27 December 2017 - 10:43 AM

    Lance-corporal

  • Beta Tester
  • 17111 battles
  • 96
  • Member since:
    01-21-2011

View PostRamRaid90, on 27 December 2017 - 09:40 AM, said:

 

So? Play something else for a bit. It normally lasts few minutes.

 

I forgot, WG is the only game company to ever have a server problem in the history of gaming. :facepalm:

 

 

'A few minutes' you say ????

 

I havent had my gold and free exp for about an hour now....



PershingM28 #13 Posted 27 December 2017 - 10:49 AM

    Corporal

  • Player
  • 45060 battles
  • 170
  • [VRAPT] VRAPT
  • Member since:
    10-03-2013
Looks like anything involving a gold transaction is down - so Foch you Ram Raid - it's clearly not the standard server issue

etody77 #14 Posted 27 December 2017 - 10:50 AM

    Warrant Officer

  • Player
  • 61476 battles
  • 943
  • [PT-RO] PT-RO
  • Member since:
    09-12-2015
gold is not a big problem if is missing some hours, but...i really need my free exp. 

logaritmusnaturalis #15 Posted 27 December 2017 - 10:58 AM

    Sergeant

  • Player
  • 1703 battles
  • 273
  • Member since:
    05-11-2012

View PostEtre_, on 27 December 2017 - 09:42 AM, said:

 

It seems to me you are dense. 

 

Maybe is trivial for you but for me is not.

 

Don't bother with him, he is a moron. 

 

Relogging didn't help. Nothing helps. 



Etre_ #16 Posted 27 December 2017 - 11:06 AM

    Second Lieutenant

  • Player
  • 50850 battles
  • 1,303
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014

View Postlogaritmusnaturalis, on 27 December 2017 - 10:58 AM, said:

 

Don't bother with him, he is a moron. 

 

Relogging didn't help. Nothing helps. 

 

Gold / free xp are back for me but I noticed another bug (or so I believe).

 

When I checked today's mission it says accepted (I did not) but in mission tab I have nothing.

Like someone else said, everything involving transactions might be bugged.



original_old_git #17 Posted 27 December 2017 - 11:07 AM

    Private

  • Player
  • 10457 battles
  • 1
  • [JLOH] JLOH
  • Member since:
    10-16-2015
I have the same problem - no gold or free experience - you cannot even replace repair kits etc even if you have them in store.

PershingM28 #18 Posted 27 December 2017 - 11:07 AM

    Corporal

  • Player
  • 45060 battles
  • 170
  • [VRAPT] VRAPT
  • Member since:
    10-03-2013
Now its the standard server issue  - Cant connect - another set of PRs down the toilet. Happy xmas WG

Etre_ #19 Posted 27 December 2017 - 11:08 AM

    Second Lieutenant

  • Player
  • 50850 battles
  • 1,303
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014
And now servers are down .... 

Babylon_warrior #20 Posted 27 December 2017 - 11:11 AM

    Private

  • Player
  • 22945 battles
  • 18
  • Member since:
    12-23-2014

5 weeks off on wot, and then back on today after some game updates, and now is all my gold and my convert missing.

 

WTF is gong on??

 







Also tagged with missing, gold, free experience

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users