Jump to content


Where is my Premium?!

Bug or?

  • Please log in to reply
16 replies to this topic

mau5kid #1 Posted 27 December 2017 - 10:42 AM

    Private

  • Player
  • 23216 battles
  • 15
  • [SRBT] SRBT
  • Member since:
    06-07-2013
So sory but i did not get premium!? 
 

Attached Files

  • Attached File   shot_003.jpg   809.91K


Ganjalf94 #2 Posted 27 December 2017 - 10:50 AM

    Lance-corporal

  • Player
  • 7027 battles
  • 58
  • Member since:
    06-23-2012
Same problem. Did the mission, received the food (Or not I didn't actually check) but not the premium day

Etre_ #3 Posted 27 December 2017 - 11:02 AM

    Second Lieutenant

  • Player
  • 52820 battles
  • 1,336
  • [WEBOB] WEBOB
  • Member since:
    04-21-2014

Well, another bug. 

For me it says the mission is accepted but in mission tab I don't have anything.



_LEO_ #4 Posted 27 December 2017 - 11:05 AM

    Warrant Officer

  • Beta Tester
  • 56016 battles
  • 952
  • [BLOJ] BLOJ
  • Member since:
    01-06-2011

Battle starts, and after 30 sec it returns to garage with: Error: Error joining battle (BASEAPP_CRASH), no gold, no free xp, can't research anything.

Potato WG servers.


Edited by _LEO_, 27 December 2017 - 11:05 AM.


Search_Warrant #5 Posted 27 December 2017 - 11:05 AM

    Lieutenant General

  • Player
  • 27722 battles
  • 6,435
  • [LEWD] LEWD
  • Member since:
    02-08-2011

servers just died....

 

Was about to get an amazing game and then before we win it crashed. my 5x down the drain and all progress lost. screw you WG.


Edited by Search_Warrant, 27 December 2017 - 11:07 AM.


ghiurutan #6 Posted 27 December 2017 - 11:13 AM

    Private

  • Player
  • 57370 battles
  • 31
  • [TIMIS] TIMIS
  • Member since:
    11-08-2011

I'm in the same situation. Did not receive the Premium.

And after 2 Standard games i was disconnected from the server.

 



tomatomaster #7 Posted 27 December 2017 - 11:16 AM

    Private

  • Player
  • 11869 battles
  • 8
  • [L-G-N] L-G-N
  • Member since:
    08-28-2013

servers died?

was playing and almost win a battle, and then no reaction.. <3 WG



MatasLTU #8 Posted 27 December 2017 - 11:51 AM

    Corporal

  • Player
  • 9131 battles
  • 126
  • [LT-W3] LT-W3
  • Member since:
    07-21-2011
same, I didnt receive premium as well.

Bennie182 #9 Posted 27 December 2017 - 12:06 PM

    Lieutenant

  • Player
  • 54958 battles
  • 1,773
  • [WGL-A] WGL-A
  • Member since:
    03-13-2012

same..

also experiencing big lag since the start of my 2nd battle. lost half my hp in M46 Patton, because I wasn't able to stop my tank on time... thanks wg. thanks a lot, but I guess it's "working as intended"?


Edited by Bennie182, 27 December 2017 - 12:06 PM.


malachi6 #10 Posted 27 December 2017 - 12:07 PM

    Colonel

  • Player
  • 50480 battles
  • 3,709
  • Member since:
    04-14-2011

View PostSearch_Warrant, on 27 December 2017 - 11:05 AM, said:

servers just died....

 

Was about to get an amazing game and then before we win it crashed. my 5x down the drain and all progress lost. screw you WG.

 

HAve you noticed you are always about to have an amazing game when something bad happens?  Odd that.  Do you also go fishing?  Tell us the one about the one that go away.

Andicus #11 Posted 27 December 2017 - 12:08 PM

    Lance-corporal

  • Player
  • 24051 battles
  • 91
  • [OXIDE] OXIDE
  • Member since:
    08-17-2012
Same for me, no premium day.
​Shame, had big plans for some epic credit grinding today :(

RdMst #12 Posted 27 December 2017 - 12:13 PM

    Private

  • Player
  • 44369 battles
  • 4
  • Member since:
    06-04-2012
No premium day and disconnected from EU2 which is now too busy to let me back in.  And didn't that Czech community guy say there was no need for a third EU server because the existing two don't get stretched? LOL. WG lacks two things in spades: competence and integrity. Happy holidays.

malachi6 #13 Posted 27 December 2017 - 12:18 PM

    Colonel

  • Player
  • 50480 battles
  • 3,709
  • Member since:
    04-14-2011

View PostRdMst, on 27 December 2017 - 12:13 PM, said:

No premium day and disconnected from EU2 which is now too busy to let me back in.  And didn't that Czech community guy say there was no need for a third EU server because the existing two don't get stretched? LOL. WG lacks two things in spades: competence and integrity. Happy holidays.

 

38444

BertDastard #14 Posted 27 December 2017 - 12:22 PM

    Corporal

  • Player
  • 98095 battles
  • 139
  • Member since:
    11-08-2012
No premium either. Or any of the supplies

SABAOTH #15 Posted 27 December 2017 - 12:23 PM

    Major

  • Player
  • 37402 battles
  • 2,915
  • [-133-] -133-
  • Member since:
    08-28-2011

View Postmau5kid, on 27 December 2017 - 10:42 AM, said:

So sory but i did not get premium!? 
 

 

The Grinch stole it.

mau5kid #16 Posted 27 December 2017 - 12:45 PM

    Private

  • Player
  • 23216 battles
  • 15
  • [SRBT] SRBT
  • Member since:
    06-07-2013
All good now Thanks! Works well.

MatasLTU #17 Posted 27 December 2017 - 12:46 PM

    Corporal

  • Player
  • 9131 battles
  • 126
  • [LT-W3] LT-W3
  • Member since:
    07-21-2011
Yeah, received it after second server crash as well.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users