Jump to content


Bug in end of reload of my amx 12t and bc 12t

BugsWoT BugBC12T

  • Please log in to reply
27 replies to this topic

Gnr_Paulus #1 Posted 30 December 2017 - 06:48 PM

    Private

  • Player
  • 20337 battles
  • 42
  • [ORDEM] ORDEM
  • Member since:
    05-12-2012

Hello commanders,

 

For some time now, I have a bug in my french light tanks, which is, at the end of loading the guns I hear that sound of the ammunition entering the gun, so that in my AMX 12T and BC 12T the sound is permanently heard , and even bothering when I do zomm, I hear more intensely.

 

I created a ticket in the support, but they say I have to send the replay of a battle so they know what that sound is???

 

Has anyone ever had an equal or similar bug? how did you solve?



WindSplitter1 #2 Posted 30 December 2017 - 09:24 PM

    Major

  • Player
  • 15997 battles
  • 2,560
  • [ORDEM] ORDEM
  • Member since:
    02-07-2016

View PostGnr_Paulus, on 30 December 2017 - 05:48 PM, said:

Hello commanders,

 

For some time now, I have a bug in my french light tanks, which is, at the end of loading the guns I hear that sound of the ammunition entering the gun, so that in my AMX 12T and BC 12T the sound is permanently heard , and even bothering when I do zomm, I hear more intensely.

 

I created a ticket in the support, but they say I have to send the replay of a battle so they know what that sound is???

 

Has anyone ever had an equal or similar bug? how did you solve?

 

Yes.

 

This is present in all autoloading guns. The sound keeps looping until you load a new mag or shoot the first round. Either one of those.

 

Confusing but not necessarily a big issue. Then again, I play while "lissuning" to Japanese music. Bothers very little.



Enforcer1975 #3 Posted 30 December 2017 - 09:57 PM

    Field Marshal

  • Player
  • 20760 battles
  • 10,862
  • [WJDE] WJDE
  • Member since:
    05-04-2014

View PostWindSplitter1, on 30 December 2017 - 09:24 PM, said:

 

Yes.

 

This is present in all autoloading guns. The sound keeps looping until you load a new mag or shoot the first round. Either one of those.

 

Confusing but not necessarily a big issue. Then again, I play while "lissuning" to Japanese music. Bothers very little.

 

This kind of music?

Or the other kind?



vasilinhorulezz #4 Posted 30 December 2017 - 10:04 PM

    Second Lieutenant

  • Player
  • 22813 battles
  • 1,109
  • Member since:
    09-26-2014
I play both the Loraine and T54e1, haven't noticed this bug, still.

WindSplitter1 #5 Posted 30 December 2017 - 10:12 PM

    Major

  • Player
  • 15997 battles
  • 2,560
  • [ORDEM] ORDEM
  • Member since:
    02-07-2016

View PostEnforcer1975, on 30 December 2017 - 08:57 PM, said:

 

This kind of music?

Or the other kind?

 

Other kind. But thank you for the video))))

Pedro79 #6 Posted 30 December 2017 - 10:35 PM

    Staff Sergeant

  • Player
  • 28523 battles
  • 441
  • Member since:
    06-18-2011

View PostGnr_Paulus, on 30 December 2017 - 06:48 PM, said:

Hello commanders,

 

For some time now, I have a bug in my french light tanks, which is, at the end of loading the guns I hear that sound of the ammunition entering the gun, so that in my AMX 12T and BC 12T the sound is permanently heard , and even bothering when I do zomm, I hear more intensely.

 

I created a ticket in the support, but they say I have to send the replay of a battle so they know what that sound is???

 

Has anyone ever had an equal or similar bug? how did you solve?

 

I played a lot of games with Amx 12t, Bc 25t AP, Amx 13 90 and T71, novadays and never had this problem.  Not now, not before.

 



Pvt_Duffer #7 Posted 30 December 2017 - 10:38 PM

    Lieutenant Сolonel

  • Player
  • 16658 battles
  • 3,145
  • [WJDE] WJDE
  • Member since:
    05-11-2011

View PostGnr_Paulus, on 30 December 2017 - 05:48 PM, said:

Hello commanders,

 

For some time now, I have a bug in my french light tanks, which is, at the end of loading the guns I hear that sound of the ammunition entering the gun, so that in my AMX 12T and BC 12T the sound is permanently heard , and even bothering when I do zomm, I hear more intensely.

 

I created a ticket in the support, but they say I have to send the replay of a battle so they know what that sound is???

 

Has anyone ever had an equal or similar bug? how did you solve?

 

Have you considered sending a replay to WG?

Nishi_Kinuyo #8 Posted 30 December 2017 - 10:40 PM

    Brigadier

  • Player
  • 7725 battles
  • 4,123
  • [GUP] GUP
  • Member since:
    05-28-2011

View PostWindSplitter1, on 30 December 2017 - 08:24 PM, said:

 

Yes.

 

This is present in all autoloading guns. The sound keeps looping until you load a new mag or shoot the first round. Either one of those.

 

Confusing but not necessarily a big issue. Then again, I play while "lissuning" to Japanese music. Bothers very little.

Don't remember ever having that bug with my Chi-Ri though.



RamRaid90 #9 Posted 30 December 2017 - 10:40 PM

    Lieutenant General

  • Player
  • 21494 battles
  • 6,485
  • [D0NG] D0NG
  • Member since:
    12-14-2014

Heard it before, loading sound on a loop, only a few times but it's definitely there. I just assumed it a lag problem since it was so sporadic.

 

Report ittoWg through ticket. About all you can do.



Enforcer1975 #10 Posted 30 December 2017 - 11:51 PM

    Field Marshal

  • Player
  • 20760 battles
  • 10,862
  • [WJDE] WJDE
  • Member since:
    05-04-2014

View PostRamRaid90, on 30 December 2017 - 10:40 PM, said:

Heard it before, loading sound on a loop, only a few times but it's definitely there. I just assumed it a lag problem since it was so sporadic.

 

Report ittoWg through ticket. About all you can do.

 

I also hear the sound of fire sometimes.

Aikl #11 Posted 31 December 2017 - 12:10 AM

    Brigadier

  • Player
  • 25552 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View PostWindSplitter1, on 30 December 2017 - 09:12 PM, said:

 

Other kind. But thank you for the video))))

 

With your topic about improving fresh in mind, changing the music might not be a terrible idea - if the music you're listening to is what I think it is. I find it a lot easier to concentrate when listening to psytrance or, uhm, Fleetwood Mac. Yeah, I don't know either.



WindSplitter1 #12 Posted 31 December 2017 - 12:18 AM

    Major

  • Player
  • 15997 battles
  • 2,560
  • [ORDEM] ORDEM
  • Member since:
    02-07-2016

View PostNishi_Kinuyo, on 30 December 2017 - 09:40 PM, said:

Don't remember ever having that bug with my Chi-Ri though.

 

OK, I went overboard in saying "all autoloaders".

 

But it happens in Skoda T25, B-C 12t and Lorraine 40T. Now that you mention it, I don't think I've ever heard it in B-C 25t/AP.



OreH75 #13 Posted 31 December 2017 - 12:34 AM

    Captain

  • Player
  • 47895 battles
  • 2,137
  • [RANGR] RANGR
  • Member since:
    05-29-2013

View PostWindSplitter1, on 31 December 2017 - 12:18 AM, said:

 

OK, I went overboard in saying "all autoloaders".

 

But it happens in Skoda T25, B-C 12t and Lorraine 40T. Now that you mention it, I don't think I've ever heard it in B-C 25t/AP.

 

uninstalled mods?

 



WindSplitter1 #14 Posted 31 December 2017 - 12:50 AM

    Major

  • Player
  • 15997 battles
  • 2,560
  • [ORDEM] ORDEM
  • Member since:
    02-07-2016
Just QBs modpack.

OreH75 #15 Posted 31 December 2017 - 01:05 AM

    Captain

  • Player
  • 47895 battles
  • 2,137
  • [RANGR] RANGR
  • Member since:
    05-29-2013

View PostWindSplitter1, on 31 December 2017 - 12:50 AM, said:

Just QBs modpack.

 

So, try without it...

RamRaid90 #16 Posted 31 December 2017 - 01:57 AM

    Lieutenant General

  • Player
  • 21494 battles
  • 6,485
  • [D0NG] D0NG
  • Member since:
    12-14-2014

View PostOreH75, on 31 December 2017 - 12:05 AM, said:

 

So, try without it...

 

I run vanilla. I've still heard it.

Jumping_Turtle #17 Posted 31 December 2017 - 02:13 AM

    Major General

  • Player
  • 61495 battles
  • 5,306
  • [CNUT] CNUT
  • Member since:
    10-15-2013
Have it sometimes also. Most of the times though when I get killed while reloading.

Dava_117 #18 Posted 31 December 2017 - 10:27 AM

    Lieutenant Сolonel

  • Player
  • 19480 battles
  • 3,302
  • [T-D-U] T-D-U
  • Member since:
    12-17-2014

Had it in AMX 12t, and more recently in tier 4 Stuart.

I also run the full vanilla client.



Laur_Balaur_XD #19 Posted 31 December 2017 - 10:41 AM

    Warrant Officer

  • Player
  • 35898 battles
  • 640
  • [FUSED] FUSED
  • Member since:
    04-20-2011

View PostWindSplitter1, on 30 December 2017 - 09:12 PM, said:

 

Other kind. But thank you for the video))))

 

This kind?

 



Gnr_Paulus #20 Posted 31 December 2017 - 02:12 PM

    Private

  • Player
  • 20337 battles
  • 42
  • [ORDEM] ORDEM
  • Member since:
    05-12-2012

Thank you for your commanding responses,

 

I already noticed that some players happen the same ... I yesterday sent a replay of a battle for the support with amx 12t where it will give to see, after the first loading the sound intermittently until the first shot ....

 

I'm going through the link of this topic in the ticket so they see that this bug is present in more commanders ... activate repetition of the last battle and send to see if they solve yours too ... playing in sniper mode is very bad a intermittent sound ....

 

Good Battles ... Have Fun 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users