Jump to content


Server Problems?


  • Please log in to reply
11 replies to this topic

call_me_ShockZz #1 Posted 10 January 2018 - 09:19 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

Uhm hello? Ping stays between 40-60ms and FPS are at about 110 as always, but Im lagging and teleporting wtf

 

Either my computer is going down or their servers



Erwin_Von_Braun #2 Posted 10 January 2018 - 09:23 PM

    Brigadier

  • Player
  • 38254 battles
  • 4,952
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

View Postcall_me_ShockZz, on 10 January 2018 - 08:19 PM, said:

Uhm hello? Ping stays between 40-60ms and FPS are at about 110 as always, but Im lagging and teleporting wtf

 

Either my computer is going down or their servers

 

Nothing tonight, but last night was a nightmare.

Got kicked out of the same game three times and had a  few of those 'jerky' moments with no corresponding rise in ping.

Most odd.



SuedKAT #3 Posted 10 January 2018 - 09:25 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,493
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View Postcall_me_ShockZz, on 10 January 2018 - 09:19 PM, said:

Uhm hello? Ping stays between 40-60ms and FPS are at about 110 as always, but Im lagging and teleporting wtf

 

Either my computer is going down or their servers

 

Or you're playing during peak hours and the path your data takes to the server and back use congested and/or overloaded hubs, if you'd post a pingplotter trace I'd bet we'd see packet-loss, my guess would be that at hop 5 or so it starts and then it continue with you all the way to the servers.

call_me_ShockZz #4 Posted 10 January 2018 - 09:29 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

View PostSuedKAT, on 10 January 2018 - 08:25 PM, said:

 

Or you're playing during peak hours and the path your data takes to the server and back use congested and/or overloaded hubs, if you'd post a pingplotter trace I'd bet we'd see packet-loss, my guess would be that at hop 5 or so it starts and then it continue with you all the way to the servers.

 

Im just wondering because with 80k it doesnt work but almost at a 100k on christmas everything is fine

SuedKAT #5 Posted 10 January 2018 - 09:35 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,493
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View Postcall_me_ShockZz, on 10 January 2018 - 09:29 PM, said:

 

Im just wondering because with 80k it doesnt work but almost at a 100k on christmas everything is fine

 

Yeah the servers don't like events like that, hence why the crash from time to time, what I more replied to was this:

View Postcall_me_ShockZz, on 10 January 2018 - 09:19 PM, said:

Either my computer is going down or their servers

It's most likely neither, it's most likely some packet-loss due to an overloaded backbone at your ISP, especially since you normally don't have issues and between 18.00 and 22.00 is normally when you run into issues due to the larger number of people using the net at the same time if your ISP can't handle it so to speak.


Edited by SuedKAT, 10 January 2018 - 09:36 PM.


Aikl #6 Posted 10 January 2018 - 09:39 PM

    Brigadier

  • Player
  • 25547 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011
The servers themselves are not the only thing that can cause lag. The infrastructure even in the developed world is not exactly made with gaming in mind.

Lately I've had better connection to EU2 than EU1, I suggest you try both (though judging from a tracert the connection is now "direct", not routed the "long" way). There's often a noticeable difference in the connection quality, and it's usually my ISP or a node. Sometimes the server infrastructure looks to be the bottleneck, but it's usually temporary.

(Server issues are not impossible, but they are not very frequent from what I can tell.)

SuedKAT #7 Posted 10 January 2018 - 10:06 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,493
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

As a side note though, I've noticed that when ever the chat decides to crash there often is a noticeable effect, if I'm in a match I either have a major lagspike or I crash and I've seen plenty of others do the same and/or rejoice when the chat comes back. Not to mention that I often have quite lengthy load times after a battle all of a sudden when the chat remains down, fixes it self when ever it comes back online again.



call_me_ShockZz #8 Posted 10 January 2018 - 10:11 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

View PostAikl, on 10 January 2018 - 08:39 PM, said:

The servers themselves are not the only thing that can cause lag. The infrastructure even in the developed world is not exactly made with gaming in mind.

Lately I've had better connection to EU2 than EU1, I suggest you try both (though judging from a tracert the connection is now "direct", not routed the "long" way). There's often a noticeable difference in the connection quality, and it's usually my ISP or a node. Sometimes the server infrastructure looks to be the bottleneck, but it's usually temporary.

(Server issues are not impossible, but they are not very frequent from what I can tell.)

 

I actually had better connection to EU2 as well until today

 

btw switched to EU1 and no problem over there



call_me_ShockZz #9 Posted 10 January 2018 - 10:13 PM

    Sergeant

  • Player
  • 16920 battles
  • 262
  • [WEBAN] WEBAN
  • Member since:
    06-27-2013

View PostSuedKAT, on 10 January 2018 - 08:35 PM, said:

 

Yeah the servers don't like events like that, hence why the crash from time to time, what I more replied to was this:

It's most likely neither, it's most likely some packet-loss due to an overloaded backbone at your ISP, especially since you normally don't have issues and between 18.00 and 22.00 is normally when you run into issues due to the larger number of people using the net at the same time if your ISP can't handle it so to speak.

 

Yes I get that but its still very weird

SuedKAT #10 Posted 10 January 2018 - 10:24 PM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,493
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014

View Postcall_me_ShockZz, on 10 January 2018 - 10:13 PM, said:

 

Yes I get that but its still very weird

 

Nah not really, the IT infrastructure ain't exactly flawless, not to mention mistakes made by technicians maintaining it or heck even a dude doing some roadwork cutting a cable by mistake or something like that, the most mundane little thing can have a major impact. Most of the time though it's just ISP's following WG's model, it works almost always, but when many use it at the same time it crash/work poorly, "good enough". 

M0nsterTr4x #11 Posted 11 January 2018 - 06:13 AM

    Private

  • Player
  • 29531 battles
  • 33
  • [C-LOT] C-LOT
  • Member since:
    08-07-2013

The past 2 days there's been a change in the intrawebs...  my latency has doubled up from the usual 180 to 300+ during EU peek time.

My ping 200ish, cos i am connecting from the other side of the world.
Around 180 is great, but over 250 it becomes unplayable.



Dex022 #12 Posted 11 January 2018 - 08:26 AM

    Lieutenant

  • Player
  • 38409 battles
  • 1,622
  • Member since:
    12-26-2011
Had lag issues also yesterday in 2-3 battles. Wondered is it me or the servers...now i know...




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users