Jump to content


ehh... did anyone get this stupid bug ?

bug

  • Please log in to reply
3 replies to this topic

Xuzhongyuan #1 Posted 23 January 2018 - 12:24 AM

    Private

  • Player
  • 21163 battles
  • 2
  • [CHAI] CHAI
  • Member since:
    02-28-2015
well l was doing this current 50k free exp mission,l already finished 24 of them with tier8 but when l was doing my last battle l got disconnected from the server,when l reconnected (l won the battle) the 24 win battle goes to 0 and l didnt get that 50k free exp.could anyone explain to me why ??anyone meet the same problem??

pWnZoMg #2 Posted 23 January 2018 - 12:30 AM

    Lance-corporal

  • Player
  • 32866 battles
  • 84
  • Member since:
    07-04-2012

It's not free XP, it's the normal XP, so that crew in that vehicle got trained for that amount of XP.

 

Edit - one of the most useless missions for a while.


Edited by pWnZoMg, 23 January 2018 - 12:30 AM.


Xuzhongyuan #3 Posted 23 January 2018 - 12:47 AM

    Private

  • Player
  • 21163 battles
  • 2
  • [CHAI] CHAI
  • Member since:
    02-28-2015

View PostpWnZoMg, on 23 January 2018 - 12:30 AM, said:

It's not free XP, it's the normal XP, so that crew in that vehicle got trained for that amount of XP.

 

Edit - one of the most useless missions for a while.

 

ohh thx, thought it was free exp... really not worth it 

Strappster #4 Posted 23 January 2018 - 02:31 AM

    General

  • Player
  • 24868 battles
  • 9,599
  • [WJDE] WJDE
  • Member since:
    10-20-2015
It's as though they've given us a set of missions specifically designed to soak up the gold everyone got over Christmas while trying to open a box with a Type 59 inside. Funny that.





Also tagged with bug

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users