Jump to content


Enemies not rendering when spotted


  • Please log in to reply
8 replies to this topic

boomer1_1 #1 Posted 26 January 2018 - 01:33 AM

    Private

  • Player
  • 18442 battles
  • 45
  • [R-U] R-U
  • Member since:
    07-29-2015

I just died in my Lttb on kharkov after being shot by an FV4202 and a Bulldog, fair enough. The problem is that even though i spotted the FV4202 b4 it shot me it never showed up on the minimap nor on the battlefield, then i was also attacked by the bulldog which appeared to knock a tree down 20m away as well as shoot me yet that didnt render either, They killed me and still did not appear as even spotted. I checked the replay and they dont appear then either. Has anyone else had this problem? I have the replay.

 



Aikl #2 Posted 26 January 2018 - 01:43 AM

    Brigadier

  • Player
  • 25167 battles
  • 4,253
  • [-MM] -MM
  • Member since:
    04-13-2011

Does the problem also occur in the replay? Do you use any mods at all? There are some occasional reports about similar stuff, might be some sort of bug.

 

You can upload it on wotreplays.eu. Same login method as the forums. Don't upload it directly; there's some potential for malware in replays from other sources.



Enforcer1975 #3 Posted 26 January 2018 - 02:03 AM

    Field Marshal

  • Player
  • 20697 battles
  • 10,579
  • [WJDE] WJDE
  • Member since:
    05-04-2014
Aikl sometimes the feedback seems to be delayed. You know that ring when you land a critical hit on a tank? I have more than a few cases where it's delayed by 1-2s and it's kind of irritating sometimes. Ping is ok.  

Jigzy84 #4 Posted 26 January 2018 - 02:19 AM

    Warrant Officer

  • Player
  • 26954 battles
  • 846
  • [H2VOC] H2VOC
  • Member since:
    03-13-2013

Get blake to buy you knew PC that will fix the issue ;) 

 

Seriously I have not had this issue at all, are you vanilla or laden with mods??



boomer1_1 #5 Posted 26 January 2018 - 03:20 AM

    Private

  • Player
  • 18442 battles
  • 45
  • [R-U] R-U
  • Member since:
    07-29-2015

I have the replay, same problem there too, and totally vanilla client. Not the first time i have had this isssue this month.. Research now suggests it is a current update bug.

ps Jigzy i will request that new p.c. However I reckon WG will sort this mess out b4 it ever arrives.

 



HugSeal #6 Posted 26 January 2018 - 11:34 AM

    Captain

  • Player
  • 22717 battles
  • 2,010
  • [SWEC] SWEC
  • Member since:
    05-10-2012
Sounds like an unstable connection to the server 

K_A #7 Posted 26 January 2018 - 11:36 AM

    Brigadier

  • Player
  • 13581 battles
  • 4,663
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Post the replay? 

Aikl #8 Posted 26 January 2018 - 12:44 PM

    Brigadier

  • Player
  • 25167 battles
  • 4,253
  • [-MM] -MM
  • Member since:
    04-13-2011

View PostK_A, on 26 January 2018 - 10:36 AM, said:

Post the replay? 

 

 

As is tradition.



Darky1029 #9 Posted 26 January 2018 - 01:55 PM

    Warrant Officer

  • Beta Tester
  • 13220 battles
  • 894
  • [WJDE] WJDE
  • Member since:
    11-24-2010
One thing that pisses me off - When an enemy comes around a corner unspotted, he suddenly gets decloaked half way out the corner already, just because of how the spotting system works, and you can abuse that to get free shots on people. And in return get good in when you should of been able to oneshot the tank but you take a shot because he warped into the corner.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users