Jump to content


Update 1.0 Common Test - General Feedback

1.0

  • Please log in to reply
309 replies to this topic

Kandly #1 Posted 06 February 2018 - 03:03 PM

    Community Coordinator

  • WG Staff
  • 573 battles
  • 436
  • Member since:
    08-23-2016

Commanders,

 

Please share your general feedback regarding Update 1.0's Common Test in this topic.

 

For other types of feedback, consult the following list:

Update 1.0 Common Test Feedback - In-game Performance (FPS)

Update 1.0 Common Test Feedback - Audio/Music

Update 1.0 Common Test Feedback - New Garage

Update 1.0 Common Test Feedback - Bug Reports

Update 1.0 Common Test Feedback - Map: Karelia

Update 1.0 Common Test Feedback - Map: Malinovka

Update 1.0 Common Test Feedback - Map: Himmelsdorf

Update 1.0 Common Test Feedback - Map: Prokhorovka

Update 1.0 Common Test Feedback - Map: Ensk

Update 1.0 Common Test Feedback - Map: Lakeville

Update 1.0 Common Test Feedback - Map: Ruinberg

Update 1.0 Common Test Feedback - Map: Mines

Update 1.0 Common Test Feedback - Map: Murovanka

Update 1.0 Common Test Feedback - Map: Erlenberg

Update 1.0 Common Test Feedback - Map: Siegfried Line

Update 1.0 Common Test Feedback - Map: Cliff

Update 1.0 Common Test Feedback - Map: Abbey

Update 1.0 Common Test Feedback - Map: Westfield

Update 1.0 Common Test Feedback - Map: Sand River

Update 1.0 Common Test Feedback - Map: El Halluf

Update 1.0 Common Test Feedback - Map: Airfield

Update 1.0 Common Test Feedback - Map: Fjords

Update 1.0 Common Test Feedback - Map: Redshire

Update 1.0 Common Test Feedback - Map: Steppes

Update 1.0 Common Test Feedback - Map: Fisherman's Bay

Update 1.0 Common Test Feedback - Map: Mountain Pass

Update 1.0 Common Test Feedback - Map: Arctic Region

Update 1.0 Common Test Feedback - Map: Live Oaks

Update 1.0 Common Test Feedback - Map: Serene Coast

Update 1.0 Common Test Feedback - Map: Tundra

Update 1.0 Common Test Feedback - Map: Overlord

Update 1.0 Common Test Feedback - Map: Paris

Update 1.0 Common Test Feedback - Map: Nebelburg

 

Cheers,

Kandly



Strategic_mind #2 Posted 08 February 2018 - 08:42 PM

    Private

  • Player
  • 20609 battles
  • 40
  • [-BOMB] -BOMB
  • Member since:
    06-10-2015
Where do you download the 1.0 CT, cause i have the 9.22 still on my computer, do i just need to update it or what?

dasdon #3 Posted 08 February 2018 - 09:29 PM

    Corporal

  • Player
  • 50597 battles
  • 182
  • Member since:
    02-15-2011
beware a pig in makeup is still a pig underneath

AldoSsb #4 Posted 08 February 2018 - 09:38 PM

    Private

  • Player
  • 6035 battles
  • 39
  • [-AMR-] -AMR-
  • Member since:
    11-10-2017

I believe that it requires a lot of hard work to complete this project, and I am sincerely excited about it.

 

Congratulations to all the people who made it possible!

 

Keep up the great work!


Edited by AldoSsb, 08 February 2018 - 09:38 PM.


ivancho10 #5 Posted 08 February 2018 - 09:46 PM

    Private

  • Player
  • 4879 battles
  • 1
  • [CMEX] CMEX
  • Member since:
    03-31-2013

I cant log in it says wrong password but i am 100% sure its right

 



AldoSsb #6 Posted 08 February 2018 - 09:47 PM

    Private

  • Player
  • 6035 battles
  • 39
  • [-AMR-] -AMR-
  • Member since:
    11-10-2017

View Postivancho10, on 08 February 2018 - 09:46 PM, said:

I cant log in it says wrong password but i am 100% sure its right

 

 

Try your old password. I am sure you will log in.

WaTsiK227 #7 Posted 08 February 2018 - 09:55 PM

    Private

  • Player
  • 13828 battles
  • 18
  • Member since:
    03-16-2012

after 1 battle my game is stuck on loading the garage, nothing I found online helps.

 

Update: verifying data integrity and running the game in safe mode after every battle fixes it but its very inconvenient.

Update 2: not even a complete reinstall helped at all.


Edited by WaTsiK227, 09 February 2018 - 11:16 PM.


a__m_nightmare4you #8 Posted 08 February 2018 - 10:06 PM

    Private

  • Player
  • 30423 battles
  • 15
  • [B-J-P] B-J-P
  • Member since:
    09-15-2011
Downloading right now lets see 1.0 finally :)

Rocky_K9 #9 Posted 08 February 2018 - 10:20 PM

    Private

  • Player
  • 14902 battles
  • 8
  • Member since:
    09-01-2011

View Posta__m_nightmare4you, on 08 February 2018 - 09:06 PM, said:

Downloading right now lets see 1.0 finally :)

 

Ditto

 



SABADA710369 #10 Posted 08 February 2018 - 10:26 PM

    Private

  • Player
  • 27752 battles
  • 13
  • [-BKC-] -BKC-
  • Member since:
    08-10-2012
the screen is green when antialliasing is set to high, when anything else it works, but the sniper mode is always green regardless of settings

250swb #11 Posted 08 February 2018 - 10:50 PM

    Brigadier

  • Player
  • 19585 battles
  • 4,192
  • [WJDE] WJDE
  • Member since:
    09-23-2015

View PostSABADA710369, on 08 February 2018 - 09:26 PM, said:

the screen is green when antialliasing is set to high, when anything else it works, but the sniper mode is always green regardless of settings

 

yes, confirmed green sniper mode. But why does the game screw with my desktop graphics settings, it's in 'potato ultra low quality mode' when I leave the game?

Edited by 250swb, 08 February 2018 - 10:50 PM.


pixelbetyar77 #12 Posted 08 February 2018 - 10:56 PM

    Private

  • Player
  • 11650 battles
  • 7
  • [HHBG] HHBG
  • Member since:
    04-21-2013
It's very gorgeous but I have the dynamic camera allowed, but there are no dynamic camera view. Honestly I miss that i can't fell the hits with the moving of the camera.

DemonsDope #13 Posted 08 February 2018 - 11:10 PM

    Private

  • Player
  • 33807 battles
  • 47
  • [DMG-] DMG-
  • Member since:
    11-23-2013

I feel like the animations of bullet traces, ricochet sparks and pen sparks should be a little bit slower and more pronounced and visible.

They look great now but they are gone in a blink of an eye. 

Also, explosions should be more aggressive and dramatic... 



Gustikas #14 Posted 08 February 2018 - 11:18 PM

    Private

  • Player
  • 6376 battles
  • 1
  • Member since:
    12-17-2011

So 1.0 Test Server is finally here, the game looks gorgeous, I really like the new battle tunes, but unfortunatelly I am experiencing some problems.

1. Firstly there was a green screen while in sniper mode for a while, but it went away. 

2. The game runs pretty well on my computer (60-80 fps avg. sometimes goes below 60 fps), but it takes a long time to load the battle and textures.

3. Also some of the sounds are missing, for example: a lot of times I don't hear enemy shots coming towards me and hitting me(it feels like shells are coming out of nowhere :D)

I've read that people are having a green screen, but i don't know about the other two problems I mentioned.



zarns #15 Posted 08 February 2018 - 11:34 PM

    Private

  • Player
  • 35637 battles
  • 25
  • [YUG] YUG
  • Member since:
    02-25-2014
sniper mode is always green regardless of settings

gerg2012 #16 Posted 08 February 2018 - 11:47 PM

    Sergeant

  • Player
  • 9485 battles
  • 216
  • [EARMY] EARMY
  • Member since:
    07-25-2011
The borders of some distinct objects are red/blue-ish like 3D film watched without 3D glasses. Running on Ultra settings.

sifis_21 #17 Posted 08 February 2018 - 11:51 PM

    Corporal

  • Player
  • 31102 battles
  • 170
  • [HS_D] HS_D
  • Member since:
    04-13-2013
*edit

Edited by Jbnn, 09 February 2018 - 11:13 AM.
This post has been edited by the moderation team due to inappropriate remarks.


DragonH19 #18 Posted 09 February 2018 - 12:25 AM

    Warrant Officer

  • Player
  • 18059 battles
  • 802
  • Member since:
    06-05-2012
I have the previous sandboxe installed from the first time we had the HD Maps, should i delete it or keep it and we gona have an update on that sandboxe client?

Di3zell #19 Posted 09 February 2018 - 12:29 AM

    Lance-corporal

  • Player
  • 10015 battles
  • 51
  • Member since:
    09-16-2012
the maps are just, gorgeous, great work!

evilchaosmonkey #20 Posted 09 February 2018 - 12:35 AM

    Second Lieutenant

  • Player
  • 16021 battles
  • 1,422
  • [EIGHT] EIGHT
  • Member since:
    05-04-2013

Please put an option in to disable chromatic aberration.

 

Starting to give me headaches and frankly distracts from the beauty of the graphics.

 

Other than that, beautiful.  Well done for the hard work.

 

 







Also tagged with 1.0

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users