Jump to content


Update 1.0: Join the Beta!


  • Please log in to reply
165 replies to this topic

TheArk_2014 #161 Posted 17 February 2018 - 10:50 AM

    Warrant Officer

  • Player
  • 62270 battles
  • 960
  • [AETOS] AETOS
  • Member since:
    01-03-2014

View PostXelixis_, on 16 February 2018 - 11:56 PM, said:

I've just uploaded these new soundtracks because man, they're awesome!

 

https://www.youtube....pida9rntqxcjhod

 

The complete new soundtrack, available for free download, is here (official): https://worldoftanks...0_music_tracks/

 

The complete old soundtrack, available for free download, is here (official): https://worldoftanks.../content/music/


Edited by NickMustaine, 17 February 2018 - 01:55 PM.
Text format not allowed


_Arteus_ #162 Posted 17 February 2018 - 05:01 PM

    Private

  • Player
  • 22724 battles
  • 6
  • Member since:
    06-11-2012

Not sure how to report issues in Beta, as the "Report an Error" button under Settings is broken - it leads to the below URL which doesn't work: 

http://forum.worldof...from=ct_client 

 



Amun_RA #163 Posted 17 February 2018 - 05:11 PM

    Staff Sergeant

  • Player
  • 43815 battles
  • 330
  • Member since:
    09-27-2011

The new soundtrack is just awesome... I think WG has done a great job regarding this. 

 

And the new map 'Glacier' looks fantastic.

 

View PostXelixis_, on 16 February 2018 - 11:56 PM, said:

I've just uploaded these new soundtracks because man, they're awesome!

 

https://www.youtube....pida9rntqxcjhod

 

yes, the new music is epic
 

Edited by NickMustaine, 18 February 2018 - 02:15 PM.


SoloAlb #164 Posted 19 February 2018 - 10:49 AM

    Private

  • Player
  • 5365 battles
  • 1
  • [-AMR-] -AMR-
  • Member since:
    05-29-2016
I am experiencing a huge fps drop when I enter inside the bushes.

multiKiLLa #165 Posted 22 February 2018 - 09:01 AM

    Private

  • Player
  • 5108 battles
  • 10
  • [SW0T] SW0T
  • Member since:
    03-09-2017
CT 1.0 servers are down for at least the last 24 hours. Any news when will they be up again?

SteveH57 #166 Posted 03 March 2018 - 04:45 PM

    Private

  • Player
  • 17429 battles
  • 7
  • Member since:
    11-20-2013

Reporting test server issues here as I don't know where else to repot them.

 

1. Slow to open garage when starting game

2. Very slow getting into battle. Battle has already started by the time the progress bar finishes

3. Blocky (to very blocky) graphics at start of game (see above) which takes a minute or so to clear

4. Random freezing, with unpredictable results when freeze stops

5. Slow to re-enter garage when battle finished.

 

Are you trying to add too many new 'features' at once?

 

SteveH57






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users