Jump to content


XVM not working - no tokens

xvm issue appdata token client problem

  • Please log in to reply
16 replies to this topic

CPlusPlus #1 Posted 17 February 2018 - 01:12 AM

    Private

  • Player
  • 4151 battles
  • 5
  • Member since:
    12-11-2014

Hey guys,

 

i cant get the xvm to load in the game. Im pretty sure that i did everything right while installing xvm. I tried to run .exe, and also extracting .rar but with no luck.

 

I think that the root cause is in folder C::\AppData\Roaming\Wargaming.net\WorldOfTanks,  where the xvm tokens are supposed to be. But my xvm folder is empty. I tried to activate, update services, also checked game integrity but folder is still empty. 

 

Later I deleted whole WorldOfTanks folder in appdata, run the game and it created new "WorldOfTanks" folder somehow with default settings but with no xvm folder. Makes sense.

Then I proceed again with clean xvm install(res_mods, mods) , updated services(activate button is greyed out) but it did not resend tokens or recreated xvm folder in appdata\worldoftanks\.

 

Any ideas how to get these tokens from xvm site or whats causing this issue? 

 

Thanks.  



apaleytos #2 Posted 17 February 2018 - 01:27 AM

    Corporal

  • Player
  • 15166 battles
  • 195
  • Member since:
    06-26-2012

Just go there and activate xvm for your account.It expires after every 15 days or something.

 

https://modxvm.com/en/



CPlusPlus #3 Posted 17 February 2018 - 01:44 AM

    Private

  • Player
  • 4151 battles
  • 5
  • Member since:
    12-11-2014
I tried man but "Activate services" button is greyed out. When i mousover it says that "You already have an active request to add a new client..." And as I mentioned earlier i can only click to update stats.

Homer_J #4 Posted 17 February 2018 - 01:47 AM

    Field Marshal

  • Beta Tester
  • 27499 battles
  • 28,645
  • [WJDE] WJDE
  • Member since:
    09-03-2010
How terrible.

apaleytos #5 Posted 17 February 2018 - 01:51 AM

    Corporal

  • Player
  • 15166 battles
  • 195
  • Member since:
    06-26-2012

Delete res_mods folder.Start the game without mods,log in garage and close it.Install xvm and go reactivate.

 

It will work as long as you dont focus unicums or xvm snipe with arta :trollface:.



CPlusPlus #6 Posted 17 February 2018 - 11:23 AM

    Private

  • Player
  • 4151 battles
  • 5
  • Member since:
    12-11-2014
Thanks for reply. I did it the way you told me but still cant reactivate it. It is active and i cant press that button. 

Any other suggestion? 

RamRaid90 #7 Posted 17 February 2018 - 11:34 AM

    Lieutenant General

  • Player
  • 20305 battles
  • 6,169
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

If it is waiting for activation you need to log into the game and then log out again. The activate button should then work again.

 

Alternatively, delete that cancerous no good bot mod and play the game without worrying about it.


Edited by RamRaid90, 17 February 2018 - 11:34 AM.


Hammerhead20 #8 Posted 17 February 2018 - 11:39 AM

    Lieutenant

  • Player
  • 25370 battles
  • 1,672
  • Member since:
    06-29-2011

"XVM is not working!"

 

The end of the world is here!!!


Edited by Hammerhead20, 17 February 2018 - 11:40 AM.


EltvilleTiger #9 Posted 17 February 2018 - 11:47 AM

    Lieutenant

  • Player
  • 20794 battles
  • 1,557
  • [BBMM] BBMM
  • Member since:
    08-24-2011

View PostCPlusPlus, on 17 February 2018 - 10:23 AM, said:

Thanks for reply. I did it the way you told me but still cant reactivate it. It is active and i cant press that button. 

Any other suggestion? 

 

Well, welcome to your virtual dose of the in-game drug.  Do yourself a favor, don't install it or use it as it will most likely poison your game play.  It is not gospel, nor it is the truth. DO NOT turn on the "win chances" as it will be a LIE that has no real foundation but you'll end up believing it and it will take away any fun you used to get from the game.  You'll start calling more folks "tomato" and you'll report them as bots... you'll post in the forums that you think the game is filled with bots and this player in particular is your example.  Walk away now.

 

Use XVM to judge how your game style seems to be progressing.  Use XVM to somewhat judge who the producers on both teams might be.  Use it to add "auto-return crew" to your vehicles in the garage if you shuffle crews around.  Use it to put that lock on your gold and XP so you have to think a bit extra before wasting it on your next "road to unicum" tank.  Use it to make the garage more useful at a quick glance.... be warned about the in-game use of XVM.  You might become a toxic player who quits because the win percentage for your team isn't 82%, you'll start to call tomatoes out all of the time because they aren't following you.  You may discover that you are not the unicum that you thought you were and that may take the fun out of the game.  Please don't come in here and tell us how XVM should be banned and so on.  

 

Stepping away from the podium.  Now HomerJ will lead us in prayer for this player.

 

Welcome to the in-game drug... be careful on how much you use it.



Mav75 #10 Posted 17 February 2018 - 11:59 AM

    Second Lieutenant

  • Player
  • 29838 battles
  • 1,491
  • [SXSE] SXSE
  • Member since:
    10-04-2013

 

Get rid of it.



Szatanshow #11 Posted 17 February 2018 - 12:19 PM

    Sergeant

  • Player
  • 23169 battles
  • 284
  • Member since:
    01-14-2013
Dont use it you will get more fun from game

CPlusPlus #12 Posted 17 February 2018 - 12:20 PM

    Private

  • Player
  • 4151 battles
  • 5
  • Member since:
    12-11-2014

View PostEltvilleTiger, on 17 February 2018 - 11:47 AM, said:

 

Well, welcome to your virtual dose of the in-game drug.  Do yourself a favor, don't install it or use it as it will most likely poison your game play.  It is not gospel, nor it is the truth. DO NOT turn on the "win chances" as it will be a LIE that has no real foundation but you'll end up believing it and it will take away any fun you used to get from the game.  You'll start calling more folks "tomato" and you'll report them as bots... you'll post in the forums that you think the game is filled with bots and this player in particular is your example.  Walk away now.

 

Use XVM to judge how your game style seems to be progressing.  Use XVM to somewhat judge who the producers on both teams might be.  Use it to add "auto-return crew" to your vehicles in the garage if you shuffle crews around.  Use it to put that lock on your gold and XP so you have to think a bit extra before wasting it on your next "road to unicum" tank.  Use it to make the garage more useful at a quick glance.... be warned about the in-game use of XVM.  You might become a toxic player who quits because the win percentage for your team isn't 82%, you'll start to call tomatoes out all of the time because they aren't following you.  You may discover that you are not the unicum that you thought you were and that may take the fun out of the game.  Please don't come in here and tell us how XVM should be banned and so on.  

 

Stepping away from the podium.  Now HomerJ will lead us in prayer for this player.

 

Welcome to the in-game drug... be careful on how much you use it.

 

Thank you brother EtvilleTiger for your complete analysis. But brother HomieJ lost his faith yesterday in late hours and he is not coming back unfortunately. 

 

Cmon man, im not a kiddo who cries and calls everyone around noob or tomato coz they are in red numbers. Im not even quitter and toxic guy once game goes to crap.

Im just a cool dude who is having fun with this game after 2 year break. And its more fun in it like you said, when you can see yourself improving. 

 

I just want to figure out, why I cant get/receive these tokens when i install xvm or whatever. Im also not clear when the XVM folder in appdata is created. These are the questions that goes around my mind.


I dont want to look as ungrateful punk, appreciate your effort, but next time, kindly please take your time and post some better advice or somehting we can find as useful. Danke. 



Kooallu #13 Posted 17 February 2018 - 12:26 PM

    Sergeant

  • Player
  • 41161 battles
  • 297
  • Member since:
    12-09-2013
xvm users are allways first ones who cries at start of battle

jack_timber #14 Posted 17 February 2018 - 12:45 PM

    Lieutenant

  • Player
  • 31973 battles
  • 1,796
  • Member since:
    07-26-2014

View PostKooallu, on 17 February 2018 - 11:26 AM, said:

xvm users are allways first ones who cries at start of battle

Yes usually saying lost or loose...

Then we go onto win, sometimes.

Can't see the point of XVM, tried it once couldn't figure out what it all meant so deleted.

 



AliceUnchained #15 Posted 17 February 2018 - 01:33 PM

    General

  • Player
  • 37953 battles
  • 8,708
  • [322] 322
  • Member since:
    10-18-2011
Yes, XVM related issues definitely should be posted in the WoT gameplay section...

NUKLEAR_SLUG #16 Posted 17 February 2018 - 03:22 PM

    Lieutenant

  • Player
  • 27244 battles
  • 1,844
  • Member since:
    06-13-2015

View PostCPlusPlus, on 17 February 2018 - 01:12 AM, said:

Hey guys,

 

i cant get the xvm to load in the game. Im pretty sure that i did everything right while installing xvm. I tried to run .exe, and also extracting .rar but with no luck.

 

 

I'd be very suspicious of an XVM that required you to run an .exe

CPlusPlus #17 Posted 17 February 2018 - 06:05 PM

    Private

  • Player
  • 4151 battles
  • 5
  • Member since:
    12-11-2014

View PostNUKLEAR_SLUG, on 17 February 2018 - 03:22 PM, said:

 

I'd be very suspicious of an XVM that required you to run an .exe

 

It was from the official website. Dont see any problem with that. And thats not a issue how to install xvm. 

Im asking how xvm folder is created and how these tokens are sent to it... in %appdata% folder.


Edited by CPlusPlus, 17 February 2018 - 06:05 PM.






Also tagged with xvm, issue, appdata, token, client, problem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users