Jump to content


Explain this


  • Please log in to reply
8 replies to this topic

niska #1 Posted 17 February 2018 - 04:51 PM

    Staff Sergeant

  • Player
  • 29250 battles
  • 363
  • [C0RPS] C0RPS
  • Member since:
    12-31-2011

http://wotreplays.eu...niska-koda_t_50

Hey guys, i need help with this replay because it happened to me something very strange.

In this replay at 11:35 i start to shoot an e 50 with my tvp.

My 1 shoot hit perfectly but the next 2.........perfectly aimed, i think, and they went to the ground with huge difference to the target.

Can you guys tell me what happned???



HugSeal #2 Posted 17 February 2018 - 04:52 PM

    Captain

  • Player
  • 22717 battles
  • 2,138
  • [SWEC] SWEC
  • Member since:
    05-10-2012

Without watching the replay: Servercrosshair, dispersion after firing, desync.

 

What happened? You missed.


Edited by HugSeal, 17 February 2018 - 04:53 PM.


niska #3 Posted 17 February 2018 - 04:57 PM

    Staff Sergeant

  • Player
  • 29250 battles
  • 363
  • [C0RPS] C0RPS
  • Member since:
    12-31-2011

my crosshair was in that e 50 lower plate all the time. for least for me...

 



Kooallu #4 Posted 17 February 2018 - 05:03 PM

    Staff Sergeant

  • Player
  • 42834 battles
  • 309
  • Member since:
    12-09-2013

View Postniska, on 17 February 2018 - 05:51 PM, said:

http://wotreplays.eu...niska-koda_t_50

Hey guys, i need help with this replay because it happened to me something very strange.

In this replay at 11:35 i start to shoot an e 50 with my tvp.

My 1 shoot hit perfectly but the next 2.........perfectly aimed, i think, and they went to the ground with huge difference to the target.

Can you guys tell me what happned???

 

that was actually very strange, never i see that before, maybe you have some superillegal aim mods or that e50 had some?

i take my words back, it can be seen in slowmotion you were cranking your tank forward and backward that causes aim reticle hit in ground for 0,0005sec and thats why shells hit ground


Edited by Kooallu, 17 February 2018 - 05:11 PM.


niska #5 Posted 17 February 2018 - 05:08 PM

    Staff Sergeant

  • Player
  • 29250 battles
  • 363
  • [C0RPS] C0RPS
  • Member since:
    12-31-2011

View PostKooallu, on 17 February 2018 - 04:03 PM, said:

 

that was actually very strange, never i see that before, maybe you have some superillegal aim mods or that e50 had some?

 

yeah... if i have ilegal mods i will come here and give replay to all see them....

it was strange because that e 50 was focus in that amx, and was loking for him, i was manage to hit him the first time but when he looked to me i was never able to hit him.



zerosumgame #6 Posted 17 February 2018 - 05:19 PM

    Warrant Officer

  • Player
  • 47524 battles
  • 978
  • [-PJ-] -PJ-
  • Member since:
    10-11-2011
First weird shot missed cause your tank bounced when E-50 hit it. All tanks move a bit when they are hit, but dynamic camera doesn't show this bouncing reticule. Second weird shot hit the ground because when you stopped your tank it dipped forward and then server reticle hadn't moved back to E-50 when you pressed LMB.

niska #7 Posted 17 February 2018 - 05:38 PM

    Staff Sergeant

  • Player
  • 29250 battles
  • 363
  • [C0RPS] C0RPS
  • Member since:
    12-31-2011

View Postzerosumgame, on 17 February 2018 - 04:19 PM, said:

First weird shot missed cause your tank bounced when E-50 hit it. All tanks move a bit when they are hit, but dynamic camera doesn't show this bouncing reticule. Second weird shot hit the ground because when you stopped your tank it dipped forward and then server reticle hadn't moved back to E-50 when you pressed LMB.

 

i saw the replay various times at slow speed and cant figure out yet. and i think that i hit the same spot 2 times in the ground.

Maybe its what you say, server reticle issue.

 



AliceUnchained #8 Posted 17 February 2018 - 06:44 PM

    General

  • Player
  • 38414 battles
  • 8,928
  • [322] 322
  • Member since:
    10-18-2011

View Postniska, on 17 February 2018 - 05:08 PM, said:

yeah... if i have ilegal mods i will come here and give replay to all see them....

 

O ho ho, you wouldn't be the first. For all we know you could be trying to make a point... :trollface:

 

In any case, simple question; Was the reticle (cross-hair) covered completely with tank? If the answer is no, then you were simply unlucky as the shot dispersed wide enough to miss. From what I remember, the TVP isn't that accurate as to have such a small reticle to be covered completely by the lower plate of an E-50.

 


Edited by AliceUnchained, 17 February 2018 - 06:46 PM.


Archaean #9 Posted 17 February 2018 - 06:55 PM

    Second Lieutenant

  • Player
  • 15747 battles
  • 1,300
  • [S4LT] S4LT
  • Member since:
    04-25-2015

View Postniska, on 17 February 2018 - 05:08 PM, said:

 

yeah... if i have ilegal mods i will come here and give replay to all see them....

it was strange because that e 50 was focus in that amx, and was loking for him, i was manage to hit him the first time but when he looked to me i was never able to hit him.

 

Server reticle, in both occasions. The first time I didn't see when you tilted your tank towards your frontal part of the tank but on the second time you can see where your reticle aims for a split second and goes back to the E50.

 

Simply unlucky. Blame your bad luck.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users