Jump to content


Windows 10 - Keyboard nor responding


  • Please log in to reply
7 replies to this topic

exStasi #1 Posted 21 February 2018 - 09:33 PM

    Private

  • Player
  • 5772 battles
  • 4
  • Member since:
    03-11-2013

Hello

I'm running WOT on a mac 27" with bootcamp and windows10.

Every ten or 15 minutes I hear a notificationn sound (3 tones) and then the keyboard does not respond for few seconds.

All notification are disabled. Game mode is also on.

 



Pansenmann #2 Posted 21 February 2018 - 09:51 PM

    Field Marshal

  • Player
  • 34360 battles
  • 12,728
  • [WJDE] WJDE
  • Member since:
    08-17-2012

sounds like windows keyboard helplings kicking in.

 

go to "control center" -> accessability stuff -> keyboard options -> untick everything but "underly shortcuts"

close with "ok"

 

should do the trick if not,

please reply


Edited by Pansenmann, 21 February 2018 - 09:52 PM.


exStasi #3 Posted 22 February 2018 - 08:02 AM

    Private

  • Player
  • 5772 battles
  • 4
  • Member since:
    03-11-2013

Thanks a lot

I did a system check, rebooted 2 ou 3 times and the problem seems to be gone... no more trouble since few hours.

I keep in mind your trick if it comes back.


Edited by exStasi, 22 February 2018 - 08:02 AM.


exStasi #4 Posted 09 September 2018 - 12:25 PM

    Private

  • Player
  • 5772 battles
  • 4
  • Member since:
    03-11-2013

It came back a way it is almost impossible to play.

Most of the time when it happens my tank go front or backward and the only thing I can control is the direction.


Edited by exStasi, 09 September 2018 - 12:26 PM.


rsanders5 #5 Posted 09 September 2018 - 02:26 PM

    Warrant Officer

  • Player
  • 26365 battles
  • 505
  • Member since:
    01-09-2013

Have you turned off 'sticky' keys?



Jahpero #6 Posted 09 September 2018 - 05:05 PM

    Moderator

  • Moderator
  • 8164 battles
  • 1,322
  • [WG_M] WG_M
  • Member since:
    07-03-2017
Hello everyone, 

I moved this thread to the Tech corner.

Jahpero


exStasi #7 Posted 13 September 2018 - 08:55 PM

    Private

  • Player
  • 5772 battles
  • 4
  • Member since:
    03-11-2013

View Postrsanders5, on 09 September 2018 - 02:26 PM, said:

Have you turned off 'sticky' keys?

 

Yep

Strange the issue appears and disappears randomly.

I managed to play without any problem yesterday and now it is back

 



_1Nomad_ #8 Posted 20 September 2018 - 03:09 PM

    Private

  • Player
  • 3291 battles
  • 12
  • [RED_T] RED_T
  • Member since:
    07-22-2017

View PostexStasi, on 13 September 2018 - 08:55 PM, said:

 

Yep

Strange the issue appears and disappears randomly.

I managed to play without any problem yesterday and now it is back

 

 

I have been having it on Windows 7 for a few weeks. Coming and going. usually after 5-8 battles consumables keys stop working and only fix is to restart the client.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users