Jump to content


repair your servers


  • Please log in to reply
21 replies to this topic

ClothoMoirae #1 Posted 26 February 2018 - 10:02 PM

    Private

  • Player
  • 48533 battles
  • 9
  • [RO-TS] RO-TS
  • Member since:
    07-31-2014

Repair your servers.

I paid for premium days for decent game not this crap.

It's enough this game is rigged for OPed premium tanks and noobs. No need for +200ms ping.



MaxxyNL #2 Posted 26 February 2018 - 10:04 PM

    Warrant Officer

  • Player
  • 10768 battles
  • 597
  • [RANGX] RANGX
  • Member since:
    04-05-2013
No problems here, stable 15-16ms ping :honoring:

Balc0ra #3 Posted 26 February 2018 - 10:12 PM

    Field Marshal

  • Player
  • 62851 battles
  • 14,455
  • [WALL] WALL
  • Member since:
    07-10-2012

100% fine for me to. 20ms and not seen a single spike in months. But I've don't have premium time. Could be why.

 

Then again I'm sure you have done a plotter trace right?



Doozerr #4 Posted 26 February 2018 - 10:13 PM

    Sergeant

  • Beta Tester
  • 71410 battles
  • 290
  • [TYTI] TYTI
  • Member since:
    09-15-2010
No problems here either, servers are fine 

sgtYester #5 Posted 26 February 2018 - 10:39 PM

    Second Lieutenant

  • Player
  • 52257 battles
  • 1,416
  • [RANGF] RANGF
  • Member since:
    04-10-2011

servers are shite

 

160 ping with normal 20/30

 

 



Shazzzaaam_FTW #6 Posted 26 February 2018 - 10:52 PM

    Private

  • Player
  • 21496 battles
  • 23
  • [3V] 3V
  • Member since:
    12-11-2014
Serious ping issues here. Peaking at 500+, with 110 / 110 mbits. Started yesterday. 

malachi6 #7 Posted 26 February 2018 - 11:29 PM

    Lieutenant Сolonel

  • Player
  • 48655 battles
  • 3,092
  • Member since:
    04-14-2011

Wait.  I am told 15 times a day I am a noob and I am definitely not getting rigged games.  Can you tell me how I get this?

 

Also.  Don't you think if there were server issues, more people would be complaining on the forums than just you?  



8126Jakobsson #8 Posted 26 February 2018 - 11:35 PM

    Major

  • Player
  • 61193 battles
  • 2,591
  • Member since:
    12-20-2014

View Postmalachi6, on 26 February 2018 - 11:29 PM, said:

Wait.  I am told 15 times a day I am a noob and I am definitely not getting rigged games.  Can you tell me how I get this?

 

Also.  Don't you think if there were server issues, more people would be complaining on the forums than just you?  

 

Pretty sure there are.

 

http://forum.worldof...e-is-just-fine/

http://forum.worldof...-ping-02262018/

http://forum.worldof...ay-25-feb-2018/

http://forum.worldof...867-insane-lag/



Doozerr #9 Posted 26 February 2018 - 11:43 PM

    Sergeant

  • Beta Tester
  • 71410 battles
  • 290
  • [TYTI] TYTI
  • Member since:
    09-15-2010

And you have all run pingplotter ?

 

Servers are fine



Shazzzaaam_FTW #10 Posted 27 February 2018 - 12:22 AM

    Private

  • Player
  • 21496 battles
  • 23
  • [3V] 3V
  • Member since:
    12-11-2014

View PostDoozerr, on 26 February 2018 - 11:43 PM, said:

And you have all run pingplotter ?

 

Servers are fine

 

 

Yes, and since yesterday something is wrong. Its unplayable ingame. 30-40% packet loss from isp to wg. No idea whats going on.



clixor #11 Posted 27 February 2018 - 12:27 AM

    Major

  • Player
  • 49633 battles
  • 2,937
  • Member since:
    08-07-2011

View PostDoozerr, on 26 February 2018 - 11:43 PM, said:

And you have all run pingplotter ?

 

Servers are fine

 

Dude. it doesnt matter if it's servers or WG needs to look for other causes (peering problems.. whatever). It's up to WG to fix this. With wot 1.0 coming it's going to give major issues if capacity somewhere is not up to par.

TrewSx #12 Posted 27 February 2018 - 12:30 AM

    Warrant Officer

  • Player
  • 59130 battles
  • 644
  • Member since:
    03-02-2011
I've seen people in Ranked asking about ping issues. Some do have a bad one, I had two or three battles with a bad ping, came back after an hour and all was alright again. So there might be some problems, but nothing major for me so far.

Balc0ra #13 Posted 27 February 2018 - 12:51 AM

    Field Marshal

  • Player
  • 62851 battles
  • 14,455
  • [WALL] WALL
  • Member since:
    07-10-2012

 

Well to be fair if it was the server. Everyone would be getting it. Not just some. As many are saying they have issues. Equally many saying it's fine, even from the same regions. As both are perfectly fine for me. I've been playing ranked today just fine with normal ping. At the same time people have said they got 200 ping during ranked at the same hours. I platooned with 2 mates today "EU2". One from the UK, the other in Switzerland, and them me. I was fine, Switz was fine. UK had 200+ ping and left. And if it's not the actual servers as it differs for many. Then what can WG do to fix it? I suspect very little.

 

And in the other topics, every one says it's lagging blaming the server. But not a single one has posted a tracer besides finding out many are under the same ISP or that they live in the same region. The one that did had the signal die before it even left the ISP. And one of those topics VPN was the issue. Not the servers.

 

View Postclixor, on 27 February 2018 - 12:27 AM, said:

 

Dude. it doesnt matter if it's servers or WG needs to look for other causes (peering problems.. whatever). It's up to WG to fix this. With wot 1.0 coming it's going to give major issues if capacity somewhere is not up to par.

 

And if no one bothers to find the common connection or issue they all share besides pointing at WG. No one can do anything about it. Thus a trace. And if it's not something WG owns, as a server on the way etc. All they can do is contact them and ask to fix it. And if they say no... then what?


Edited by Balc0ra, 27 February 2018 - 12:57 AM.


Nebucadneza #14 Posted 27 February 2018 - 12:35 PM

    Corporal

  • Player
  • 6476 battles
  • 165
  • [HORNY] HORNY
  • Member since:
    06-12-2016

If i ping login servers i have around 25-30 ping

 

Ingame i have 150-300 ping and my tank doesnt respond to my inputs or it drives all by himself. My turret spins around like a discolight. Its all due to the package loss.

 

Its definitly not on my end since i have perfect ping (10-20) on testserver.

Also i did a clean reinstallment of the game. No mods installed.

 

Im no ICT expert, but doesnt the server has slots a client connects to? Maybe some are bad ones.

 

I found out that by restarting the game after i had high ping and try again, i evetualy get a connection with low ping. At least yesterday after 15 restarts i had a good ping until i restarted it again.



Kozzy #15 Posted 27 February 2018 - 12:42 PM

    Captain

  • Player
  • 38543 battles
  • 2,328
  • [EAB2] EAB2
  • Member since:
    06-29-2011
That's weird!  Whenever I buy premium time I get an instant decrease in latency - my ping goes from 25ms normal to 5ms premium.  You should log a ticket with support, I'm sure they will be able to get you hooked up to the 'premium players' connection' in no time.

PaganWatcher #16 Posted 27 February 2018 - 12:45 PM

    Corporal

  • Player
  • 15418 battles
  • 135
  • [-TTK-] -TTK-
  • Member since:
    12-29-2014

Usually 10-30 

 


Edited by PaganWatcher, 27 February 2018 - 12:45 PM.


Homer_J #17 Posted 27 February 2018 - 01:24 PM

    Field Marshal

  • Beta Tester
  • 27094 battles
  • 27,749
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostDaddysHomeGrrrrrrrrrr, on 26 February 2018 - 09:52 PM, said:

Serious ping issues here. Peaking at 500+, with 110 / 110 mbits. Started yesterday. 

 

Ping and packet loss have nothing to do with how many millibits you have.

NUKLEAR_SLUG #18 Posted 27 February 2018 - 01:48 PM

    Lieutenant

  • Player
  • 26628 battles
  • 1,623
  • Member since:
    06-13-2015

View Postclixor, on 27 February 2018 - 12:27 AM, said:

 

Dude. it doesnt matter if it's servers or WG needs to look for other causes (peering problems.. whatever). It's up to WG to fix this. With wot 1.0 coming it's going to give major issues if capacity somewhere is not up to par.

 

Not it isn't their job. WGs job is to make sure their servers are working, which they are. If you have a problem with your net connection you speak to your ISP because that's their job to fix.



Jigabachi #19 Posted 27 February 2018 - 04:03 PM

    Field Marshal

  • Player
  • 17753 battles
  • 17,666
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

View PostDoozerr, on 26 February 2018 - 11:43 PM, said:

Servers are fine

You mean the servers that are down multiple times every week or so?



clixor #20 Posted 27 February 2018 - 04:14 PM

    Major

  • Player
  • 49633 battles
  • 2,937
  • Member since:
    08-07-2011

View PostNUKLEAR_SLUG, on 27 February 2018 - 01:48 PM, said:

 

Not it isn't their job. WGs job is to make sure their servers are working, which they are. If you have a problem with your net connection you speak to your ISP because that's their job to fix.

 

WG needs to maintain their servers (or hire a company that does that for them) and also have a provider that has proper peering contracts at internet exchanges. If their current provider doesn't have this they should either force them to do so or find another provider. This has nothing to do with players ISPs (unless those ISP doesn't have proper backbone network, but as we don't live in Africa that's hardly the case here).




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users