Jump to content


Absolutely trash ping for the last week or so


  • Please log in to reply
15 replies to this topic

Xachtic #1 Posted 06 March 2018 - 10:39 PM

    Private

  • Player
  • 1267 battles
  • 7
  • Member since:
    02-28-2016
Since last thursday or so my ping has been beyond terrible, when the EU1 server says "60 ping" I get 100-999 constantly, and everytime it goes below 100 that green indicator next to ping goes red, then spikes up to 200 and just before last thursday I've been getting usually the average ping EU1 says. Just now I've had a match where my ping started off at 40-70 and progressively got worse throughout the game, at the end it was reaching 999 ping constantly - any help? is this a server issue or mine?

Edited by Xachtic, 06 March 2018 - 10:39 PM.


Stat_Padder #2 Posted 06 March 2018 - 10:47 PM

    Warrant Officer

  • Player
  • 41076 battles
  • 562
  • Member since:
    04-29-2011
You :child:

Homer_J #3 Posted 06 March 2018 - 10:48 PM

    Field Marshal

  • Beta Tester
  • 29674 battles
  • 31,358
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostXachtic, on 06 March 2018 - 09:39 PM, said:

any help? is this a server issue or mine?

There is only one way to tell.

 

Download pingplotter, point it at login.p1.worldoftanks.eu

 

Run it while you play a few games.

 

Save the trace as an image file and attach it to the forum.



Jigabachi #4 Posted 06 March 2018 - 11:03 PM

    Field Marshal

  • Player
  • 17948 battles
  • 19,553
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

View PostXachtic, on 06 March 2018 - 10:39 PM, said:

at the end it was reaching 999 ping constantly - any help? is this a server issue or mine?

That's most likely a problem on your end. Use Pingplotter.



Xachtic #5 Posted 07 March 2018 - 12:00 AM

    Private

  • Player
  • 1267 battles
  • 7
  • Member since:
    02-28-2016

View PostJigabachi, on 06 March 2018 - 11:03 PM, said:

That's most likely a problem on your end. Use Pingplotter.

 

I just did a pingplotter and on the first game my ping was terrible, but the next 2 games i had (I played 3 games while running ping plotter) my ping slowly decided it was going to behave itself, it would sometimes spike but it was getting better out of nowhere, I will see what'll happen when I'm not running ping plotter.

Edited by Xachtic, 07 March 2018 - 12:01 AM.


Homer_J #6 Posted 07 March 2018 - 12:29 AM

    Field Marshal

  • Beta Tester
  • 29674 battles
  • 31,358
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostXachtic, on 06 March 2018 - 11:00 PM, said:

 

I just did a pingplotter and on the first game my ping was terrible, but the next 2 games i had (I played 3 games while running ping plotter) my ping slowly decided it was going to behave itself, it would sometimes spike but it was getting better out of nowhere, I will see what'll happen when I'm not running ping plotter.

 

So where's the trace?  It doesn't matter that it sorted it's self out, the evidence will still be there.

 

If it breaks down again then you'll have nothing to go on. Again.



Cpt_Rusty707 #7 Posted 07 March 2018 - 04:44 AM

    Private

  • Player
  • 10017 battles
  • 7
  • [THG] THG
  • Member since:
    08-22-2011
i play from Australia. i laugh at your 200 ping/literally unplayable and counter with my usual 335 ping.

Jigabachi #8 Posted 07 March 2018 - 10:05 AM

    Field Marshal

  • Player
  • 17948 battles
  • 19,553
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011

View PostCpt_Rusty707, on 07 March 2018 - 04:44 AM, said:

i play from Australia. i laugh at your 200 ping/literally unplayable and counter with my usual 335 ping.

I'd definitely not play a game like this with a ping like that...

Instead, I'd just go out and hug all them cola bears!



Xachtic #9 Posted 08 March 2018 - 10:00 PM

    Private

  • Player
  • 1267 battles
  • 7
  • Member since:
    02-28-2016

View PostHomer_J, on 07 March 2018 - 12:29 AM, said:

 

So where's the trace?  It doesn't matter that it sorted it's self out, the evidence will still be there.

 

If it breaks down again then you'll have nothing to go on. Again.

 

If anything I'm not really sure which to save as an image... (or what part) an example would be nice

Homer_J #10 Posted 08 March 2018 - 10:48 PM

    Field Marshal

  • Beta Tester
  • 29674 battles
  • 31,358
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostXachtic, on 08 March 2018 - 09:00 PM, said:

 

If anything I'm not really sure which to save as an image... (or what part) an example would be nice

 

When you have had pingplotter running a while then just save as an image file.  It will save the whole thing like a screenshot.

 

It will look like this.

 

Posted Image


Edited by Homer_J, 08 March 2018 - 10:50 PM.


Pansenmann #11 Posted 08 March 2018 - 10:52 PM

    Field Marshal

  • Player
  • 34535 battles
  • 12,798
  • [WJDE] WJDE
  • Member since:
    08-17-2012

*sigh*

 

do you see the "support" link atop of this page?

it might be useful.

 

https://eu.wargaming.net/support/en/products/wot/articles/69/



Xachtic #12 Posted 10 March 2018 - 11:20 AM

    Private

  • Player
  • 1267 battles
  • 7
  • Member since:
    02-28-2016

View PostHomer_J, on 08 March 2018 - 10:48 PM, said:

 

When you have had pingplotter running a while then just save as an image file.  It will save the whole thing like a screenshot.

 

It will look like this.

 

Posted Image

 

https://imgur.com/a/x7LWV

This was one of the last 5 games i played, unusually, I had 2 game where I had very good ping but the rest were unbearable at times I was getting 999 ping consistently, and pretty much most of the time I've played WoT since i first notice my ping dying on me are almost like this

 

Here's the full set sample if you want https://ufile.io/fskpk


Edited by Xachtic, 10 March 2018 - 11:23 AM.


omglaserspewpew #13 Posted 10 March 2018 - 12:17 PM

    Staff Sergeant

  • Player
  • 33245 battles
  • 341
  • [3VS27] 3VS27
  • Member since:
    05-01-2011
OP, you're not the only one. I consistently get around 300 ms lag for the first 2-3 games every evening. Then is settles down to usual ~35 ms values.

Xachtic #14 Posted 10 March 2018 - 12:26 PM

    Private

  • Player
  • 1267 battles
  • 7
  • Member since:
    02-28-2016

View Postomglaserspewpew, on 10 March 2018 - 12:17 PM, said:

OP, you're not the only one. I consistently get around 300 ms lag for the first 2-3 games every evening. Then is settles down to usual ~35 ms values.

 

The only time i start getting good ping consistently in games is when its 3AM and everyone else is asleep and im the only device using the router

250swb #15 Posted 10 March 2018 - 12:44 PM

    Major General

  • Player
  • 23141 battles
  • 5,256
  • [WJDE] WJDE
  • Member since:
    09-23-2015

View PostXachtic, on 10 March 2018 - 10:20 AM, said:

 

Well the problem isn't at WG's end.........



Homer_J #16 Posted 10 March 2018 - 06:45 PM

    Field Marshal

  • Beta Tester
  • 29674 battles
  • 31,358
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostXachtic, on 10 March 2018 - 10:20 AM, said:

 

https://imgur.com/a/x7LWV

This was one of the last 5 games i played, unusually, I had 2 game where I had very good ping but the rest were unbearable at times I was getting 999 ping consistently, and pretty much most of the time I've played WoT since i first notice my ping dying on me are almost like this

 

Here's the full set sample if you want https://ufile.io/fskpk

 

You are getting packet loss on your own router, that should not be happening.  What is the trace interval set to in pingplotter, if it's set to too low a value then it can cause the router to see it as a DoS attack and start rejecting packets, the default setting should be fine but the 1 second WG suggest seems to be too fast for some routers. 

 

Or are you using wifi? 

 

If it's not the ping interval or wifi then reboot your router.

 

The rest of the trace is such a mess you can't read anything from it.


Edited by Homer_J, 10 March 2018 - 06:46 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users