Jump to content


Purple to Red


  • Please log in to reply
6 replies to this topic

levski166 #1 Posted 10 March 2018 - 02:33 PM

    Private

  • Player
  • 31937 battles
  • 10
  • [-BSF-] -BSF-
  • Member since:
    11-03-2012

Hello, 

Recently I reinstalled my pc, and my enemy is purple not red. I'm using Protanki BUT I switched off the colour blindness mod. Any Ideas how to fix this. 



_b_ #2 Posted 10 March 2018 - 02:39 PM

    Brigadier

  • Player
  • 55203 battles
  • 4,017
  • Member since:
    04-06-2011

Stop playing SH against FAME? :)

 

...but ot ... delete all inside the mods folder perhaps?  Vanilla is anyhow best :)



levski166 #3 Posted 10 March 2018 - 02:41 PM

    Private

  • Player
  • 31937 battles
  • 10
  • [-BSF-] -BSF-
  • Member since:
    11-03-2012
Uninstalled it and reinstalled it and yet the enemy is freaking purple.. :D

Shivva #4 Posted 10 March 2018 - 02:56 PM

    Lieutenant

  • Player
  • 29794 battles
  • 1,958
  • [J_A_G] J_A_G
  • Member since:
    05-20-2012
Had a similar problem a while ago, the colour-blind mode was conflicting with a mod and showed both teams the same colour, since you have a clean instal that's obviously not the problem for you though, hope ye get it fixed.

Jigabachi #5 Posted 10 March 2018 - 03:08 PM

    Field Marshal

  • Player
  • 17923 battles
  • 19,020
  • [T-D-U] T-D-U
  • Member since:
    08-12-2011
Start in save mode, see if the problem is still there.

RamRaid90 #6 Posted 10 March 2018 - 04:42 PM

    Lieutenant General

  • Player
  • 21425 battles
  • 6,467
  • [D0NG] D0NG
  • Member since:
    12-14-2014

View Postlevski166, on 10 March 2018 - 01:33 PM, said:

Hello, 

Recently I reinstalled my pc, and my enemy is purple not red. I'm using Protanki BUT I switched off the colour blindness mod. Any Ideas how to fix this. 

 

Turn colourblind mode on. Uninstall mod pack. Turn colourblind mode off. Reinstall modpack.

Jam_in_a_Tank #7 Posted 10 March 2018 - 05:01 PM

    Sergeant

  • Player
  • 14917 battles
  • 266
  • [ENZYM] ENZYM
  • Member since:
    12-04-2015
Colourblind setting bug?

Edited by Jam_in_a_Tank, 10 March 2018 - 05:03 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users