Jump to content


In game lag on both EU servers...


  • Please log in to reply
5 replies to this topic

NoobySkooby #1 Posted 14 March 2018 - 02:48 AM

    Lieutenant

  • Player
  • 10835 battles
  • 1,794
  • Member since:
    09-23-2011
I have no idea what is going on here but I have had to stop playing the game tonight as the tanks just jerk around and everything is ruined, been killed due to lag so many times tonight. Is anyone else experiencing this?

SuedKAT #2 Posted 14 March 2018 - 03:42 AM

    Lieutenant General

  • Player
  • 12154 battles
  • 6,291
  • [T-D-U] T-D-U
  • Member since:
    08-21-2014
No lag here, but I did experience the "joy" of +2 MM on Ensk quite a lot so I had just as much fun.

Roudari #3 Posted 14 March 2018 - 08:44 AM

    Warrant Officer

  • Player
  • 34101 battles
  • 722
  • Member since:
    01-28-2011
Playing with mobile connection i have steady ping of 200ms... yeah i havent noticed anything but likely cause ive used to play with lag. :)

Homer_J #4 Posted 14 March 2018 - 09:04 AM

    Field Marshal

  • Beta Tester
  • 27652 battles
  • 29,000
  • [WJDE] WJDE
  • Member since:
    09-03-2010
I can't see any problem in your pingplotter trace.

TNT_HELL #5 Posted 14 March 2018 - 08:56 PM

    Private

  • Player
  • 8049 battles
  • 1
  • [CH_PE] CH_PE
  • Member since:
    03-04-2018

lag like a crap cant play at all ms 180-260 in game

speed test 10 Mbps ping:13



Homer_J #6 Posted 14 March 2018 - 09:33 PM

    Field Marshal

  • Beta Tester
  • 27652 battles
  • 29,000
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostTNT_HELL, on 14 March 2018 - 07:56 PM, said:

lag like a crap cant play at all ms 180-260 in game

speed test 10 Mbps ping:13

 

Your pingplotter trace looks fine too.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users