Jump to content


Aggiornamento 1.0 - Segnalazione bug


  • This topic is locked This topic is locked
73 replies to this topic

Cantafavola #61 Posted 19 April 2018 - 10:18 AM

    Warrant Officer

  • Player
  • 20122 battles
  • 871
  • Member since:
    09-09-2015

View Postmb78, on 17 April 2018 - 01:47 PM, said:

Mi capita di ricevere colpi senza sentire il rumore del colpo e praticamente manco te ne accorgi, BRUTTISSIMO!

Sembra capiti con i colpi presi da dietro..... (non è uno scherzo).

 

Confermo!

Daris1972 #62 Posted 20 April 2018 - 02:35 PM

    Private

  • Player
  • 1867 battles
  • 1
  • [F-N-V] F-N-V
  • Member since:
    10-27-2016

Ad ormai un mese dall'aggiornamento continuo a trovare bug, ad avere lag, avere difficoltà ad entrare in gioco in tempi ragionevoli, colpi che spariscono nel nulla, colpi sparati a sagoma piena che si infrangono contro pareti invisibili, ricevo colpi senza capire da dove e senza rumore, il ritorno in "garage" ha tempi biblici, l'aggiornamento dell'officina e dei dati anche peggio.

Con tutto il dovuto rispetto, un bell'aggiornamento ci voleva, ma fatto in questo modo a dir poco "dilettantesco", bhe sono molto deluso.

mi stupisco del fatto che la WG non intervenga in modo radicale e che giocatori che usano account premium e standard non vengano risarciti in qualche modo per questi "disagi" nonostante i ticket.

Ci tengo a sottolineare che ho un pc con performance assolutamente in linea con le specifiche richieste se non superiore.

e una connessione fibra FTTC 88Mb dw 25Mb up con ping a 8 ms.

Qualcun altro ad oggi ha ancora gli stessi miei problemi?  



Magur_it #63 Posted 20 April 2018 - 03:01 PM

    Staff Sergeant

  • Player
  • 11171 battles
  • 326
  • [T-ITA] T-ITA
  • Member since:
    01-17-2017

io entro in gioco sempre prima del countdown, a volte ho qualche leggero lag, ritorno subito in garage.

Per quello che riguarda i colpi ricevuti non ci ho fatto caso, ma quelli sparati si, oggi ho mancato (?) un T34 a 10 mt a sagoma piena, probabilmente il colpo si è infranto, non ho guardato il replay.

Ho un I5 con sk video 2Gb e connessione ADSL a 12 Mb, quindi non è un problema di rete



mb78 #64 Posted 20 April 2018 - 03:40 PM

    Staff Sergeant

  • Player
  • 26944 battles
  • 308
  • [FELIX] FELIX
  • Member since:
    09-29-2011

View PostDaris1972, on 20 April 2018 - 01:35 PM, said:

Ad ormai un mese dall'aggiornamento continuo a trovare bug, ad avere lag, avere difficoltà ad entrare in gioco in tempi ragionevoli, colpi che spariscono nel nulla, colpi sparati a sagoma piena che si infrangono contro pareti invisibili, ricevo colpi senza capire da dove e senza rumore, il ritorno in "garage" ha tempi biblici, l'aggiornamento dell'officina e dei dati anche peggio.

Con tutto il dovuto rispetto, un bell'aggiornamento ci voleva, ma fatto in questo modo a dir poco "dilettantesco", bhe sono molto deluso.

mi stupisco del fatto che la WG non intervenga in modo radicale e che giocatori che usano account premium e standard non vengano risarciti in qualche modo per questi "disagi" nonostante i ticket.

Ci tengo a sottolineare che ho un pc con performance assolutamente in linea con le specifiche richieste se non superiore.

e una connessione fibra FTTC 88Mb dw 25Mb up con ping a 8 ms.

Qualcun altro ad oggi ha ancora gli stessi miei problemi?  

 

Ciao daris,

a me capita spesso di ricevere colpi senza rumore, praticamente non te ne accorgi, tranne che per il fatto che ti ritrovi con hp ridotti!

Questo è grave perchè magari affronti un carro pensando di avere tot hp, e invece sei quasi morto e al primo colpo subito sei in garage. Oppure ti stanno sparando e prima che te ne rendi conto ti becchi anche il secondo colpo.



paolotk #65 Posted 20 April 2018 - 04:16 PM

    Staff Sergeant

  • Player
  • 33000 battles
  • 377
  • [ORKI] ORKI
  • Member since:
    07-26-2012

View Postmb78, on 20 April 2018 - 03:40 PM, said:

 

Ciao daris,

a me capita spesso di ricevere colpi senza rumore, praticamente non te ne accorgi, tranne che per il fatto che ti ritrovi con hp ridotti!

Questo è grave perchè magari affronti un carro pensando di avere tot hp, e invece sei quasi morto e al primo colpo subito sei in garage. Oppure ti stanno sparando e prima che te ne rendi conto ti becchi anche il secondo colpo.

 

Sappiate che questo bug ce lo ritroveremo ancora anche nella prossima patch ;)

mb78 #66 Posted 20 April 2018 - 04:44 PM

    Staff Sergeant

  • Player
  • 26944 battles
  • 308
  • [FELIX] FELIX
  • Member since:
    09-29-2011
Perchè?

paolotk #67 Posted 20 April 2018 - 04:59 PM

    Staff Sergeant

  • Player
  • 33000 battles
  • 377
  • [ORKI] ORKI
  • Member since:
    07-26-2012

View Postmb78, on 20 April 2018 - 04:44 PM, said:

Perchè?

 

Perché non l'hanno ancora risolto neanche nella 1.0.1

TricTrac #68 Posted 25 April 2018 - 08:00 AM

    Private

  • Player
  • 23561 battles
  • 17
  • Member since:
    09-12-2012
Salve a tutti, ad oggi 25 Aprile 2018 il gioco continua a presentare ancora gli stessi problemi con partite a ping che sale fino a rimanere inchiodato a 999 e carro praticamente ingestibile, e se va, solo nei piccoli buchi in cui il lag scende momentaneamente a valori normali. Risultato impossibile giocare con perdita ingiustificata di crediti i quanto sistematicamente si viene distrutti senza aver potuto sparare un colpo :(

_GLADIO_ITA #69 Posted 27 April 2018 - 07:47 AM

    Corporal

  • Player
  • 27831 battles
  • 131
  • [NEOS] NEOS
  • Member since:
    06-11-2013

Segnalo i seguenti bugs che sto riscontrando regolarmente dopo il rilascio della 1.0:

1) Ghost Shells  (in alcune partite il 40% dei proiettili sparati scompaiono nel nulla)

2) Carri nemici "fantasma" ... nel senso che anche se sono nel tuo raggio visivo,a pochi metri,dopo qualche secondo non risultano più visibili fino a quando non ti colpiscono.

3) Nel bel mezzo delle partite improvvisamente il ping passa da valori ottimali tipo 20ms a 500ms e inizia a laggare compromettendo la partita. Per risolvere bisogna uscire dal gioco e riavviarlo e intanto si è morti ammazzati.

 

*p.s. Escludo problematiche legate al mio pc. Hardware di ultimissima generazione,gira tutto ad ultra in FHD ad oltre 100fps e connessione fibra 100mbs con latenza media di 10ms. Quindi problemi di WG che auspico (per il bene di tutti) risolvano presto. 


Edited by _GLADIO_ITA, 27 April 2018 - 07:53 AM.


qwe62 #70 Posted 27 April 2018 - 08:25 AM

    Warrant Officer

  • Player
  • 22734 battles
  • 872
  • [NEOS1] NEOS1
  • Member since:
    04-05-2013
modalità cecchino pur puntando il carro bello pieno non me lo aggancia in pratica non vedo il contorno rosso se sparo solo stalin sa dove va il colpo. 

Edited by qwe62, 27 April 2018 - 08:28 AM.


_GLADIO_ITA #71 Posted 29 April 2018 - 09:43 AM

    Corporal

  • Player
  • 27831 battles
  • 131
  • [NEOS] NEOS
  • Member since:
    06-11-2013

View Postmb78, on 17 April 2018 - 01:47 PM, said:

Mi capita di ricevere colpi senza sentire il rumore del colpo e praticamente manco te ne accorgi, BRUTTISSIMO!

Sembra capiti con i colpi presi da dietro..... (non è uno scherzo).

 

Confermo! Anche a me succede spesso!

Quota33 #72 Posted 29 April 2018 - 09:48 AM

    Major General

  • Player
  • 27700 battles
  • 5,490
  • [SVCA] SVCA
  • Member since:
    11-25-2013
E il servizio assistenza clienti manco si degna di risponderti.

Smemo #73 Posted 02 May 2018 - 03:06 PM

    Warrant Officer

  • Player
  • 30018 battles
  • 749
  • [RAME] RAME
  • Member since:
    02-02-2013

Vedo che nessuno lo ha segnalato e ma ultimamente mi capita un bug molto fastidioso riporto un esempio per descriverlo meglio:

- mi colpiscono e mi fanno fuori il radiofonista, io clicco 5 per usare il kit medico poi clicco 3 per curare il radiofonista e se pur ho il pannello ben visibile apertosi con il taso del kit cliccando 3 dopo non mi cura il radiofonista ma mi cambia proiettile mettendo le HE.

Questa cosa mi è successa molte volte e quasi sempre con il conseguente ritorno in garage perchè mi avevano ucciso il cannoniere oppure mi avevano trakkato oppure rotto il motore, insomma sempre la stessa storia clicco si apre il kit di riparazione o quello medico ma poi non ripara o non cura e io rimango li come un fesso a continuare a cliccare non capendo più cosa succede fino a che me ne torno mesto in garage. 

P.S. -  non l'ho specificato ma ovviamente è un bug che si presenta solo con i kit piccoli, che uso molto spesso perchè nonostante abbia una bella quantità di kit grandi in magazzino se uso quelli grandi a fine partita me li fa pagare 20k l'uno come se non ne avessi in magazzino (altro bel bug)



paolotk #74 Posted 02 May 2018 - 03:09 PM

    Staff Sergeant

  • Player
  • 33000 battles
  • 377
  • [ORKI] ORKI
  • Member since:
    07-26-2012

View PostSmemo, on 02 May 2018 - 03:06 PM, said:

Vedo che nessuno lo ha segnalato e ma ultimamente mi capita un bug molto fastidioso riporto un esempio per descriverlo meglio:

- mi colpiscono e mi fanno fuori il radiofonista, io clicco 5 per usare il kit medico poi clicco 3 per curare il radiofonista e se pur ho il pannello ben visibile apertosi con il taso del kit cliccando 3 dopo non mi cura il radiofonista ma mi cambia proiettile mettendo le HE.

Questa cosa mi è successa molte volte e quasi sempre con il conseguente ritorno in garage perchè mi avevano ucciso il cannoniere oppure mi avevano trakkato oppure rotto il motore, insomma sempre la stessa storia clicco si apre il kit di riparazione o quello medico ma poi non ripara o non cura e io rimango li come un fesso a continuare a cliccare non capendo più cosa succede fino a che me ne torno mesto in garage. 

P.S. -  non l'ho specificato ma ovviamente è un bug che si presenta solo con i kit piccoli, che uso molto spesso perchè nonostante abbia una bella quantità di kit grandi in magazzino se uso quelli grandi a fine partita me li fa pagare 20k l'uno come se non ne avessi in magazzino (altro bel bug)

 

Qualche volta succede anche me




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users