Jump to content


Reporte de bugs #1

1.0

  • Please log in to reply
119 replies to this topic

Haul #101 Posted 03 April 2018 - 09:59 PM

    Private

  • Player
  • 20335 battles
  • 5
  • Member since:
    03-12-2011

Cuando estoy en una partida y muero, si le doy a volver al garaje me apaga el juego y tengo que volver a cargalo.

 

parece ser que les pasa a varios mas de mis compañeros de clan

 

gracias.



brumay #102 Posted 04 April 2018 - 08:57 PM

    Private

  • Player
  • 28197 battles
  • 35
  • [OASIS] OASIS
  • Member since:
    02-28-2013
Me dan disparos y no se oyen ni se sienten. Solo se ve que baja la vida del tanque.

yurix3 #103 Posted 04 April 2018 - 11:43 PM

    Staff Sergeant

  • Player
  • 23539 battles
  • 353
  • [AHX] AHX
  • Member since:
    08-14-2013

View PostHaul, on 03 April 2018 - 08:59 PM, said:

Cuando estoy en una partida y muero, si le doy a volver al garaje me apaga el juego y tengo que volver a cargalo.

 

parece ser que les pasa a varios mas de mis compañeros de clan

 

gracias.

El problema creo que es del xvm si llevas uno, trata de actualizarlo, a lo mejor no te vuelve a ocurrir, sino el método fácil, lo borras y ya . :trollface:



Romaliev #104 Posted 06 April 2018 - 04:09 AM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015
Lo mejor es jugar sin XVM. Así, si falla el juego no es por culpa de módulos externos. Yo nunca he usado mods, y nunca he visto WoT fallar como lo hace ahora, parece una versión Alpha.

Romaliev #105 Posted 07 April 2018 - 02:12 PM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015

Constato que a dia de hoy, la v. 1.0 con sus respectivos microparches es PURA BASURA.

Adjunto capturas de pantalla de lo que me acaba de suceder: empiezo a jugar, voy a usar el chat del juego y por arte de magia ME DESAPARECE TODA LA INTERFAZ GRÁFICA DEL JUEGO, he jugado a ciegas, sin saber quienes eran los tanques de mi equipo y quienes no... los enemigos si los detectaba, daba igual lo que fuesen, NO HABÍA FORMA DE DISTINGUIR SI ERAN DE MI EQUIPO O NO. El resultado, en la quinta imagen, el esperado, mi KV2 reventado a ciegas por un medio sin detectar, formidable modo de juego, Warboring.


Aquí, ya jugando sin interfaz. El tanque que se ve cerca es de mi equipo. Mapa, Rio de Arena:



Sigo jugando, no puedo ver. No hay ni minimapa, ni interfaz de ningún tipo. Eso si, el bug tiene su parte positiva, me puede permitir crear mis fondos de pantalla de manera "limpia":


Empieza la fiesta. Alguien desde el fondo me dispara. Como no hay interfaz, ajo y agua:

 

He disparado a ciegas, y evidentemente, nada que hacer, esperar a que me revienten. Sin ni siquiera saber por dónde vienen los disparos y sin una miserable retícula, ¿que puedo hacer? N A D A:


Y por fin, el final esperado: mi KV2 reventado, en una bonita explosión a contraluz.  Wargaming, ¿me la pongo de fondo de pantalla?¿Desinstalo 50 gb de basura que se hace llamar juego?¿El concepto de juego que tenéis es éste?



Estoy MUY ENFADADO, esto ni es un juego ni es serio. Es una vergüenza. De verdad, el juego me gusta, pero así no. Esto es basura, es infumable, es... no encuentro palabras para describir la frustración que he sentido, sin empezar a usar palabras gruesas que me provoquen un baneo. No soy Premium, pero he dejado dinero en esta cosa que antes se llamaba juego. Ni hace falta decir que paso de hacerme una cuenta Premium en estas condiciones de injugabilidad. Arregladlo, esto es inadmisible.
Saludos indignados.


Edited by Romaliev, 07 April 2018 - 02:23 PM.


Romaliev #106 Posted 07 April 2018 - 02:29 PM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015
Añado de que la interfaz se ha desactivado sola, y el control "V" no respondía. Ahora he reiniciado el juego, y parece que funciona, pero así no es serio jugar. Es un fallo grave aleatorio que compromete la jugabilidad de forma radical.
Si estas cosas se hubiesen arreglado antes, seguro que la experiencia de juego sería genial, pero haciendo de conejillos de indias para pulir fallos, quemáis a vuestros propios usuarios.

Saludos.

Edited by Romaliev, 07 April 2018 - 02:32 PM.


tioemo #107 Posted 09 April 2018 - 06:23 AM

    Warrant Officer

  • Player
  • 49641 battles
  • 769
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
Las teclas "numéricas" (cambio de munición, consumibles) en un par de partidas dejaron de funcionar. Solución: salir del juego y volver a entrar. Ayer me paso a mi , pero compañeros del Clan venían comentandomelo desde días atrás...

Romaliev #108 Posted 09 April 2018 - 08:22 AM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015
Claro, saliendo del juego ya está, pero esa partida ya queda perdida, y los recursos para reparar el tanque, también. No es ni serio ni justo. Que lo arreglen YA.

Edited by Romaliev, 09 April 2018 - 08:22 AM.


tioemo #109 Posted 09 April 2018 - 12:59 PM

    Warrant Officer

  • Player
  • 49641 battles
  • 769
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
Otro jugador ha abierto otro post con este bug...poneros a ello, por favor.

INGAULD #110 Posted 09 April 2018 - 02:25 PM

    Second Lieutenant

  • Player
  • 22311 battles
  • 1,207
  • Member since:
    01-18-2013

Yo el único fallo percibido hasta ahora es dar y recibir algunos impactos sin efectos de explosiones ni chispas ni sonido... Muy pocas veces, quizás 1 o 2 veces por cada 10 partidas.

 



chema1001 #111 Posted 14 April 2018 - 08:05 AM

    Private

  • Player
  • 20227 battles
  • 3
  • [GOLFO] GOLFO
  • Member since:
    10-11-2015
buenas a tod@s, yo tengo el siguiente problema, no siempre pero bastante amenudo, antes de entrar en batalla y estando en ella, salen unos dibujos raros en el minimapa, no se ven las bases y a veces ningun tanque, a que se debe?

brumay #112 Posted 15 April 2018 - 09:54 AM

    Private

  • Player
  • 28197 battles
  • 35
  • [OASIS] OASIS
  • Member since:
    02-28-2013
Siguen los impactos mudos. Te dan y no se siente el impacto.

Von_Kartoffel #113 Posted 15 April 2018 - 04:12 PM

    Corporal

  • Beta Tester
  • 81920 battles
  • 158
  • [OASIS] OASIS
  • Member since:
    01-26-2011
Poltergeist de los gordos... ayer cerré el juego con una partida pendiente y al abrirlo hoy no me sale ni el aviso del resultado ni se me ha cargado la experiencia, ni los créditos (ganancia o pérdida) ni ná de ná. Tengo la precaución de hacer capturas cuando cierro, así que en la captura de ayer se ve que el tanque (el ob 430u) está "in battle" y las cantidades de Bonos/Oro/Créditos/Libre son las mismas que hoy al iniciarlo. De hecho juraría que hasta me ha desaparecido parte de una conversación con un amigo. ¿Quizás haya sido alguna interferencia con la misión del italiano?

Romaliev #114 Posted 15 April 2018 - 07:01 PM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015

View Postbrumay, on 15 April 2018 - 09:54 AM, said:

Siguen los impactos mudos. Te dan y no se siente el impacto.

 

Me ha pasado hoy, varias veces. A parte de subidas de lag inexplicables, y caídas de fps. Ayer funcionaba bien...

tioemo #115 Posted 15 April 2018 - 09:39 PM

    Warrant Officer

  • Player
  • 49641 battles
  • 769
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
Chema1001, estoy igual que tú desde el primer día de esta actualización. Y sigo esperando que lo solucionen...

Romaliev #116 Posted 17 April 2018 - 05:09 AM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015
Creo que este hilo de reporte de bugs, no lo lee ni el conserje de Wargaming.

tioemo #117 Posted 17 April 2018 - 02:02 PM

    Warrant Officer

  • Player
  • 49641 battles
  • 769
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
Otro...una zona concreta en un mapa la base y alrededores aparece como si fuera de noche...pero solo ahí. Guardo foto...el resto de partidas ok.

tioemo #118 Posted 17 April 2018 - 02:07 PM

    Warrant Officer

  • Player
  • 49641 battles
  • 769
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
A veces parecemos más probadores de Beta que jugadores...

JordiAMX #119 Posted 20 April 2018 - 12:12 PM

    Private

  • Player
  • 20210 battles
  • 44
  • Member since:
    08-31-2011

Ayer, primera batalla, uy, qué mono, ¡¡si se ven las trazadoras y las explosiones!!, y los FPS van más o menos bien, ¿habrán arreglado algo?.

Siguentes batallas: Un mojón, como siempre desde que han "actualizado" el juego. Ni trazadoras, ni explosiones, gráficos asquerosos, FPS por los suelos, me disparan y no sé por dónde, disparo y no le doy ni al mapa....un desastre.



Romaliev #120 Posted 20 April 2018 - 02:55 PM

    Corporal

  • Player
  • 8442 battles
  • 151
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015
Lag aleatorio, a peor. Empieza bien en la primera partida con una letencia de 98ms, para acabar en la 5ª partida con unos 500ms. 





Also tagged with 1.0

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users