Jump to content


Reporte de bugs #1

1.0

  • This topic is locked This topic is locked
128 replies to this topic

JaviTanke #121 Posted 27 April 2018 - 04:18 PM

    Warrant Officer

  • Player
  • 58817 battles
  • 767
  • Member since:
    11-23-2012

A mi el sonido a veces se me va y al mover la rueda para hacer zoom cambia el sonido pero con un contraste exagerado incluyendo pérdidas totales y afortunadamente en el juego no lo he notado pero al reproducir replays tengo saltos de entre 5 y 19 segundos,se queda fija la imagen y el reloj salta esos lapsos de tiempo y se reinicia junto con la imagen, me suele coincidir alejando o acercando la mira con el zoom.

Edito pues acabo de comprobar que no es al reproducir la replay,solo es cuando la intento grabar con el mirillis action cuando hace estos desajustes.


Edited by JaviTanke, 27 April 2018 - 04:30 PM.


Romaliev #122 Posted 27 April 2018 - 07:08 PM

    Second Lieutenant

  • Player
  • 9361 battles
  • 1,113
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015

700 ms de latencia en EU2. Delroh, coincidirás conmigo que jugar así y no jugar, es lo mismo; o dicho de otra manera, que el juego así es injugable y que habiendo pagado por una cuenta Premium debería sentirme como mínimo enfadado, por no decir estafado. No hace falta que diga de que en el momento en que yo pago por un servicio, soy un cliente, y el pago conlleva la recepción del servicio contratado con la calidad debida. Cosa que no se está dando. Y he pagado por un producto/servicio que no puedo disfrutar en condiciones dignas, ya no digo óptimas.


Después de la caída del server EU2 ayer, queda patente de que en los servidores europeos hay problemas. Y graves. Soporte no me va a solucionar nada, y mi conexión va bien. World of Warplanes (también de Wargaming) va como un tiro. Así que son vuestros servidores europeos los que tienen problemas, no sus usuarios.

Espero una respuesta coherente. Consúltalo con quien debas, pregunta por posibles soluciones o lo que sea. Entiendo de que eres como un puente entre Wargaming y sus usuarios en el foro y que todos los golpes os los lleváis vosotros en nombre de la desarrolladora del juego, pero una contestación  remitiéndome a Soporte o que verifique mi conexión, ya no es una respuesta procedente. A estas alturas y con los antecedentes de estrepitosos fallos que lleva World of Tanks hasta la fecha, ya no.


Edited by Romaliev, 27 April 2018 - 07:27 PM.


Romaliev #123 Posted 28 April 2018 - 12:04 PM

    Second Lieutenant

  • Player
  • 9361 battles
  • 1,113
  • [_ADN_] _ADN_
  • Member since:
    10-11-2015
Hoy he podido jugar, y funcionaba bien. Así que es algo inexplicable. Está claro de que hay que buscar soluciones y ya.

tioemo #124 Posted 29 April 2018 - 07:24 AM

    Second Lieutenant

  • Player
  • 52362 battles
  • 1,249
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
Cuando tengáis un rato, ya si eso miráis de solucionar lo del minimapa, que sigue igual...

Verilaso #125 Posted 29 April 2018 - 11:40 AM

    Private

  • Player
  • 10783 battles
  • 7
  • Member since:
    07-22-2012
Buenas, el sistema de spoteo lo piensan arreglar? pk eso que un tio en medio del campo te dispare estando tú detrás de 3 arbustos y no se spotee cuando lo tienes dentro de rango... o se spotee y dire 1seg el spot manda cojones y tú duras activo la de dios detrás de arbustos es totalmente absurdo, igual que estando detrás de arbustos y venir un tio por campo abierto y no se spotee hasta que lo tengas a 1m de ti... manda cojones con el nuevo parche,a parte de las paredes invisibles que hay por todos los mapas!

7enerife #126 Posted 30 April 2018 - 06:20 PM

    Private

  • Player
  • 14877 battles
  • 7
  • Member since:
    04-21-2015
hola,,, hoy he abierto una cuenta, y cuando voy a comenzar, me da el saludo de bienvenido a wot. le doy a empezar y de ahi no pasa,, alguien me puede decir el motivo de ello? no se traba pero por mucho que le de a comenzar ,, no comienza sino que se queda en la pantalla de bienvenida.

tioemo #127 Posted 01 May 2018 - 12:28 PM

    Second Lieutenant

  • Player
  • 52362 battles
  • 1,249
  • [_ADN_] _ADN_
  • Member since:
    05-01-2013
La primera vez que me pasa...en mitad de una batalla el sonido se distorsiona hasta desaparecer por completo. Al morir volvió mágicamente...

Redraven59 #128 Posted 01 May 2018 - 12:31 PM

    Lieutenant

  • Player
  • 9402 battles
  • 1,899
  • [BACHE] BACHE
  • Member since:
    09-04-2017

View Posttioemo, on 01 May 2018 - 12:28 PM, said:

La primera vez que me pasa...en mitad de una batalla el sonido se distorsiona hasta desaparecer por completo. Al morir volvió mágicamente...

 

Nos ha pasado también jugando en pelotón ¡¡¡ a los tres del pelotón !!! Empieza a sonar raro con chirridos y crepitaciones, se va degradando hasta dejar de oirse del todo ... a los tres al mismo tiempo ... acaba la batalla y todo vuelve a la normalidad.

mffont #129 Posted 01 May 2018 - 02:48 PM

    Corporal

  • Player
  • 6437 battles
  • 195
  • Member since:
    03-17-2012

Confirmado: los emblemas aparecen cuando al juego se le da la gana.

Estoy en el garaje y no los veo, entro a aplicarlos y sin hacerlo aparecen; luego en batalla desaparecen otra vez y por ahi a la segunda o tercera batalla aparecen nuevamente. Esto pasa en tanques camuflados, sin camuflar, no hay una regla.

 







Also tagged with 1.0

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users