Jump to content


Performance générale

1.0

  • Please log in to reply
84 replies to this topic

Actinid #1 Posted 20 March 2018 - 02:29 PM

    Staff Sergeant

  • WG Staff
  • 17307 battles
  • 370
  • Member since:
    03-08-2013

Bonjour à tous,

 

Vous pouvez nous faire par ici de vos retours argumentés et constructifs concernant les performances générales du jeu.

 

PS : Si vous subissez des problèmes de performance, n'hésitez pas à jeter un coup d’œil à cet article : ici 

 

Merci d'avance et bonne journée à tous ! :)


Edited by Actinid, 20 March 2018 - 09:02 PM.


Black_Nabla #2 Posted 20 March 2018 - 10:14 PM

    Major General

  • Player
  • 26383 battles
  • 5,222
  • [301UE] 301UE
  • Member since:
    01-04-2015

Question bete : A t il été prévu des ressources supplémentaires pour les serveurs (même provisoirement) ?

 

Sans rien de fait, demain à l'heure de pointe, EU1 et EU2 vont complétement craquer !



clinteswood #3 Posted 21 March 2018 - 08:51 AM

    Sergeant

  • Player
  • 54225 battles
  • 212
  • Member since:
    04-16-2013

Pas de ralentissement malgré des graphismes grandement améliorés.

Chez moi tout va bien...même mieux qu'avant.



t0gg #4 Posted 21 March 2018 - 09:10 AM

    Warrant Officer

  • Player
  • 34646 battles
  • 802
  • Member since:
    09-20-2013

Le jeu me propose de jouer en ultra, mais je me retrouve à pouvoir prendre le contrôle de mon tank au bas mot 20 à 30 sec après le début de la partie tellement les chargements sont longs...

J'espère que c'est du au fait que je charge ces cartes pour la 1ere fois, sinon ça va devenir un méchant handicap, surtout en léger !

 

Pourtant le test sur le moteur EnCore m'avait assuré de pouvoir jouer sans pépin....

 


Edited by t0gg, 21 March 2018 - 09:33 AM.


outlaw13670 #5 Posted 21 March 2018 - 09:36 AM

    Private

  • Player
  • 43772 battles
  • 13
  • Member since:
    03-09-2014

*edited*  


Edited by Jahpero, 21 March 2018 - 10:28 AM.
Ce post a été édité par l'équipe de modération en raison de son contenu Hors-Sujet.


xavoir #6 Posted 21 March 2018 - 09:43 AM

    Private

  • Player
  • 20750 battles
  • 5
  • [-FRD-] -FRD-
  • Member since:
    06-26-2012
mon jeux ne charge plus.... l'écran de chargement bloc a la demi...

Attached Thumbnails


Edited by xavoir, 21 March 2018 - 09:49 AM.


pacman_geneva #7 Posted 21 March 2018 - 09:44 AM

    Sergeant

  • Player
  • 16933 battles
  • 214
  • [COIT] COIT
  • Member since:
    04-08-2015

View Postoutlaw13670, on 21 March 2018 - 09:36 AM, said:

*edited*  

 

*edited*  

 

 


Edited by Jahpero, 21 March 2018 - 10:29 AM.
Ce post a été édité par l'équipe de modération en raison de son contenu Hors-Sujet.


pacman_geneva #8 Posted 21 March 2018 - 09:45 AM

    Sergeant

  • Player
  • 16933 battles
  • 214
  • [COIT] COIT
  • Member since:
    04-08-2015
*edited*  

Edited by Jahpero, 21 March 2018 - 10:30 AM.
Ce post a été édité par l'équipe de modération en raison de flaming.


Joachim_Murat #9 Posted 21 March 2018 - 09:55 AM

    Staff Sergeant

  • Player
  • 58710 battles
  • 304
  • [F-F-W] F-F-W
  • Member since:
    11-03-2013

View Postoutlaw13670, on 21 March 2018 - 08:36 AM, said:

*edited*  

 

C'est ce que l'on appelle un avis constructif...

Artphil #10 Posted 21 March 2018 - 09:56 AM

    Private

  • Player
  • 37732 battles
  • 16
  • Member since:
    08-28-2012
Bonjour, idem que xavoir, le jeu ne charge pas, barre de chargement s'arrête à moitié....

xavoir #11 Posted 21 March 2018 - 09:59 AM

    Private

  • Player
  • 20750 battles
  • 5
  • [-FRD-] -FRD-
  • Member since:
    06-26-2012

View PostArtphil, on 21 March 2018 - 08:56 AM, said:

Bonjour, idem que xavoir, le jeu ne charge pas, barre de chargement s'arrête à moitié....

 

on va devoir attendre :(

 



outlaw13670 #12 Posted 21 March 2018 - 10:09 AM

    Private

  • Player
  • 43772 battles
  • 13
  • Member since:
    03-09-2014

*edited*  


Edited by Jahpero, 21 March 2018 - 10:31 AM.
Ce post a été édité par l'équipe de modération en raison de flaming.


Qomewaon #13 Posted 21 March 2018 - 10:22 AM

    Lieutenant

  • Player
  • 12390 battles
  • 1,864
  • [N00T] N00T
  • Member since:
    06-25-2011

View Postoutlaw13670, on 21 March 2018 - 10:09 AM, said:

*edited*  

 

*edited*  


Edited by Jahpero, 21 March 2018 - 10:32 AM.
Ce post a été édité par l'équipe de modération en raison de son contenu Hors-Sujet.


lateigne12 #14 Posted 21 March 2018 - 10:29 AM

    Brigadier

  • Player
  • 13701 battles
  • 4,330
  • [_CDC_] _CDC_
  • Member since:
    01-16-2016
J'avais oublié que les maj ramenaient des capitaine-terreau en quantité hallucinante...

Fear_LoVeS_KFC #15 Posted 21 March 2018 - 10:40 AM

    Private

  • Player
  • 39772 battles
  • 37
  • [N00T] N00T
  • Member since:
    09-19-2012

Bonjour, je n'arrive pas à finir la màj, elle bloque à "Mise à jour du client: extraction des mises à jour".

Je ne peux pas re-télécharger le jeu car je suis limité en connexion.

Est-ce-que quelqu'un a eu le même problème?

 

http://image.noelsha...ur-critique.png

 

merci de votre aide !

PS: J'ai aucun mod



Fralag #16 Posted 21 March 2018 - 10:53 AM

    Warrant Officer

  • Player
  • 22883 battles
  • 997
  • Member since:
    06-26-2012
C'est beau, et en plus pas de ralentissement du jeu. Bon, je suis en configuration moyenne, mais çà le fait quand même :)

Zedd7 #17 Posted 21 March 2018 - 12:07 PM

    Major

  • Player
  • 33713 battles
  • 2,882
  • [EFTAC] EFTAC
  • Member since:
    04-22-2011

Avec tous les paramètres en ultra (sauf le motion blur et les herbes en mode sniper désactivés), je note trois points qui devraient pouvoir être améliorés sans baisser la qualité graphique :

  • Après le chargement de la bataille (lorsque le décompte est encore actif mais après que tous les chars aient été chargés), je subit systématiquement un énorme freeze (5-10 secondes).
  • Lors de la première destruction d'un décors (souvent les objets au centre de la base), un nouveau freeze se fait occasionnellement ressentir.
  • A la fin de la bataille, le garage met jusqu'à 30 secondes à se charger complètement (plus que pour charger une carte).

A noter que je n'avais pas tous ces problèmes lors des tests sandbox et beta tests de la 1.0 et que mes drivers sont à jour.



iFlirius #18 Posted 21 March 2018 - 01:12 PM

    Private

  • Player
  • 6002 battles
  • 13
  • [_CDC_] _CDC_
  • Member since:
    09-17-2016
Tout en ultra de mon coté et :

- la partie qui a déjà commencé par moment, génial quand tu joues light. (même sur les cartes déjà chargées au moins une fois)

- quand j'arrive avant le décompte de début de game, j'ai les 3/4 des chars qui ne s'affichent pas alors que leur chargement est sensé être terminé vu qu'ils ne sont plus "grisés", et à chaque fois qu'un nouveau char apparait j'ai un micro freeze. Quand ils sont tous affichés j'ai un gros freeze de plusieurs secondes après que la partie ait commencé ce qui fait que je ne contrôle plus rien, super.

- Le chargement du garage est également assez long, pas autant que chez Zedd7 mais il faut quelques secondes quand même.

 

Et contrairement à ce dernier j'avais également ces problèmes sur les serveurs tests pour le peu que j'y ai participé.



t0gg #19 Posted 21 March 2018 - 02:11 PM

    Warrant Officer

  • Player
  • 34646 battles
  • 802
  • Member since:
    09-20-2013

View PostiFlirius, on 21 March 2018 - 01:12 PM, said:

Tout en ultra de mon coté et :

- la partie qui a déjà commencé par moment, génial quand tu joues light. (même sur les cartes déjà chargées au moins une fois)

- quand j'arrive avant le décompte de début de game, j'ai les 3/4 des chars qui ne s'affichent pas alors que leur chargement est sensé être terminé vu qu'ils ne sont plus "grisés", et à chaque fois qu'un nouveau char apparait j'ai un micro freeze. Quand ils sont tous affichés j'ai un gros freeze de plusieurs secondes après que la partie ait commencé ce qui fait que je ne contrôle plus rien, super.

- Le chargement du garage est également assez long, pas autant que chez Zedd7 mais il faut quelques secondes quand même.

 

Et contrairement à ce dernier j'avais également ces problèmes sur les serveurs tests pour le peu que j'y ai participé.

 

Beh voilà ! Exactement pareil que chez moi.

Mollets_ronds #20 Posted 21 March 2018 - 03:13 PM

    Captain

  • Player
  • 59512 battles
  • 2,169
  • Member since:
    04-14-2012
Tout en ultra (version recommandée), j'ai perdu une vingtaine de FPS. Je tourne à 90-100. Ça reste fluide et, p....., que c'est beau.

Edited by Mollets_ronds, 21 March 2018 - 03:14 PM.






Also tagged with 1.0

4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users