Jump to content


Mouse zoom not working on V1.0?


  • Please log in to reply
3 replies to this topic

Mike_Mckay #1 Posted 21 March 2018 - 04:14 PM

    Second Lieutenant

  • Player
  • 17862 battles
  • 1,308
  • [-AWF-] -AWF-
  • Member since:
    09-02-2015
Can anyone give me a pointer on how to enable the mouse zoom feature?


I have to press shift to get the zoom to work, but before it worked the moment I scrolled the wheel. I checked the controls page in settings but all of the mouse related settings are sliders or invert options and there isn't a tick box on the keyboard controls that seems like it fits the bill to enable this function either


Cheers

Aikl #2 Posted 21 March 2018 - 04:19 PM

    Brigadier

  • Player
  • 25163 battles
  • 4,237
  • [-MM] -MM
  • Member since:
    04-13-2011
In the 'General' tab in the settings, there's a checkbox for 'Restrict toggling the sniper view to the Shift key'. If unchecking that doesn't work, try resetting game parameters (delete the contents via Win+R-> %appdata%\wargaming.net - will set everything to default).

Edited by Aikl, 21 March 2018 - 04:20 PM.


Mike_Mckay #3 Posted 21 March 2018 - 04:30 PM

    Second Lieutenant

  • Player
  • 17862 battles
  • 1,308
  • [-AWF-] -AWF-
  • Member since:
    09-02-2015

View PostAikl, on 21 March 2018 - 03:19 PM, said:

In the 'General' tab in the settings, there's a checkbox for 'Restrict toggling the sniper view to the Shift key'. If unchecking that doesn't work, try resetting game parameters (delete the contents via Win+R-> %appdata%\wargaming.net - will set everything to default).

 

Yeah cheers, I was just coming back to say I had found it and its working now


Should really have been on the controls page though but all sorted now, thanks for replying

Browarszky #4 Posted 21 March 2018 - 07:29 PM

    Lieutenant Сolonel

  • Player
  • 15502 battles
  • 3,316
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
Oddly, I think this setting was carried over for me, but I noticed that battle mode selections at least had been reset.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users