Jump to content


Loading issue


  • Please log in to reply
2 replies to this topic

Jebivetar_Pero #1 Posted 21 March 2018 - 08:49 PM

    Private

  • Player
  • 55501 battles
  • 21
  • [K4E] K4E
  • Member since:
    11-16-2013

 My game needs like 1 minute to load......before patch i had no problem and i was abble to see countdown from 30 seconds.....

 

When game starts, i have no problem with ping (around 40) or with FPS (100)

 

im using:

 

windows 10

AMD Ryzen 3 1300X 3.50GHz 

8GB Premier DDR4 2400MHz 

geforce gtx 1050

SEAGATE BarraCuda 2TB 7200 rpm 64 MB SATA3

internet: ping 16, upload 50 mbps, download 10 mbps



Erwin_Von_Braun #2 Posted 21 March 2018 - 08:57 PM

    Brigadier

  • Player
  • 37396 battles
  • 4,530
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014
It will improve after a few games - at least mine did.

Tankyouverymuch2 #3 Posted 21 March 2018 - 09:25 PM

    Second Lieutenant

  • Player
  • 29707 battles
  • 1,274
  • [VRTC] VRTC
  • Member since:
    09-13-2013

I had a similar issue, the game would load with around 5 sec left on the countdown, match starts, and within the next 30 seconds it would freeze completely for a good 5-10 seconds depending on the map. It was crazy because my tank would still keep driving but I couldn't see where, and I'd end up in a ally's face...

 

That was on Ultra settings, so I decided to try turning it down a notch, set every setting one point lower, and now the game loads with 25 seconds on the countdown (same as in 9.22) but it freezes for a few seconds while counting down from 15 to 10 seconds on the counter...

 

My guess is there's some texture which takes up so much loading capacity it locks the game until it's loaded, and the lower the graphics, the faster it loads...

 

My specs: i3 3.7GHz dual-core, 8Gb DDR3 RAM, GTX950 2Gb. Game installed on HDD because my SSD is full with other stuff...






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users