Jump to content


Hit sounds not registering?


  • Please log in to reply
89 replies to this topic

_Anarchistic_ #1 Posted 22 March 2018 - 02:11 PM

    Second Lieutenant

  • Player
  • 36466 battles
  • 1,081
  • Member since:
    01-07-2015
getting shot but no impact sounds, wondered how I was getting killed but when look at hit log and then checking replays no sound on some hits

Hedgehog1963 #2 Posted 22 March 2018 - 03:06 PM

    Lieutenant General

  • Player
  • 50864 battles
  • 7,356
  • [DIRTY] DIRTY
  • Member since:
    04-26-2011
I've mentioned this and someone said WG knows about it.   Pretty poor but so far my only negative take on 1.0.

Kirk_Helmet #3 Posted 22 March 2018 - 03:12 PM

    Staff Sergeant

  • Beta Tester
  • 36940 battles
  • 315
  • [PAPKO] PAPKO
  • Member since:
    10-25-2010
Yes, there is some problem with the sound of being hit, I also had problems noticing enemy tank penetrating my armor while playing yesterday. It's disturbing when you are busy aiming and shooting at some enemy thinking that enemy shots are bouncing or hitting you for 0 while they actually do cause damage to your tank and there is no explicit sound warning you about it.

Henriques #4 Posted 22 March 2018 - 08:22 PM

    Warrant Officer

  • Beta Tester
  • 44592 battles
  • 516
  • [IDEAL] IDEAL
  • Member since:
    10-06-2010
yep, same thing

SoupFork #5 Posted 24 March 2018 - 10:36 AM

    Sergeant

  • Player
  • 5292 battles
  • 201
  • Member since:
    11-07-2017
Same here, pls fix before 2.0...

Rati_Festa #6 Posted 24 March 2018 - 12:07 PM

    Second Lieutenant

  • Player
  • 41359 battles
  • 1,067
  • Member since:
    02-10-2012
Ive noticed this too. Its very disorienting in heavies as u cant discern whats going on quickly while brawling.

Kandly #7 Posted 24 March 2018 - 02:50 PM

    Community Manager

  • WG Staff
  • 695 battles
  • 704
  • Member since:
    08-23-2016

View Post_Anarchistic_, on 22 March 2018 - 01:11 PM, said:

getting shot but no impact sounds, wondered how I was getting killed but when look at hit log and then checking replays no sound on some hits

 

Hey! This is a known issue that our devs are currently working on fixing. I'll let you guys know what the ETA is once we get more info about it. :)

test_2018 #8 Posted 24 March 2018 - 04:29 PM

    Corporal

  • Player
  • 3083 battles
  • 132
  • Member since:
    01-01-2018

View PostKandly, on 24 March 2018 - 02:50 PM, said:

 

Hey! This is a known issue that our devs are currently working on fixing. I'll let you guys know what the ETA is once we get more info about it. :)

 

This is maybe the most annoying bug of the current update. This issue was already on the first common test of 1.0 patch. What is the point of the test server if you don't bother to fix the bugs while on testing phase???

Omeron_1 #9 Posted 24 March 2018 - 07:19 PM

    Lance-corporal

  • Player
  • 11423 battles
  • 99
  • Member since:
    05-10-2016
Yes its dictracting and anoying, please fix it fast.

8126Jakobsson #10 Posted 24 March 2018 - 07:32 PM

    Lieutenant Сolonel

  • Player
  • 62696 battles
  • 3,097
  • Member since:
    12-20-2014
I'm doing this cool and dangerous spot run and make it back home to safety before I notice that I have lost half of my hp. And I'm like wheeeeeen?! :hiding:

toot_hero #11 Posted 24 March 2018 - 10:35 PM

    Private

  • Player
  • 17400 battles
  • 28
  • Member since:
    12-29-2014
Dare I mention arty?/It's far worse,no trace and just an explosion behind the tank if you miss but no real way of guaging miss distance.

LCpl_Jones #12 Posted 25 March 2018 - 01:59 AM

    Warrant Officer

  • Player
  • 9740 battles
  • 692
  • [T-D-U] T-D-U
  • Member since:
    06-17-2017
yep i have this, some hits received make no sound

ramboish #13 Posted 16 July 2018 - 05:51 PM

    Private

  • Player
  • 11876 battles
  • 9
  • [_AHK_] _AHK_
  • Member since:
    04-03-2016

Hello? anybody home?

How many times and using which tools do we have to report this for wargaming to divert some energy from op praemiyum tonk design to fixing real game issues?

I guess it's the same as the clipping issues, matchmaker: as long as you're not demanding to pay for op premium tanks, noone is there to listen.



RamRaid90 #14 Posted 16 July 2018 - 06:15 PM

    Lieutenant General

  • Player
  • 20550 battles
  • 6,281
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

View Postramboish, on 16 July 2018 - 04:51 PM, said:

Hello? anybody home?

How many times and using which tools do we have to report this for wargaming to divert some energy from op praemiyum tonk design to fixing real game issues?

I guess it's the same as the clipping issues, matchmaker: as long as you're not demanding to pay for op premium tanks, noone is there to listen.

 

Understanding how a game company works goes a long way to not making yourself look a complete tool.

 

There are different departments, which deal with different aspects of the game. Strange right?

 

This is a known issue which has been logged and is being worked on amongst others. AFAIK the bug is gone, at least I haven't noticed it in a while.



Negativvv #15 Posted 16 July 2018 - 07:02 PM

    Warrant Officer

  • Player
  • 8310 battles
  • 882
  • [KEKE] KEKE
  • Member since:
    08-08-2015

Still present here...

 

I'm sure it reared it's head in 1.0 and was even in the Test Server.

 

So how have WG let it slide for so long? 



RamRaid90 #16 Posted 16 July 2018 - 07:39 PM

    Lieutenant General

  • Player
  • 20550 battles
  • 6,281
  • [T-D-U] T-D-U
  • Member since:
    12-14-2014

View PostNegativvv, on 16 July 2018 - 06:02 PM, said:

Still present here...

 

I'm sure it reared it's head in 1.0 and was even in the Test Server.

 

So how have WG let it slide for so long? 

 

Perhaps i'm now just accustomed to it and don't notice it.

 

However, maybe it's just not as easy to fix as the forum tech experts think.

Edited by RamRaid90, 16 July 2018 - 07:40 PM.


Mr_Burrows #17 Posted 16 July 2018 - 09:25 PM

    Lieutenant

  • Player
  • 44232 battles
  • 1,861
  • Member since:
    02-17-2012

Still there, and even present sometimes in arty mode as in not giving off a sound when hitting the enemy from certain angles. 

 

And remind me how much money WG made last year, and then say that it might not be an easy fix. Well, hire someone that can program, them. WG can afford it, so in my mind they simply do not give a tott. It is milking the playerbase dry-time, nothing else. Who cares about a few bugs as long as people pay overpriced bundles? 



Negativvv #18 Posted 16 July 2018 - 09:56 PM

    Warrant Officer

  • Player
  • 8310 battles
  • 882
  • [KEKE] KEKE
  • Member since:
    08-08-2015

View PostRamRaid90, on 16 July 2018 - 07:39 PM, said:

 

Perhaps i'm now just accustomed to it and don't notice it.

 

However, maybe it's just not as easy to fix as the forum tech experts think.

 

I doubt any of us work as games programmers but it's a bug they've known about since 1.0 and as far as I'm aware there's been no update on any fix progress.

 

Maybe it isn't that big a deal in terms of gameplay as it's not like hits are mis registering. It's just supremely irritating when you think you've surfed the front line in a scout without taking a hit then you see you're 700 HP down. :angry:



vcristi #19 Posted 17 July 2018 - 03:07 AM

    Staff Sergeant

  • Player
  • 65870 battles
  • 315
  • [3NRGY] 3NRGY
  • Member since:
    08-10-2011

View PostKandly, on 24 March 2018 - 01:50 PM, said:

 

Hey! This is a known issue that our devs are currently working on fixing. I'll let you guys know what the ETA is once we get more info about it. :)

 

Do you have any idea if fixing no sound on hit bug would take more time than it took to fix the contacts? Because you WG were really fast at fixing that...:hiding:

Jumping_TurtIe #20 Posted 17 July 2018 - 05:41 AM

    Warrant Officer

  • Player
  • 6083 battles
  • 816
  • [T-D-U] T-D-U
  • Member since:
    02-26-2015

View PostKandly, on 24 March 2018 - 02:50 PM, said:

 

Hey! This is a known issue that our devs are currently working on fixing. I'll let you guys know what the ETA is once we get more info about it. :)

 

most annoying bug for the last year or so and it is still here ................




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users