Jump to content


Hit sounds not registering?


  • Please log in to reply
11 replies to this topic

_Anarchistic_ #1 Posted 22 March 2018 - 02:11 PM

    Second Lieutenant

  • Player
  • 34825 battles
  • 1,027
  • [SKIL3] SKIL3
  • Member since:
    01-07-2015
getting shot but no impact sounds, wondered how I was getting killed but when look at hit log and then checking replays no sound on some hits

Hedgehog1963 #2 Posted 22 March 2018 - 03:06 PM

    Lieutenant General

  • Player
  • 50167 battles
  • 6,932
  • [DIRTY] DIRTY
  • Member since:
    04-26-2011
I've mentioned this and someone said WG knows about it.   Pretty poor but so far my only negative take on 1.0.

Kirk_Helmet #3 Posted 22 March 2018 - 03:12 PM

    Staff Sergeant

  • Beta Tester
  • 36147 battles
  • 315
  • [PAPKO] PAPKO
  • Member since:
    10-25-2010
Yes, there is some problem with the sound of being hit, I also had problems noticing enemy tank penetrating my armor while playing yesterday. It's disturbing when you are busy aiming and shooting at some enemy thinking that enemy shots are bouncing or hitting you for 0 while they actually do cause damage to your tank and there is no explicit sound warning you about it.

Henriques #4 Posted 22 March 2018 - 08:22 PM

    Warrant Officer

  • Beta Tester
  • 44033 battles
  • 510
  • [IDEAL] IDEAL
  • Member since:
    10-06-2010
yep, same thing

SoupFork #5 Posted 24 March 2018 - 10:36 AM

    Corporal

  • Player
  • 4802 battles
  • 158
  • Member since:
    11-07-2017
Same here, pls fix before 2.0...

Rati_Festa #6 Posted 24 March 2018 - 12:07 PM

    Warrant Officer

  • Player
  • 40210 battles
  • 804
  • Member since:
    02-10-2012
Ive noticed this too. Its very disorienting in heavies as u cant discern whats going on quickly while brawling.

Kandly #7 Posted 24 March 2018 - 02:50 PM

    Community Manager

  • WG Staff
  • 695 battles
  • 663
  • Member since:
    08-23-2016

View Post_Anarchistic_, on 22 March 2018 - 01:11 PM, said:

getting shot but no impact sounds, wondered how I was getting killed but when look at hit log and then checking replays no sound on some hits

 

Hey! This is a known issue that our devs are currently working on fixing. I'll let you guys know what the ETA is once we get more info about it. :)

test_2018 #8 Posted 24 March 2018 - 04:29 PM

    Corporal

  • Player
  • 2225 battles
  • 119
  • Member since:
    01-01-2018

View PostKandly, on 24 March 2018 - 02:50 PM, said:

 

Hey! This is a known issue that our devs are currently working on fixing. I'll let you guys know what the ETA is once we get more info about it. :)

 

This is maybe the most annoying bug of the current update. This issue was already on the first common test of 1.0 patch. What is the point of the test server if you don't bother to fix the bugs while on testing phase???

Omeron_1 #9 Posted 24 March 2018 - 07:19 PM

    Lance-corporal

  • Player
  • 11358 battles
  • 99
  • Member since:
    05-10-2016
Yes its dictracting and anoying, please fix it fast.

8126Jakobsson #10 Posted 24 March 2018 - 07:32 PM

    Major

  • Player
  • 61160 battles
  • 2,585
  • Member since:
    12-20-2014
I'm doing this cool and dangerous spot run and make it back home to safety before I notice that I have lost half of my hp. And I'm like wheeeeeen?! :hiding:

toot_hero #11 Posted 24 March 2018 - 10:35 PM

    Private

  • Player
  • 16406 battles
  • 28
  • Member since:
    12-29-2014
Dare I mention arty?/It's far worse,no trace and just an explosion behind the tank if you miss but no real way of guaging miss distance.

LCpl_Jones #12 Posted 25 March 2018 - 01:59 AM

    Warrant Officer

  • Player
  • 8865 battles
  • 539
  • [T-D-U] T-D-U
  • Member since:
    06-17-2017
yep i have this, some hits received make no sound




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users