Jump to content


1.0 Graphic Bugs || Bad PC

1.0 Graphic Bugs

  • Please log in to reply
2 replies to this topic

Frankenstein_42 #1 Posted 23 March 2018 - 08:22 PM

    Corporal

  • Player
  • 8254 battles
  • 125
  • Member since:
    04-24-2014

Hey Guys!

 

I just started 1.0 for the first time. 

And I had "small" Graphic Problems.

Lowest Settings.

SD-Client.

Screens down.

Anyone a solution?

 

Frankenstein_42

Attached Files

  • Attached File   shot_065.jpg   1.32MB
  • Attached File   shot_064.jpg   1.32MB
  • Attached File   shot_062.jpg   1.58MB


MaxxyNL #2 Posted 23 March 2018 - 08:24 PM

    Warrant Officer

  • Player
  • 11349 battles
  • 979
  • Member since:
    04-05-2013

PC specs? (GPU / CPU / RAM)

 

1. Install newest drivers (GPU) (always keep drivers up to date, not only the GPU drivers)

2. Check the CPU/GPU temps when ingame

3. Clean inside PC? (dust causes heat issues)

4. World of Tanks installed on HDD or SSD (not really the cause of this problem)

 

Good luck :honoring:


Edited by MaxxyNL, 23 March 2018 - 08:29 PM.


Frankenstein_42 #3 Posted 23 March 2018 - 11:38 PM

    Corporal

  • Player
  • 8254 battles
  • 125
  • Member since:
    04-24-2014

View PostMaxxyNL, on 23 March 2018 - 07:24 PM, said:

PC specs? (GPU / CPU / RAM)

 

1. Install newest drivers (GPU) (always keep drivers up to date, not only the GPU drivers)

2. Check the CPU/GPU temps when ingame

3. Clean inside PC? (dust causes heat issues)

4. World of Tanks installed on HDD or SSD (not really the cause of this problem)

 

Good luck :honoring:

fixed the problem with the best method (at least i think)

i started the PC new....






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users