Jump to content


Purchase from shop

Purchase Gold Tanks

  • Please log in to reply
5 replies to this topic

VladimirKalinin #1 Posted 24 March 2018 - 07:50 PM

    Private

  • Player
  • 3801 battles
  • 3
  • [MD-01] MD-01
  • Member since:
    02-19-2015

Hello.

 

First of all, I apologize if this issue has been discussed before. Don't really know how to navigate the forum and 1st time posting in World of Tanks forum.

 

This is the issue: every time i hit the "Purchase" button to buy from the page (be it gold or tanks) it sends me to https://eu.wargaming...p/wot/specials/ and the page is blank. No loading, no nothing. Blank page with only the WoT background

 

Is the purchase restricted by something? (tried with premium account since i had some gold left from last purchase)

 

This is happening since December i think. Please let me know how can I fix this.

 

Thank you in advance



Nishi_Kinuyo #2 Posted 24 March 2018 - 08:09 PM

    Brigadier

  • Player
  • 7762 battles
  • 4,266
  • [GUP] GUP
  • Member since:
    05-28-2011

Seems to work fine for me.

What's your browser, version and settings?



Homer_J #3 Posted 24 March 2018 - 08:39 PM

    Field Marshal

  • Beta Tester
  • 29215 battles
  • 30,671
  • [WJDE] WJDE
  • Member since:
    09-03-2010

What happens if you use the premium shop link at the top of this page?

 

Or just go here?



VladimirKalinin #4 Posted 26 March 2018 - 01:43 PM

    Private

  • Player
  • 3801 battles
  • 3
  • [MD-01] MD-01
  • Member since:
    02-19-2015

WoT page.jpg

 

This is what i get when entering the purchase room

 

I use google chrome as browser



VladimirKalinin #5 Posted 26 March 2018 - 01:47 PM

    Private

  • Player
  • 3801 battles
  • 3
  • [MD-01] MD-01
  • Member since:
    02-19-2015

Nevermind. Found out what was the problem.

 

Extension were on. (Coin miner block and No miner extensions were blocking the server from providing intel).


Edited by VladimirKalinin, 26 March 2018 - 01:48 PM.


Nishi_Kinuyo #6 Posted 26 March 2018 - 05:28 PM

    Brigadier

  • Player
  • 7762 battles
  • 4,266
  • [GUP] GUP
  • Member since:
    05-28-2011

View PostVladimirKalinin, on 26 March 2018 - 01:47 PM, said:

Nevermind. Found out what was the problem.

 

Extension were on. (Coin miner block and No miner extensions were blocking the server from providing intel).

Paranoid much?

Or do you actually visit sites running such scripts?

Asking since I don't ever remember visiting a site that does.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users