Jump to content


Freeze/Lagspike when enemy tanks are loaded?

Freeze Lag Spike 1.0

  • Please log in to reply
4 replies to this topic

akaitora #1 Posted 26 March 2018 - 10:19 AM

    Corporal

  • Player
  • 11163 battles
  • 156
  • Member since:
    03-25-2014

Anyone else having (not all the time, just occasionally) big lag spikes - talking 0.5 second screen freeze - when an enemy tank appears in front of you? (my suspicion obviously is that that particular tank being loaded into the game is causing the lag)??

 

My FPS and performance otherwise is fine, 80-120. Currently not using the game on an SSD cause running low on space.

 

If anyone knows a fix for that, 'd be welcome

 

Just in case, somebody might not be understanding why this is an issue; The point in time where you get jumped by an enemy tank is when you want to be able to react quickly and snap-shoot the target which can get fucked up by a freeze obviously, even if just for a short time.



Search_Warrant #2 Posted 26 March 2018 - 12:35 PM

    Major General

  • Player
  • 25990 battles
  • 5,330
  • [LEWD] LEWD
  • Member since:
    02-08-2011

There is a temp fix for faster loading which is disabling sound. the freezes nobody can help you with. i know a good ammount of people getting this and people will just whine saying "ermagerd upgrade pc and get ssd + new drivers) which is useless info.

 

WG need to patch it and fix it. the patch was rushed and WG know it.


Edited by Search_Warrant, 26 March 2018 - 12:35 PM.


Aikl #3 Posted 26 March 2018 - 12:47 PM

    Brigadier

  • Player
  • 25141 battles
  • 4,026
  • [-MM] -MM
  • Member since:
    04-13-2011
You can load certain parts of the game to the SSD via the command line.

Also, look into cleaning up the SSD drive, removing old updates from the game folder, and turning off hibernation mode. That saves a few gigabytes.

A simple defragmentation of the disk drive might help too. Alternatively, your graphics settings are too high (despite the FPS). Try lower texture settings; low settings even on my old potato computer don't seem cause lag when tanks are spotted. That bug itself is rather interesting anyway, it was a major problem ca 2014.

herbieck #4 Posted 26 March 2018 - 01:06 PM

    Private

  • Player
  • 26620 battles
  • 6
  • [NO0BS] NO0BS
  • Member since:
    09-01-2011

What I just posted on the Audio Improvement thread...

 

Very interesting.....

I am experiencing what a lot of other user are:

Joining battles late and well after the countdown has ended - tanks not rendering so you damage and get damaged by invisible tanks on your team - horrible lag spike that last up to 10 seconds after you join the battle - after which it actually plays ok with no FPS problems at all - usually around 100 - ping fine too.

Now when I disabled sound completely almost all the problems went away - seems there is some sound major packaging issues here.

I too have an Nvidia Geforce 1050Ti by the way - and using the latest driver - using Recommended game settings which set me to Maximum. I did try running the game on minimum to see if the problems went away and all it did was send my fps to 200+ but still had all the problems described above.



failing_koala #5 Posted 26 March 2018 - 01:20 PM

    Corporal

  • Player
  • 25125 battles
  • 195
  • Member since:
    03-06-2015

View Postakaitora, on 26 March 2018 - 10:19 AM, said:

Anyone else having (not all the time, just occasionally) big lag spikes - talking 0.5 second screen freeze

 

Same here,

  • PC only used for games = no software, no bloatware
  • latest patches
  • latest drivers
  • wot on ssd
  • external sound card

 

From my experience lag can occur when game loads models / textures. I have noticed it happening every third, forth game. Any workaround appreciated :)






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users