Jump to content


Damage magically appearing on the tank.....


  • Please log in to reply
16 replies to this topic

Kreshow #1 Posted 28 March 2018 - 10:18 AM

    Corporal

  • Player
  • 52548 battles
  • 105
  • Member since:
    10-14-2014
In brief, i play and suddenly damage appears on my tank. There is no hit effect, explosion effect or sound....  Any ideas?

eldrak #2 Posted 28 March 2018 - 10:20 AM

    Second Lieutenant

  • Player
  • 47424 battles
  • 1,040
  • [NE-VO] NE-VO
  • Member since:
    01-27-2011

There's a bug with the hitting sound in the current client. It's common if you're shot by an unspotted tank.

I think sometimes the hit sound is also like half a second delayed.



besinnungslos #3 Posted 28 March 2018 - 10:50 AM

    Lance-corporal

  • Player
  • 19474 battles
  • 70
  • [POWNY] POWNY
  • Member since:
    11-23-2011
Got the same problem sometimes. Really confusing when you are suddenly nearly dead amd dont know why :D
Do you still get the direction indicator? For me its only that, nothing more.

Fery66 #4 Posted 28 March 2018 - 11:01 AM

    Lance-corporal

  • Player
  • 22287 battles
  • 94
  • [C-D-L] C-D-L
  • Member since:
    03-01-2015
same here.damage indicator shows the direction from where u got shot and the damage.But no sound on the hit.

K_A #5 Posted 28 March 2018 - 11:13 AM

    Brigadier

  • Player
  • 13641 battles
  • 4,665
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
Change your sound settings to 2.0, that was a temporary fix that some people reported success on.

Uncle_Spam #6 Posted 28 March 2018 - 04:42 PM

    Private

  • Player
  • 27027 battles
  • 23
  • Member since:
    09-29-2012

The same problem here - get hit, no sound of hit or crew comment, but the damage indicator works (shows damage and direction). Bounces are some times also silent.

Will try K_A's suggestion. 



RamRaid90 #7 Posted 28 March 2018 - 04:58 PM

    Lieutenant General

  • Player
  • 21434 battles
  • 6,472
  • [D0NG] D0NG
  • Member since:
    12-14-2014

There are a few annoying "bugs" with the game atm.

 

The most frustrating one is the lack of a red flash when you're hit.



Uncle_Spam #8 Posted 28 March 2018 - 05:06 PM

    Private

  • Player
  • 27027 battles
  • 23
  • Member since:
    09-29-2012

Checked my sound settings but they already are set to 2.0/2.1 sound, so K_A's suggestion is not working (at least not for me).

Oh I forgot to mention - some times my fired shells dissapear when they hit the enemy tank - they still do damage, but the visible tracer is, well not to be seen.



gunslingerXXX #9 Posted 28 March 2018 - 07:47 PM

    Captain

  • Player
  • 11034 battles
  • 2,003
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

Sounds like you got balanced by arty.

 

 

 



Steve8066 #10 Posted 28 March 2018 - 07:49 PM

    Warrant Officer

  • Player
  • 12432 battles
  • 834
  • Member since:
    10-06-2015

View PostgunslingerXXX, on 28 March 2018 - 07:47 PM, said:

Sounds like you got balanced by arty.

 

 

 

 

nah its not arty cos its happened to me and with XVM installed i know what shot me. Its a bug. Sometimes the only indication is the HP bar going from green to amber/red,. No sound, no visual signs at all.

RamRaid90 #11 Posted 28 March 2018 - 08:01 PM

    Lieutenant General

  • Player
  • 21434 battles
  • 6,472
  • [D0NG] D0NG
  • Member since:
    12-14-2014

View PostSteve8066, on 28 March 2018 - 06:49 PM, said:

 

nah its not arty cos its happened to me and with XVM installed i know what shot me

 

You must really be behind the times to not know you don't need XVM to know this. The vanilla client already tells you.

MarcoStrapone #12 Posted 28 March 2018 - 08:04 PM

    Warrant Officer

  • Player
  • 36274 battles
  • 725
  • Member since:
    08-11-2013

dont be surprise by anything in this game, just play it. its broken before long time ago.



RamRaid90 #13 Posted 28 March 2018 - 08:05 PM

    Lieutenant General

  • Player
  • 21434 battles
  • 6,472
  • [D0NG] D0NG
  • Member since:
    12-14-2014

View PostUncle_Spam, on 28 March 2018 - 04:06 PM, said:

 

Oh I forgot to mention - some times my fired shells dissapear when they hit the enemy tank - they still do damage, but the visible tracer is, well not to be seen.

 

Um...they're supposed to...

gunslingerXXX #14 Posted 28 March 2018 - 08:07 PM

    Captain

  • Player
  • 11034 battles
  • 2,003
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

View PostSteve8066, on 28 March 2018 - 07:49 PM, said:

 

nah its not arty cos its happened to me and with XVM installed i know what shot me. Its a bug. Sometimes the only indication is the HP bar going from green to amber/red,. No sound, no visual signs at all.

 

sorry, I was only joking...

good luck finding the bug



Uncle_Spam #15 Posted 30 March 2018 - 05:13 PM

    Private

  • Player
  • 27027 battles
  • 23
  • Member since:
    09-29-2012

View PostRamRaid90, on 28 March 2018 - 08:05 PM, said:

 

Um...they're supposed to...

 

I know they are supposed to, what i ment was there is no tracer at all not only when you hit the tank ....

chiggy #16 Posted 30 March 2018 - 05:18 PM

    Warrant Officer

  • Player
  • 31076 battles
  • 951
  • Member since:
    07-17-2011
I have no explanation for you. All I know is that there is a lot of magic that happens in this game. That is why so many players stand around doing nothing. They rely on the magic to win the game.

Homer_J #17 Posted 30 March 2018 - 05:42 PM

    Field Marshal

  • Beta Tester
  • 28744 battles
  • 30,035
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostSteve8066, on 28 March 2018 - 07:49 PM, said:

 

nah its not arty cos its happened to me and with XVM installed 

Have you tried without mods?






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users